Jump to content

sgl_imaging_challenge_banner_31.thumb.jpg.b7a41d6a0fa4e315f57ea3e240acf140.jpg

Neximage10 camera "not Found" on my new laptop ?


Recommended Posts

Hi peeps.

  Hoping you can help me out here.

I tried using my camera last night on the moon, but it wont show up on my Sharpcap programme. just a time out box then it shuts down ??

Any idea or pointers would be more than appreciated,

Cheers Eddie (very confused sat here)  :-(

 

Link to post
Share on other sites
6 minutes ago, astroeddie said:

Yes I have Sharpcap 3.2 installed on my new laptop.

Any idea whats going wrong ??

 

Any advice is more than welcome sat here dumb founded

 

No I mean the driver for the camera - from their web site.

Link to post
Share on other sites

Hi guys,

just got my new camera out, and its not getting recognised by my laptop.

Does anyone know of a site where I can download its driver free of charge. ?

Looked around but  everywhere asks for its winzip file to be opened. I have no CD driver on my new laptop, so I can't use the disc included in the package,

Cheers for any input.

Yours Eddie

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.