Jump to content

sgl_imaging_challenge_banner_31.thumb.jpg.b7a41d6a0fa4e315f57ea3e240acf140.jpg

Focusing in APT with an OSC and narrowband filter


Recommended Posts

I've recently upgraded to my first dedicated astronomy camera - the 2600MC-Pro. All of my experience with APT prior to this has been with a DSLR.

I've been having difficulty trying to focus - which is the best way to do this ? I have the Optolong l-eNhance filter which probably doesn't make focusing easier than without.

With my DSLR I would just take an image, zoom in, check the lines from my bahitnov mask and then readjust, take another image, until focus was as good as I could get.


With my OSC I was thinking that because it's more sensitive than my DSLR that I might be able to do focusing in live view, but I have not had much luck trying to do this.

So is it possible to do in live view (I'm using the ZWO native driver), and if so what settings do I need.

Thanks for any help,

Joel

Link to post
Share on other sites

I don't have the filter but have spent some time with an OSC in APT using the native driver. How about using a bright star, gain set quite high (250?) and a 5 sec exposure in live view and have histogram stretch on. I guess the Bahtinov mask attenuates the star also. I don't use one but find diffraction spikes from my big newt or just star size are good enough.

APT Live View with a CCD works differently to when using a DSLR. So you can select any exposure time you like. It just keeps updating the image. 5 seconds isn't to long to wait between focusing tweaks and if that isn't long enough increase it at will.

  • Like 1
Link to post
Share on other sites
3 minutes ago, Paul M said:

I don't have the filter but have spent some time with an OSC in APT using the native driver. How about using a bright star, gain set quite high (250?) and a 5 sec exposure in live view and have histogram stretch on. I guess the Bahtinov mask attenuates the star also. I don't use one but find diffraction spikes from my big newt or just star size are good enough.

APT Live View with a CCD works differently to when using a DSLR. So you can select any exposure time you like. It just keeps updating the image. 5 seconds isn't to long to wait between focusing tweaks and if that isn't long enough increase it at will.

Thanks Paul,

Will try with those settings.

  • Like 1
Link to post
Share on other sites

With the brief gaps in clouds I've had since I got mine, I've just used the ASI Studio software. I normally use MaximDL but the ASI DSO one works fine & very quick to use, you don't have to mess with other settings just run a continuous preview of 2 or 3 secs on a decent star with the bahtinov mask. Once I get some longer gaps I'll be setting Focus Max with auto focus up but it didn't take long at all with the mask.

Ah.. in speed reading I missed the APT bit sry. Anyway I switched to Maxim once focused so I guess you could do that to get you to first focus so you are near or on target to start with.

Edited by Sp@ce_d
my reply was a bit APT irrelevant.. doh
  • Like 1
Link to post
Share on other sites

Thanks for the comments, they are appreciated.

I set up earlier and was using the ZWO native driver with APT, it's really really sketchy with Live View - I just can't get it to expose the sky properly despite trying different settings - gain and exposure length, auto mode on or off for both, and unticking video mode, tried loads of of things and I just get a washed out image.

So eventually I disconnected the Camera, and shift clicked connect, chose ASCOM instead, set the Gain, Offset etc. in the pop up dialogue and then clicked on live view, slewed over to Capella and saw a very nice image, black sky with nice star spikes (via Bahitnov mask) and was able to focus easily. 

So it seems my problem was insofar as using the ZWO native driver in APT to control the 2600 instead of ASCOM. Annoying, but I'll stick to ASCOM now. I just thought that ZWO would have finessed their software and drivers for APT but obviously not, unless I am not choosing the right settings. Just strange how instantly after using ASCOM and clicking Live View I saw the images coming in how they should be.

Hope this helps anyone else if you're having similar problems..

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.