Jump to content

sgl_imaging_challenge_2021_2.thumb.jpg.72789c04780d7659f5b63ea05534a956.jpg

Recommended Posts

 

Jon here in Runcorn, UK, been setting myself up over the last 9 months or so to get some good deep sky images and with a lot of help and advice from my mate Stu and the very helpful Steve @ENS Optical, on top of information gleaned from your very knowledgeable discussions here on the forum, I've got myself up and running with a Celestron Nexstar 6SE with F6.3 Reducer/Corrector, ZWO ASI183MC, Altair GPCAM3 385C3 and a William Optics guidescope mounted on a NEQ6PRO.

It's been a long journey from first buying the OTA on its Goto mount, through having the main board catch fire on the mount which Steve had replaced without hesitation despite being sold as used (many thanks) and plenty of other headaches and head scratchers with adapting the way Stu does his imaging to fit with my quite different rig and eventually figuring out how to get mine working, I finally have something to show for it.

So Friday came with a couple of hrs of clear sky after Thursdays entire evening and early morning being spent getting back in focus after adjusting the back focus to the correctors requirement and struggling with camera connection dropouts and catching the mounts off switch while polar aligning with Sharpcaps, impressive so far, Polar alignment feature.  Fridays brief window was enough to get setup, aligned synced, focused, guiding and about 15 mins of data on M42 and 9 mins of darks in the library 🙂

Since I'm just getting to grips with the processing and it's a limited amount of data, Stu kindly processed it for me to see what I'd got and I'm impressed, as are most people with less knowledge than me haha.  I'm sure I'll look back see it's not that great, but right now it looks amazing from where I'm sitting !

Thanks again for your community input into my knowledge and hope I can start to contribute what I've learnt to help others and fine tune what I'm doing with more advice from you folks.

 

First image M42.jpg

rig.jpg

rig - cables tidied before back focus extended.jpg

  • Like 5
Link to post
Share on other sites
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.