Jump to content

Walking on the Moon

Synscan Updater Problems

Recommended Posts

Sorry but after reading some of the stuff about the Synscan Updater i can't seem to get mine to work?????

It has never been updated and i have got it to say 'synscan update Ver. 1.3' on the screen and have the pc say that it is on COM 4 however when i use the Uploader ver 2.8 it sayes ' Firmware Update failed, cycle power to synscan and try again!'

moving to uploader 2.6 sayes 'low through put COM port detected please be patient' followed by the same error as before?

it is ver 3.10 and i was trying to update to 3.23 then 3.11, but the same thing for both????

any thoughts?

oh i don't have a serial port on any of the Pc's at home so it's not an opition

Link to comment
Share on other sites

It might be worth rebooting the computer with the Synscan attached and powered up so that the computer picks up the device on the COM port. Mine defaults to COM 1, so not sure why yours wants to use COM 4 unless there are other serial devices using it.

Link to comment
Share on other sites

What operating system are you using? I had all sorts of problems updating synscan from my laptop running Vista and after spending about six hours with various com settings and different usb to serial convertors I did the only sensible thing...... UPgraded to XP. Synscan update worked like a charm first time after that.

Link to comment
Share on other sites

sorry about the later reply, my laptop has XP but my PC runs vista, both don't have serail ports so i have decided to try the university cmputers but i will not be able to try it till tuesday.

With the laptop i might give it another go as i was not following the correct steps for my version. was following a new version that i don't think works for the old ones. I didn't know that i had to hold 0&8 on the pad when i connected it.

anyway hope to get it sorted soon.

Link to comment
Share on other sites

the other day i was able to update the hand controller with a PC that had a serial port and it was easy to do, however even with the updates the Laptop still can't find the hand set even on Pc direct mode etc...

however as am not needing that at the moment i think i will have to leave it for the time being and just use other things thanks guys i stand behind the fact that you can't upgrade with an adapter first.

and the holding 0&8 thing, i dont remember it being in my manaul??? only found that out when i read it online.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.