Jump to content

sgl_imaging_challenge_2021_4.gif.6a323659519d12fc7cafc409440c9dbf.gif

Recommended Posts

This is just 30 minutes of Ha data with the Antlia 3nm Ha filter on the QHYCCD 268M, no calibration frames yet. This is so much better than I was getting before, it's almost like going from a DSLR to your first astro cam again. Just 6x300s (Gain 50, offset 15). I think I'm going to like this :)

IC_405-Hydrogen-alpha-session_1-1.jpg

  • Like 4
  • Thanks 1
Link to post
Share on other sites
  • Replies 194
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Finally managed 3 hours with the new camera, 300s x 36 with SkyWatcher 250px. Quick process in APP and PS, cropped below.  Slight spacing issues but overall very happy, as conditions weren’t the best

A small gap in the clouds last night, 30mins on M81 M82, seeing was pretty bad last night.  Quick calibration and stack in APP: Edited to add: havent sorted the spacing yet, and this is pretty mu

Hi Guys the much waited for QHY268M has arrived along with CFW3M (7x36mm) and OAGM. The camera looks great and comes with the largest set of adapters I ever received with any camera.  It felt str

Posted Images

2 minutes ago, Endolf said:

This is just 30 minutes of Ha data with the Antlia 3nm Ha filter on the QHYCCD 268M,

Very nice, bought  Antlia 3nm filter, waiting on ZWO2600MM.

Dave

  • Like 1
Link to post
Share on other sites
7 hours ago, Endolf said:

This is just 30 minutes of Ha data with the Antlia 3nm Ha filter on the QHYCCD 268M, no calibration frames yet. This is so much better than I was getting before, it's almost like going from a DSLR to your first astro cam again. Just 6x300s (Gain 50, offset 15). I think I'm going to like this :)

IC_405-Hydrogen-alpha-session_1-1.jpg

Very nice! What scope are you using?

Also good to see that you aren't having reflection / halo issues like I am. Hoping I just got a dud or that flipping the filter will solve my issues.

Also, what readout mode are you using? Gain 50 seems like an odd choice considering HCG kicks in at gain 56.

Edited by Spongey
  • Like 1
Link to post
Share on other sites
8 hours ago, Davey-T said:

Very nice, bought  Antlia 3nm filter, waiting on ZWO2600MM.

Dave

I was lucky enough to pick up the 3nm Antlia Ha second hand and it arrived yesterday. Looking forward to trying it on my 2600mc.

Link to post
Share on other sites
3 hours ago, Spongey said:

Very nice! What scope are you using?

Also good to see that you aren't having reflection / halo issues like I am. Hoping I just got a dud or that flipping the filter will solve my issues.

Also, what readout mode are you using? Gain 50 seems like an odd choice considering HCG kicks in at gain 56.

The scope is a SharpStar 61 EDPH MKII. Not had many sessions with it yet, but it really does seem to produce some nice data :)

I found some really nasty things shooting flats with reflections, I was getting rings in the flats, turned the filter round, problem gone :)

I was using mode 0 for narrowband, the read noise is pretty much gone by 30 gain. Looking at the graphs again, between gain 55 and 60 the better mode changes to mode 1, so I might give that a try, thanks. For broadband I've been trying mode 3 gain 0, but I've only managed 20 minutes of Lum data before the target went behind some trees.

M_42-Luminance-session_1.thumb.jpg.33865788a0b8fc663a5013c7c4b3dd80.jpgI've not got any flats on this yet, and there is certainly some dust motes there, but if you zoom in, the stars in the core are still separate, so I'm pretty pleased. This is a stack of 40x30s. Filters is the Astronomik CLS CCD.

Edited by Endolf
Add lum image.
Link to post
Share on other sites
1 hour ago, Endolf said:

The scope is a SharpStar 61 EDPH MKII. Not had many sessions with it yet, but it really does seem to produce some nice data :)

I found some really nasty things shooting flats with reflections, I was getting rings in the flats, turned the filter round, problem gone :)

I was using mode 0 for narrowband, the read noise is pretty much gone by 30 gain. Looking at the graphs again, between gain 55 and 60 the better mode changes to mode 1, so I might give that a try, thanks. For broadband I've been trying mode 3 gain 0, but I've only managed 20 minutes of Lum data before the target went behind some trees.

M_42-Luminance-session_1.thumb.jpg.33865788a0b8fc663a5013c7c4b3dd80.jpgI've not got any flats on this yet, and there is certainly some dust motes there, but if you zoom in, the stars in the core are still separate, so I'm pretty pleased. This is a stack of 40x30s. Filters is the Astronomik CLS CCD.

That's curious, I also had some strange ringing in my flats that wasn't present in my lights so ended up not using them for my first light.

I've now flipped the filter but not tried taking flats again so I'll give that a go next time I get the chance. Perhaps that will solve both the halos and the strange flats! one can hope haha.

Are you using 36mm unmounted filters with the QHYCFW? 

Link to post
Share on other sites
4 hours ago, Allinthehead said:

I was lucky enough to pick up the 3nm Antlia Ha second hand and it arrived yesterday. Looking forward to trying it on my 2600mc.

Only had holes in the cloud recently which is what this setup was aimed at 😂

Took 300sec with Antlia 3nm and 300sec Optolong Le-Nhance ZWO2600MC. single images just stretched in PS, bit more contrast in the Antlia

Dave

Antlia.

NGC2237_300s_3nm-Antlia.thumb.png.bc354241e7511c46277b8ed5f0a6ebb0.png

 

Lenhance

Rosette-nebula.thumb.png.071c1557103e311d1f20c272fe8cbd8d.png

 

Edited by Davey-T
  • Like 1
Link to post
Share on other sites

Great read! I think I will be taking possession of the 268M next week. Coming from ZWO cameras I usually 'set and forget' to unity gain and default offset. (for my 294MC and 294MM this was 120 gain/30 offset. For the 268M which gain and offset setting can I set it to and just leave it for the usual DSO work? Does it have preset options as somebody mentioned 'photographic' mode earlier in this thread? ta!

Link to post
Share on other sites
2 hours ago, Davey-T said:

Only had holes in the cloud recently which is what this setup was aimed at 😂

Took 300sec with Antlia 3nm and 300sec Optolong Le-Nhance ZWO2600MC. single images just stretched in PS, bit more contrast in the Antlia

Dave

Antlia.

NGC2237_300s_3nm-Antlia.thumb.png.bc354241e7511c46277b8ed5f0a6ebb0.png

 

Lenhance

Rosette-nebula.thumb.png.071c1557103e311d1f20c272fe8cbd8d.png

 

Difficult to judge, the focus looks to be quite far off on the Optolong filter test.

Link to post
Share on other sites
4 hours ago, Spongey said:

Are you using 36mm unmounted filters with the QHYCFW? 

I am. Got the Antlia 3nm Ha and SII, there was no stock anywhere of the OIII so got a 3.5nm version. Got the Astronomik deep sky RGB filters and a CLS CCD for a lum.

  • Like 1
Link to post
Share on other sites
3 hours ago, Starflyer said:

Difficult to judge, the focus looks to be quite far off on the Optolong filter test.

Tricky nailing focus previously on the Starsharp 150 f/2.8 but had autofocus for the 3nm.

Dave

  • Like 1
Link to post
Share on other sites
18 hours ago, Deeko said:

 Coming from ZWO cameras I usually 'set and forget' to unity gain and default offset.

That is the way I operate my ZWO camera’s. With the QHY you are given more control over how to tailor the cameras sensor data to your chosen target, whether this is a good thing or not, only time will tell.  Personalised offset and gain values can be stored with a title within the Driver for later selection.

What would be beneficial is clear, unambiguous guidance on what startup settings the uninitiated user should adopt prior to developing their own skills.

Have QHY already done this in the settings for DSO/Planetary that appear after  initially loading the driver software or were these values chosen randomly.

I can find nothing to suggest they are recommended values can anyone enlighten me?

Link to post
Share on other sites

My QHY 268 turned up today from Astrograph, but will be a few days before I have it up and running. Oh, and I'll have to wait for the inevitable clouds to go away.

I found fitting the M54 threaded ring to be no problem, as a set of M3 8mm csk machine screws are provided in a little bag.

The power connection looks to be the standard 2.1mm centre positive socket, rather than the annoying 2.5mm that some contrary manufacturers insist on using.

  • Like 1
  • Thanks 1
Link to post
Share on other sites

Tonight would have been first light with the 268M save for the fact my 12v power supply just filled the dome with smoke 👎🏻 

New one ordered, so I’m expecting clear skies for the next two days whilst I’m without power and then snow when it arrives. 

  • Sad 4
Link to post
Share on other sites
31 minutes ago, tooth_dr said:

Tonight would have been first light with the 268M save for the fact my 12v power supply just filled the dome with smoke 👎🏻 

New one ordered, so I’m expecting clear skies for the next two days whilst I’m without power and then snow when it arrives. 

Never a dull moment with this hobby. 

  • Like 1
Link to post
Share on other sites
31 minutes ago, Allinthehead said:

Never a dull moment with this hobby. 

 

25 minutes ago, teoria_del_big_bang said:

Well there are certainly testing times in this hobby, to say the least 🙂 

Steve

It never is dull.  If it’s not the weather it’s equipment 🤷‍♂️

  • Like 1
Link to post
Share on other sites

I did manage to get some images last night with the QHY268M on the Epsilon but I have a few questions, if anyone can help please.

In SGPro, when I opened the settings dialogue box for the camera (pink/purple window - I've attached a google image below), the READMODE selection drop down was greyed out on the bottom right.  The top left drop down box had options for DSO or PLANETARY, with gain and offset already set, I think the gain was something like 152 (it was quite a high figure).  I just moved it to GAIN = 0, and I picked OFFSET = 15 (histogram just cleared the bottom)

Any suggestions? 

 

20191214012905977.png

Link to post
Share on other sites
3 hours ago, tooth_dr said:

I did manage to get some images last night with the QHY268M on the Epsilon but I have a few questions, if anyone can help please.

In SGPro, when I opened the settings dialogue box for the camera (pink/purple window - I've attached a google image below), the READMODE selection drop down was greyed out on the bottom right.  The top left drop down box had options for DSO or PLANETARY, with gain and offset already set, I think the gain was something like 152 (it was quite a high figure).  I just moved it to GAIN = 0, and I picked OFFSET = 15 (histogram just cleared the bottom)

Any suggestions? 

 

20191214012905977.png

That is strange... Are you using the latest drivers (SDK v21.02.01)?

3 hours ago, tooth_dr said:

Also where does the dessicant tube screw in?  I cant see an opening on the camera?

On the plate below the mounting face of the camera there is a large flathead bolt. This is where the dessicant tube screws in.

How were the images? :D 

Link to post
Share on other sites
1 minute ago, Spongey said:

That is strange... Are you using the latest drivers (SDK v21.02.01)?

That might be the issue.  I dont have internet access on the PC so couldnt update drivers.  I'll try on another PC later.

2 minutes ago, Spongey said:

On the plate below the mounting face of the camera there is a large flathead bolt. This is where the dessicant tube screws in.

Of course!  I was looking on the back, thats where the QHY9 tube screws on :D

 

The images - I dont know!  Was faffing about with settings and stuff, was a late night!  Will check them later on and post them.  I do know that the spacing isnt right on the Tak

Link to post
Share on other sites
11 minutes ago, tooth_dr said:

That might be the issue.  I dont have internet access on the PC so couldnt update drivers.  I'll try on another PC later.

Of course!  I was looking on the back, thats where the QHY9 tube screws on :D

The images - I dont know!  Was faffing about with settings and stuff, was a late night!  Will check them later on and post them.  I do know that the spacing isnt right on the Tak

Ah okay I expect drivers to be the issue then.

I had multiple issues my first night out before NINA was updated to support the latest SDK, let alone other issues with guiding (first time using multistar on PHD2dev3), focuser issues (sesto senso slipping when pointing near zenith), and filter halo issues.

I have now hopefully fixed the former three of these and hope to get some good data tonight. I've flipped my Ha filter so hopefully that fixes my halos, the LRGB have gone back so waiting on a new set of those, and I need to do some proper tests with Sii as well. A busy night awaits!

Cheers

  • Like 1
Link to post
Share on other sites

Wasn't expecting my camera until the end of the month but just had the shipping notification, so hopefully it turns up tomorrow :)

Filter wheel has already arrived, and I've gone for a set of the Optolong LRGB filters to start with; the narrowband filters can wait till later in the year when there is more data on the Antlia filters.

  • Like 1
Link to post
Share on other sites
1 minute ago, SamAndrew said:

Wasn't expecting my camera until the end of the month but just had the shipping notification, so hopefully it turns up tomorrow :)

Filter wheel has already arrived, and I've gone for a set of the Optolong LRGB filters to start with; the narrowband filters can wait till later in the year when there is more data on the Antlia filters.

Great news :)

Please do update the thread with your findings! I'd be interested to see how the Optolong filters perform. What scope will you be using the camera on primarily?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.