Jump to content

1564402927_Comet2021Banner.jpg.a8d9e102cd65f969b635e8061096d211.jpg

WiFi problems with StarSense and AZ_EQ 6


Bigwings
 Share

Recommended Posts

WiFi problems.  Cant get Celestron SkyPort WiFi  working

Equipment

New  Skywatcher             AZ-EQ6

New  Celestron SkyPortal WiFi adapter

Celestron  Starsense 18 months old but as new and just first installation.

2 year old SkyWatcher WiFi module.

 

Mount plus  Skywatcher works  perfectly well with SynScan pro.

Will not work with Stellerium, or Sky Safari trying multiple settings get connection to wiFi but messages ….telescope not responding.

Added  StarSense for Skywatcher which works with the AZ-EQ6.

Advice received was that any Celestron plugged into the StarSense  aux ports should work so add the Skyportal dongle into an aux port on the Skysense  -Skywatcher adapter box

Get the following error.

Connection failure

Celestron Skyportal can make a wireless connection to the scope but the scope is not responding. Make sure the scope is powere on and connected correctly. Also make sure you selected the correct scope type.

Use Direct Connect………is selected.

 

Any Ideas Guys?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Content

    • By Ade Turner
      I’ve been using my 8’ Edge HD on an Evolution mount for a couple of years now and I added a wedge to it a few months back. Using SkyPortal with StarSense I’ve never really had any major issues getting it aligned. 
       
      Last night I was setting up to photograph Mars and went through my normal procedure. StarSense took its images but, after confirming success with the third plate, instead of just winding up a bit and parking it proceeded to pitch the ota towards the north well below the horizon.
       
      Fortunately nothing snagged. I skipped the ASPA and instructed it to goto Mars and was surprised to find it was spot on (better than usual actually).
       
      Anyone any ideas why it took that nose dive? Thanks.
       

       
    • By pete_81
      Hi guys,
      With new mount and upgraded scope features, now looking to venture into imaging.
      Before I start, I'm not looking to get feedback on polar alignment, mono guidecam, better imaging cameras, etc; this is more a 'dummies guide' setup discussion! I'm not expecting to get great images at this stage, just more the options available, getting over some issues, so that I can jump outside on a clear night with an ideal, foolproof(!), setup for either imaging or visual as time would permit and what may work best for me. As you may guess from the topic name, I'm a mac user (Macbook Pro) and would rather keep to this if possible (whilst I do have Windows (and Ubuntu) via parallels, I'd rather not use these).
      I've got a setup which has worked well for visual, and obviously want to have a couple of 'staple' setups that I can use depending on expectations of night observing or imaging. So far, the best one for me has been the Skywatcher Wifi Synscan controller, which has worked a treat with my Android phone - I use the Synscan app to complete alignment and GOTO stars/planets/DSO etc, or Stellarium_plus after completing alignment. This removes the need for the Synscan Handset and any USB cables to the mount altogether. But I don't know if this will work for guiding.
      That then brings me to my issue on mac - connecting USB(A) between Macbook and Handset, I've attempted to control the mount through Stellarium. Trying each of the available connections (/dev/tty.usbsetial-1420, /dev/cu.usbsetial-1420, and just for sake of it, the /dev/tty.Bluetooth-Incoming-Port and /dev/cu.Bluetooth-Incoming-Port) in the dropdown menu under DeviceSettings/SerialPort, I cannot get the mount to connect (well, more like selecting the telescope and clicking the "Start" on the TelescopeControl just results in the spinning icon and I have to Force-Quit Stellarium and start again with the same result each time. Annoyingly (for fellow mac users!), Parallels/Windows/Stellarium connects and controls the mount fine! As the mount is the newer "pro" type, I also have a USB connection directly under the hand-controller RJ45 and AutoGuider ST4 sockets, but using this still results in the same issue. Another issue I have seen is that when I unplug the USB from the computer when connected to the handset, the date on the controller jumps significantly - for example, last night at ~23:30, I was transported through the local wormhole galaxy to Jan 2048 according to Synscan! Obviously unplugging isn't going to happen during a genuine session, but just wondering if this is a possible issue somewhere?!
      Any other mac users connecting USB directly to the SW 'Pro' mounts?
      Software wise, would folks generally suggest steering away from Stellarium towards KStars or SkySafari(Plus) for controlling the mount?
      Can the Wifi dongle be used for controlling mount from computer (any OS) or do I need to go USB either to handset or directly to mount?
      Is there an issue in using Mac USB to the telescope compared to 'straight' Windows (i.e. PC/laptop with Windows instead of virtual)?
      Anyway, back to topic... I've a Nikon DSLR to use for primary camera at this stage, which would be triggered independently from guiding software. PHD2 is my hopeful choice of guiding software (is EKOS with KStars similar?), with T7C guide-camera on 240mm f/4 guidescope, and at this stage, I can confirm PHD2 at least connects to the camera on OS-X. There is an ST4 port on the camera, but having read several topics, I think I want to pulse-guide directly - is this correct or is ST4 best for this setup? This sorta comes back to software and connections - my understanding is one of the following cable setups for guiding (as a minimum) :
      Guiding-camera => USB(A) => Macbook => PHD2 => USB(A) => SynscanHandset => AZEQ6
      Guiding-camera => USB(A) => Macbook => PHD2 => USB(A) => AZEQ6
      Guiding-camera => USB(A) => Macbook => PHD2 => Wifi => SynscaWifi Adapter on AZEQ6
      [using ST4: ST4_on_AZEQ6 => Guiding-camera => USB(A) => Macbook => PHD2] (no additional connections needed if ST4 is used)
      Additionally, I'd like to use an observatory package, say Stellarium/KStars/SkySafari, to select objects and drive the mount, then use guiding software to keep good 'tracking'.
      Where in this train does EQMac fit in, or when is it used?
      What about the 2019 addition to EQMod (ASCOM Alpaca)? Can this be used or is it already in other packages?!
      For Windows users, how does EQMod fit in (if I go down route of getting Windows laptop for controlling things, is the setup similar to above?
      There may be bits in the above that repeat, and for that, I'm sorry, just want to get across the message that I'm new to the guiding but haven't quite settled down into the software/hardware I'm expecting to use for 'goto' and 'guiding'
      TLDR:
      For a mac user, what setup and software are folks using for guiding and observatory softwares for the newer USB-on-mount 'AZEQ6/EQ6-R Pro' mounts from SW?
    • By Steve Paterson
      My apologies if this has been done to death before but I'm wondering what other AZ-EQ6 users do to align two OTAs in azimuth when using the mount in AZ mode - you know, a scope in each saddle?  The mount caters for altitude alignment using the small bolts on the secondary saddle but there's no provision for aligning in azimuth.  I thought about shimming the saddle/dovetail but it would be nice to have some way of adjusting the azimuth on the fly like you can in altitude.  
      With the popularity of this mount, someone must have walked this path so I welcome your feedback.  The scope that will sit in the secondary saddle will typically be around 7 to 10 kg but could over time be anything up to recommended maximum (25kg per saddle I believe).  I mention this in case anyone recommends adding an alt-az adjustment device which might have a limited payload weight.
      Other than this, I think the AZ-EQ6 is a cracking mount.  I'm visual-only these days and only use the mount in AZ mode.
      Thanks in advance.
      Steve
    • By Captain Magenta
      Last weekend was looking good to being my first opportunity to observe in nearly a month! Thursday and Friday nights were forecast clear, and luckily I’d got Friday off work too, so a late Thursday wouldn’t be too painful.
      For Thursday the Moon wasn’t due to rise until around 1am, and I’d made a list including several nebulous objects hopefully viewable before the rise of the 77% Moon. I also had a raft of Globulars. And Comet Neowise of course. And the Planets. I set up with my Southerly view, in the clearing around the back of the house to get the planets, and my list was mostly orientated accordingly.
      I was also planning to use my Nexus DSC instead of the SynScan to directly control my AZ-EQ6 mount.

       
      Night 1: Thursday 9th July. Controller Frustration, Bad Seeing, Dew and Cloud: Lessons Learned.
      In the event, the night, although disappointing from an observing respect, proved a useful set of rehearsals for the following much better night. The night was clear and dark enough, good enough for a decent photo of my scope with the MW in the background (forgive the Samsung-24-1.4-inherent coma on Jupiter!):

       
      It'd been a month or so since I’d had my first go with the Nexus DSC/AZ-EQ6 combination, and I’d basically forgotten how to use it, especially Alignment. I wasted more than an hour trying to crack Alignment and eventually gave up, reverting to the SynScan instead. I had been planning to re-read the manual during the day, but hadn’t got around to it. More fool me.
      Once aligned using the SynScan instead, I of course first pointed to Jupiter. Oh dear. The seeing that low down was TERRIBLE! Barely-discernible main bands, and nothing else except atmospheric CA. But it was an impressively huge object at 150x with my Delos 10mm. I did get to see a transit/occultation of one of the Moons however, just a tiny white dot “off the edge” gradually merging and disappearing. There was also at least one maybe two background stars masquerading as a extra Moons, at very similar brightness and nearly in line with the rest. Saturn was similarly wobbly and detail-free, but also much bigger than I'd seen before. I am so looking forward to 2-3 years’ time when they're high up. I’ve never observed them properly yet.
      My next intended was Antares, to see if my 12” of resolution could see any sign of its double. Not a chance. Antares was a reddish wavy huge moving splodge. So spread out by seeing that it was even greater in extent than Mars' disc was later in the evening.
      After that poor start, I moved to my list of PNs. Universally disappointing, I think they were all dew-affected. I found NGC 6781 “Ghost of Moon” but it was barely discernible, just a faint patch. I looked for NGC 6309 “Rectangle” but failed to find or notice it. In hindsight I think it was because it’s extremely small and I may well have mistaken it for a star, given the seeing. NGC 6894, one of a few so-called “Diamond Rings” similarly eluded me.
      I skipped the Veil, leaving that until I could bring my Oiii filter to bear. I’ve actually not yet seen the Veil in any form. The Eagle Nebula was also I think too big and spread out for my 0.48 degrees of view, but I did find M27 Dumbell easily enough.
      However by now everything, including optical surfaces, were getting seriously covered in dew and I had no mitigation. And clouds were heading across from the North: they’d been there all along and had made sure there was no chance of seeing Comet Neowise that night. And the Moon was about to rise. I finished off with a quick look at Mars and that was it.
      That hour lost to Alignment problems proved expensive in Units of Viewing Time. But a useful preparation for the following night, as it turned out.
      Night 2: Friday 10th July 2020. Nexus Conquered. Dew Conquered. No Clouds. My God the Comet!
      I learned the lessons of the previous night, and during the day I re-read the Nexus DSC manual. I found out where I’d been going wrong, and this night I managed to master Alignment. So much so that when I had a power-off blip mid-observing later on, causing tracking and position to be lost, it took me all of 2 minutes to reset the scope’s position and do a 2-star align and get back on with it. I was also enormously helped by the fact I was finally able to use my year-old Telrad for the very first time, thanks to the 4” Telrad riser I bought from @johninderby (thanks). Beforehand I’d found the Telrad impossible to use, needing to get my cheek right down on to the tube, uncomfortable.
      Another lesson I took on board was ALWAYS HAVE THE HAIRDRYER ON HAND. I used it several times during the evening. I enjoy how it briefly totally destroys the seeing with a tube full of hot air, then rapidly clears up.
      I used the same list as prior evening, hoping to get better results, and so they mostly were. On top of that, this night was truly pristine, not a single cloud anywhere from horizon to horizon, except for my first-ever-seen noctilucent clouds to the North norizon, which only made Neowise more beautiful.
      I had a quick look at the planets to start with again, better than last night, but still spoiled by atmosphere. I didn’t bother with Antares. My first nebulous target was again the Rectangle Nebula, and again I didn’t find it. Has anybody here seen it? Is 150x too low a magnification for something like that? Darkness level was around 21.10 so should have been no trouble?
      I skipped straight to M17, found it straight away and gasped. I was looking at a very distinct swan shape, clear as day night anything. Sure enough, M17 is known as the Swan Nebula. Remarkable.
      Next was M20, Trifid Nebula ,and I was confused that once again I couldn’t see or find anything except what was obviously an open cluster. On reflection, it’s obviously too big and nebulous for the 150x magnification I was using. I moved a little to M8, Lagoon Nebula, and was greeted with much nebulosity and a highly distinct dark channel. Much like a huge burger. But once again, I think my mag was too high. I seemed reluctant to use anything other than my Delos 10mm though.
      Finally, I rattled through a series of Globs, there are so many in that region. I looked at Messiers 10, 12, 14, 22 and 4. I find Globs mesmerising and entrancing.
      The Comet.
      In the midst of all that, though, when it had got as close to as dark as it was likely to get - I measured 21.10 around 0015 - I turned my attention to Comet Neowise. I’d been eyeing it naked-eye of course throughout the night, and it just got brighter and brighter and the tail longer and longer. I put in my Panoptic 35mm to the 12” (43x) and the view was beautiful. I took a few rubbish shots hand-holding my phone to the eyepiece. But whether naked eye, binoculars or through the scope, it was truly memorable.
      In my excitement, and wanting to share the almost transcendental experience, I instinctively called my near neighbour across the field intending to say “you need to see this”. The call wasn’t answered. I tried again, again to no answer. Only then did it occur to me to check what time it was: it felt like early eveing to me. No, it was after midnight, no bloody wonder there was no answer! I cringed, hoping they’d had their phones on silent.
      In fact what happened at the other end was, apparently, this: “Who the bloody hell is that at this time of night?” “Er …. oh, it’s Magnus.” “You know what, I bet it’s the comet.” So they got out of bed to have a look, to see this:

       
      On seeing that (and I carefully processed the image to show it exactly as it appeared naked eye) my neighbours immediately rousted out their two teenage daughters as well. I was completely ignorant of all this, still cringing at my faux-pas, so I was hugely gratified and relieved to get a text 10 minutes later saying “That is totally cool!! We’ve all had a look and are expecting fantastic pictures!”. Awash with relief, it was that that prompted me to get my proper camera out and take the above image.
      Jason, the man-about-the-house, said afterwards “D’you know I think that was the most beautiful thing I’ve ever seen. Yes there was a moment of initial annoyance at the phone, but we’re just so grateful you woke us up”.
      Because I’d set up my rig behind the house, taking 20-30 minutes and perhaps 10 trips to get all my stuff back inside, I had to walk past and look at that view in passing many separate times, and it’s now etched into my memory.
       
      All in all an observing night I won’t ever forget. The Nexus DSC is a lovely little unit, and even not yet being remotely familiar with it I vastly prefer it to the SynScan, for many reasons. But I think I’m going to have to start a new thread solely about that. For example, after first use I had some questions about how it worked specifically on the SW AZ-EQ mounts, so I emailed Astro Devices. One morning later Serge from Astro Devices called me and sorted me out. But I think it needs a separate manual devoted to its use on driven mounts only: I might unofficially write it.

      Cheers, Magnus
    • By Arshad Wali Muhammad
      Hi. I have Celestron CPC 1100 EdgeHD with Starsense and WiFi Module. During the alignment process, WiFi module stops responding, whereas my tablet or iPhone is connected to the WiFi module,  the SkyPortal message pops up that connection is failed and scope isn’t responding? Can anyone help me how t fix this urgently ? It was working fine yesterday but now I can see this message. I though it’s a power issue, so I disconnected the power tank and connected the scope directly to the electricity through supplied adapter, but failed. 


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.