Jump to content

sgl_imaging_challenge_banner_31.thumb.jpg.b7a41d6a0fa4e315f57ea3e240acf140.jpg

Connectivity issues canon 1100D and NEQ6 HELP!!


Recommended Posts

Hi,

My previous setup was a eq3-2 using a canon 1100D and a QHY guide came all worked great, I have no upgraded the mount to a NEQ6 Pro using a EQDir cable, I have downloaded ASCOM EQMOD and can control the mount through my laptop everything working great until i go to image, when my camera 1100D is connected to my laptop it constantly disconnects and reconnects, I've tried running everything on separate power sources  no luck. I can run the guidescope and camera together and the guidescope and the mount together but when the mount and camera are connected the problem starts has anyone had this issue before? I've tried re-instaling usb drivers etc ive also switched power leads to the camera and USB leads but when they are connected on its own i can move the wires around push and pull and the camera doesn't lose connecting which is why im thinking this is a Compatibility issue down to USB's? any help would be great 

 

Thanks

Link to post
Share on other sites

What software are you using for the camera and guide camera and how are the cameras and mount connected to the laptop, is it direct or via a USB hub?

If it's via a USB hub, is the hub powered and how far from the mount is the laptop?

Link to post
Share on other sites

There seems to be a lot of posts where people are experiencing connectivity via usb when using laptops.  My hunch would be to the current draw, and that the internal USB may be shared from the same internal chipset so can't provide the full 500mA or 900mA depending on the version of USB used. A powered HUB would possibly be the way forward, or try a different PC / Laptop to confirm that the issue is with the laptop

Link to post
Share on other sites

Hi all thanks for the replies turned out when i was setting up i had everything plugged into my laptop at the startup this was causing conflicting issues with the NEQ6 and canon drivers, when checking device manager for the camera it stated further installation required, so when the camera was connected first it fully installed and worked perfect then i plugged the rest of my equipment it so all is sorted thank you 

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.