Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

Skywatcher EQ3 Motor cutting out when aligning


Recommended Posts

Hi,

 

So just today i got my new EQ3 mount and tripod delivered.

Brought it out, balanced it leveled it etc etc.

So i polar aligned it,  and selected 2 Star Alignment.

1st star to align to: Betelgeuse.

As soon as i hit confirm align the motors kick in but as soon as the mount starts to rotate the motors stop and the hand controller resets itself immediatly and starts initializing all over again.

I discovered that moving Ra on its own works just fine as does moving Dec on its own but whenever i press for example the left and Up arrows at the same time the mount stops and the hand controller resets.

Could this just be a problem with power draw? The Synpro box takes 12V DC and is supplied by a 12V DC car outlet type power source. However i changed this to a 3 Pin UK 12V 1A DC & AC plug.

 

Im hoping the power supply is the issue and not something else.

Link to post
Share on other sites
6 hours ago, Quentent said:

However i changed this to a 3 Pin UK 12V 1A DC & AC plug.

Hello and welcome to SGL. The mount needs a PSU with more amps than the PSU can provide, at least 2amps. When the mount starts to slew it will draw more amps than the PSU is capable of providing and the PSU is probably overloading and shutting off.

  • Like 1
  • Thanks 1
Link to post
Share on other sites
11 hours ago, Cornelius Varley said:

Hello and welcome to SGL. The mount needs a PSU with more amps than the PSU can provide, at least 2amps. When the mount starts to slew it will draw more amps than the PSU is capable of providing and the PSU is probably overloading and shutting off.

Ok I’ll give another psu a go and hopefully that should do the trick. 
 

thanks for the help wish me luck :) 

Link to post
Share on other sites

The combined current draw when slewing will be around 1.9A - Ideally a 12v 3A supply is needed to provide enough overhead.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By chrobakx
      This is Celestron cg3 mount suitable for any telescope tube with vixen dovetail.
      Load capacity is approximately up to 4 kg
      Condition is used, but in very good shape. 
      It's comcompletely with 3d printed levelling plate, under tray for accessories, slow motion and locking knobs.
      Mount was completely stripped down, removed factory sticky grease and applied proper grease where applicable.
      Price: £90
      I can post it by Hermes or DPD if you are happy to pay for postage.
      I'll accept PayPal as family/friends or commercial if you'll pay the 3% fee.






    • By StargazerUK
      Hi All,
      I am currently researching which setup to purchase as my first proper scope (once they are back in stock).
      I thought I had settled on the Skywatcher Explorer 130ps AZ GTi but then I saw the Skywatcher Star Discovery 150i for just a little more money.
      Could anyone please tell me the difference between the 2 OTA's (other than the different aperture size), and also the difference between the 2 mounts?
      I realise that the AZ GTi can be modified to run in EQ mode whereas the Star Discovery can't.
      Can the Star Discovery view all the way to the zenith or does the OTA catch the mount or tripod before it gets there?
       
      Thanks
    • By tooth_dr
      I've been trying to image a couple of galaxies per night, one pre and one post flip.  On early Saturday morning at 1:30am I changed over to M82, and acquired 63 x 3 mins subs, OSC, totalling 3 hours and 9 minutes of data. 
      Camera: ZWO 2600MC at -10 deg C, gain 100, offset 50
      Telescope: Skywatcher 250PX (blue tube), 1200mm F4.7
      Mount: Mesu e200
      Guiding: ZWO OAGv2, 290MM, PHD2
      Filters: None
      Software: APT for capture, APP and PS for processing
       
      I havent really had a chance to get much use out of this camera since I bought it in December, and I havent processed many OSC images before.  I've a bit of work to do, but still very happy with the quality of the data for just 3 hours of integration time.  I would like to add some Ha to this, but purposely didnt bother during the recent clear spell, as it was moonless nights and I gathered some broadband data on other targets instead.
       
      CC welcome.
      Adam

    • By Turbocoo
      As above looking for scopes for both these mounts. Thanks 
    • By chrobakx
      Selling the Sky-watcher r.a. motor drive for eq2/cg3 mount.
      I was using it on my Celestron Astromaster 130eq. I was able to do some astrophotography with it, 15-20  seconds exposure time.
      Price £27 plus postage
      Payment method: PayPal, family and friends method or commercial and  buyer will pay fee 3% extra
       




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.