Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

Recommended Posts

Hi all

New to the astrophotography game. Looking to get into guiding now.

Looking for an EQ3-2  with enhanced dual motor drives or synscan system would also consider barebones EQ3-2/EQ5 to upgrade, not minted right now can offer £150-200.

Cheers

Paul

Edited by Paul779
typo
Link to post
Share on other sites
  • 2 weeks later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Yannick
      I recently got the eq3-2 synscan mount to start with astrophotography. I first wanted to get the eq5 goto mount, but it is way out of my budget, and I could not find any good used ones that would fit my budget. Furthermore, I hear a lot of people talking about how eq3-2 is not that good for astrophotography, but what are some things I can do to improve the mount. Cheers guys.
    • By Corpze
      Made a new video, this is a Astro Systeme Austria specific video, which has direct driven servo motors.
      To get them to perform perfectly and be able to track unguided, you have to tune theese motors.

      I made a quick video of how the three different methods is working in the "Autoslew" software to run theese mounts.
      Maybe this method of tuning mount motors is related to other brands which has direct driven mounts? 

      Best regards / Daniel
       
       
    • By Quentent
      Hi,
       
      So just today i got my new EQ3 mount and tripod delivered.
      Brought it out, balanced it leveled it etc etc.
      So i polar aligned it,  and selected 2 Star Alignment.
      1st star to align to: Betelgeuse.
      As soon as i hit confirm align the motors kick in but as soon as the mount starts to rotate the motors stop and the hand controller resets itself immediatly and starts initializing all over again.
      I discovered that moving Ra on its own works just fine as does moving Dec on its own but whenever i press for example the left and Up arrows at the same time the mount stops and the hand controller resets.
      Could this just be a problem with power draw? The Synpro box takes 12V DC and is supplied by a 12V DC car outlet type power source. However i changed this to a 3 Pin UK 12V 1A DC & AC plug.
       
      Im hoping the power supply is the issue and not something else.
    • By Dinglem
      I've been contemplating making a portable power box so I can take my mount to a dark site, a friend gave me an old lorry battery that no longer turns the engine over but will hold some charge. My intention was to get a nice enclosure and build something that looked professional like a few other members have created on here, unfortunately spare time is limited so I went for a simpler solution and created the following and it works very well.
       


    • By Corpze
      I have read a couple of threads when it comes to direct driven mounts, and one of the most frequent questions asked is how to balace a direct driven mount, in my case a ASA DDM85.
      - So i made one where i show the basics and how sensitive it is, but a breeze to do when using the software provided.
       

      /Daniel 

      You can find the video here:
       
       
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.