Jump to content

sgl_imaging_challenge_2021_2.thumb.jpg.72789c04780d7659f5b63ea05534a956.jpg

Recommended Posts

Hi all.

I have recently bought a Celestron SE and installed SN8 SE. I am using a MacBook Air running the Big Sur iOS, having recently updating the iOS from Catalina. Prior to the Big Sur upgrade and despite having great difficulty in getting my computer to recognise a cable connection using a Mini USB/USB cable, I managed to get it going finally using a Prolific driver that then provided an option that worked in the Scope Configuration window of SN8. Now having upgraded to Big Sur, the USB connection option has dissapeard, and despite reloading the Driver as before, I am still unable to see an option in config that worked before.

If anyone can provide some words of wisdom or guidance, that would be very much appreciated.   I have become very frustrated with this issue.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.