Jump to content

Banner.jpg.5ed196c1e70861ebc79109e023c96067.jpg

Asiair Pro and Vixen Skysensor 2000PC


Recommended Posts

Hi, 
Just got an asiair pro and am setting things up. Have updated to the latest firmware.
The aap and my ss2k seem to connect OK. However when I issue a goto command to the ss2k, nothing actually happens at the mount.
However the 4 directional arrows on the aap ui work fine and do indeed make the mount move.
Any clues please?
regards
Andrew

Link to comment
Share on other sites

13 hours ago, StevieDvd said:

Have you got tracking set to on (and mount unparked)?

hi there,

Thanks for the reply. Those aren't terms I'm 100% familiar with in this context. With this mount: you put the scope in horizontal, power it up and press enter, then it's tracking. I don't think it has a park function. 

I'm thinking maybe the asiair won't let me do any goto stuff until I have attached a camera to it and it can see where it is for itself, even though it should be able to get that position info from the mount (like sky safari does for example)? Due to the weather this is an indoor shakedown....

Link to comment
Share on other sites

Which mount have you got ? most mounts have a default park position, have you tried without Sky Safari involved, you can select a star in the ASAIR app and GoTo it, plate solve it to centre it and sync the mount to it.

Need camera connected to do this.

Dave

Link to comment
Share on other sites

18 hours ago, Davey-T said:

Which mount have you got ? most mounts have a default park position, have you tried without Sky Safari involved, you can select a star in the ASAIR app and GoTo it, plate solve it to centre it and sync the mount to it.

Need camera connected to do this.

Dave

Hi Dave,

Yes I have not been involving Sky Safari, that was more to prove to me that the cable is good for computer to mount comms. 

I have a vixen skysensor 2000pc on a great polaris mount.

am going to try with camera connected, however even though the asiair is recognising my canon 40D, but it doesn't seem able to control it! 

regards

Andrew

Link to comment
Share on other sites

I think there are some instructions on the ZWO site for connecting  specific mounts.

My 60Da connects and works ok using the USB cable so your 40D should work, don't forget to check the green on / off switch in the camera control settings which seems to have a habit of disconnecting at the slightest excuse.

Dave

Link to comment
Share on other sites

2 hours ago, Davey-T said:

I think there are some instructions on the ZWO site for connecting  specific mounts.

My 60Da connects and works ok using the USB cable so your 40D should work, don't forget to check the green on / off switch in the camera control settings which seems to have a habit of disconnecting at the slightest excuse.

Dave

thanks Dave. turns out I had a dodgy USB cable which is now in the bin! lol 40D working fine with USB and a shutter release cable.

  • Like 1
Link to comment
Share on other sites

  • 7 months later...

Hi Ed2000, I sent my aap back to the retailer as I couldn't get to work with my ss2k, the direction arrows worked ok, but slewing to objects didn't work. However, I think it may have been down to the firmware version on the ss2k. I was running 2.05. I have it on good authority that if you bring it up to 2.10 you will get it working. unfortunately i sent mine back before I found out about the firmware issue. 

After I sent the aap back, I moved to a windows laptop setup, but had the same connectivity issues! Then I finally found out about the firmware, upgraded to 2.10 and all was golden.

What firmware have you on your ss2k? Upgrading involves popping the cover and replacing 2 ROMs. Getting the new ROMs is tricky as supply is becoming more and more limited. I think Christopher Ericsson makes and sells them, you can contact  him on the support group at https://groups.io/g/vixen-ss2k

good luck!

andrew

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.