Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep33_banner.thumb.jpg.75d09b4b1b4e5bdb1393e57ce45e6a32.jpg

Recommended Posts

Today I finally edited some data I've had for a while. It's a widefield shot (50mm prime lens) that was used on a modified Canon 600D. The end result is about 50 x 3 minute exposures, ISO 800 f/3.5. It was also shot with an IDAS D2 light pollution suppression filter riding atop an iOptron SkyGuider Pro. The Eastern skies when I shot this are full of street lights so there were some nasty gradients.

I also realised that the camera lens pulls itself in when the camera is switched off, which meant that even though I'd taped the focus ring down, my focus had changed and I couldn't use flat frames anymore, resulting in the horrible dust motes. Ah well, show must go on! Speaking of flat frames, I have a video on them on my YouTube channel and a post on my website.

 

I hope you enjoy the photo. It was actually quite difficult to process in a way that doesn't destroy any details in Andromeda. Also, because it wasn't dithered there's a lot of walking noise in the image that also ruined definition.

Just... appreciate it from afar, and don't zoom in! 😂

 

Edit 1.jpg

  • Like 12

Share this post


Link to post
Share on other sites

An interesting and unusual shot. It reminds me that’s how I locate the two galaxies when looking through binoculars. I start with that bright star between them, go up to look for M31 and then down again to the Triangulum Galaxy. 

Share this post


Link to post
Share on other sites

Nice picture mate.  As other have said, you need to take flats to eliminate the bunnies.

Share this post


Link to post
Share on other sites

Thanks mate. Yeah, what happened was the lens auto-retract on power off so my focus was all out when it came to shooting flats. So they weren't of benefit

Share this post


Link to post
Share on other sites

Nice image russ , try redoing flats just refocus ,the orientation doesn’t change on a lens and recommend a sensor clean  skears in Northampton do a nice job 👍

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Jananas07
      Hi! So Ive found some pictures from an arxiv report in a database which I need for my project and converted them to fits files (The picture on the left). The one that was used in the arxiv report (picture on right) is a zoomed in picture of a galaxy in that picture, where its clearly visible. However when I try zooming in on the exakt coordinates of the galaxy in the fits image, its just plain black. I want the picture "raw", that's why I saved it as fits and not their pdf picture from report. Someone suggested first stretching the image for a more detailed image but some filters had to be used though... the only thing I can find on the tables of the images is that filter F160W was used. I have no idea how to move forward now, completely stuck. Would appreciate some help! 
    • By AstroM1
      Andromeda Galaxy Group
      Nikon D5100 -- Nikkor 70-300 at 200mm
      60x30 sec + DOF
      Star Adventurer
    • By stepping beyond
      I've had 3  new mounts since after Xmas last year and it has been a real pita trying to get the first to mounts to operate correctly with my Sgp Software . March rolled in and I had lost too much time trying to get the 1st 2 mounts to do the job . I dipped back in the kitty and got an AVX straight out of the box took me to galaxies FAR FAR AWAY, WOOHOO! I've been trying to process the galaxy for a mount  and match it with my archived data and finally I'm getting somewhere.

    • By Camalajs525
      Since I am very new to this, I struggle a lot. Especially when observing planets and also recently deep sky objects. My telescope is an amateur telescope and its almost 11 years old (The telescope was re used a year ago). During summer of last year I took photos of Saturn,Jupiter and a month ago took photos of Venus and Mars. About 2 days ago I stumbled upon a new thing in the sky, (Unfortunately, I didn't take a picture). It definitely was in the Orion constellation  as I had observed Betelgeuse and the 3 stars that were close to each other. After a couple of minutes later I saw 2 stars next to each other and another two which were on top of the other star, surrounding these set of stars were a blue-ish and grey-ish colour at the same time. I had done some research and many people told me it was the trapezium cluster found in Orion. I honestly don't know. Any ideas? Thanks. 
    • By rorymultistorey
      Hi all,
      I've made a video about my experience looking through binoculars at deep space objects. I am NOT an observer. So I expect I got a few things wrong. Particularly the fact that it was impossible to film in complete darkness. I'd be really interested to hear whether I was way off the mark or not. And what other deep space objects are good to look at through a small pair of binos. Many thx in advance.
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.