Jump to content

NLC-Banner.thumb.jpg.acb5ba835b9e8bf0718b90539633017d.jpg

Registax 6 not working


Spacecake2
 Share

Recommended Posts

Hi there,

I have a problem using Registax 6 when it keeps having a blank screen when I start to stack. It keeps saying:           

has anyone got any solutions? This the first time a tried aligning and stacking an image and it happened) 

Any help would be great,

Regards,

image.thumb.png.1595f8a3da3b7ea62a4fa6c45f791363.png

Edited by Spacecake2
Link to comment
Share on other sites

I know it's not the answer you'd like, but registax is, essentially, abandonware.

The last release was on 2011, and a software this old is not really supposed to work on modern operating systems. Plus, there's better alternatives, now.

For my workflow, I use Autostakkert!3 for registering and stacking, and Pixinsight to replace the old Registax "wavelet" processing: I normally use deconvolution (something registax doesn't have), then MultiscaleLinearTransform (which is essentially equivalent to wavelets), then a few more touches here and there (denoise, histogram equalization, etc).

 

There's probably also free alternatives to pixinsight doing the same things, I haven't investigated so far, but for deconvolution, imppg is a very good choice, for instance.

  • Thanks 1
Link to comment
Share on other sites

Thanks everyone,

Does anyone know how to change a MOV. or MP4 file to an uncompressed AVI. file because a tried using Auto Stackkert3 but I had compressed AVI. video and it didn't allow the file. All the other files it allows are picture files like png and tiff.

Link to comment
Share on other sites

Neil,

OK

I downloaded:

ffmpeg-4.3.1-2020-10-28-essentials_build

Extracted to the AS3! folder and made sure the ffmpeg.exe was in the same location as autostakkert.exe

I don't have any mov files but downloaded a sample from the net.....

AS3! opened it OK.....

 

AS!3_mov_file.JPG

  • Thanks 1
Link to comment
Share on other sites

19 hours ago, Merlin66 said:

Running out of ideas....

This is my AS3 folder showing the ffmpeg.exe

(this is a C:/ location)

 

as3_ffmpeg.JPG

Can you show the contents of the ffmpeg folder? To me it looks like you'll have to copy some folders to the same directory as the executable. 

Link to comment
Share on other sites

Thank you!

It finally worked! I didn't know where the Bin folder was. i copied the three files to the autostackkert fold and deleted the ffmpeg folder and it worked. 😀😁  

image.png

Edited by Spacecake2
  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.