Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

SynScan Wifi directly from a PC no device found help


Recommended Posts

setup is EQ6 took the handset off the cable plugged the dongle in and got power
indoors my PC has a USB WiFi adapter and see's the SW wifi - connect
so wifi has an open network
I've installed the Ascom drivers and all the EQMod software as well
downloaded the latest SW Windows Wifi software  when I run it I put my location in as req then when I try to connect
I get no device found

i tried a static IP that my PC WiFi said the dongle was on but still still no joy

Windows 7 ultimate system
 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.