Jump to content

sgl_imaging_challenge_banner_31.thumb.jpg.b7a41d6a0fa4e315f57ea3e240acf140.jpg

Recommended Posts

So, my new planetary camera arrived today, ZWO ASI462 MC.

 As the weather currently leaves a lot to be desired(overcast, dull and wet), I quickly set the scope up in the conservatory and pointed it over the Valley at some houses, I’m guessing approx. 1 mile away.

 FPS(Frames Per Second)

Got it up to over 400 FPS just messing around with a small ROI(Region of Interest) – 15 secs mental for 6000 pics.

 

Test Shots

So I pointed it at some houses and fired off 6000 frames at pretty much 400FPS.

Just quickly stacked them and quick clean in PS etc.

 

Conclusion

Really impressed with the initial tests! Just need the weather to play ball.

 

Fig02sm.jpg

Fig04.jpg

Link to post
Share on other sites

What res did you get it to 400fps at? I find I need 350x350 which seems to be in the 200fps area. Just tried lowering it - got 600fps at 100x100 but not sure that's a useful res. 

Edited by AbsolutelyN
Link to post
Share on other sites
28 minutes ago, AbsolutelyN said:

What res did you get it to 400fps at? I find I need 350x350 which seems to be in the 200fps area. Just tried lowering it - got 600fps at 100x100 but not sure that's a useful res. 

I might have been on one of the Raw settings and a small ROI

Link to post
Share on other sites
On 30/10/2020 at 12:21, Sir_Lancelot said:

This is good to know especially as my ZWO ASI462 is due to be delivered between 2.30pm and 3.30pm today.

Did it arrive and have you had chance to try it out ?

Link to post
Share on other sites
On 30/10/2020 at 13:56, happy-kat said:

I've been looking at this camera, if you are testing while it's cloudy what's it like on longer exposures please, thinking of noise

I haven't had chance to test it on longer exposures, conditions were not 100% here(hopefully that will change tonight).

Cloud grounded me last night, the night before I got out early between 19:30 and 20:30, so Mars was lower in the sky and again cloud put a stop to proceedings.

However, with a tiny ROI had it up to 750 FPS(RAW08) and for a normal Mars shot up to around 450 FPS, It's brilliant getting 10000 frames in well under 30 secs(but genuinely not great seeing) Fig01.

Unlike, Damien Peach Fig02 (BBC Website)

 

But, I am hoping for better things, I'm also on my LX10 (Meade 8") with clock work RA and manual control to stay on target ! all great fun..........maybe next year I will save for a better mount.

 

Fig01 (stacked and PS etc)

1236104634_Mars_V002e_focus2020-11-02-2010_7_pipp_Mars2.jpg.85d0c1e4689e4d77a04e7252193ab092.jpg

 

Fig02

963105592_Screenshot2020-11-03at13_29_48.png.ed89262552d2b159c78907e65908f431.png

 

  • Like 2
Link to post
Share on other sites

Had my first imaging session with the ZWO ASI462 last night

The viewing conditions weren't very favourable. I struggled to get a clear image of Mars so had a go at what I think was Uranus.

The images were sorted in PIPP, stacked in AutoStakkert and sharpened in GIMP. The colour is as it came out of the camera.

This is the result:

 

2020-11-04-2225_Uranus.jpg

Edited by Sir_Lancelot
  • Like 1
Link to post
Share on other sites

That looks pretty good to me.

I was out on Mars again last night(ASI462MC), at the same time had a crack at a few other objects with the ASI533 MC Pro, M27 (image taken from the iPad)I fired off a load of 1min exposures, the others less time.

I will revisit another night!

 

C11, C30, M27(WO Z61 533) & Mars (LX10 8" Barlow 462).

NGC 7635 Bubble Nebula C11 01_IMG_2069.jpg

NGC7331 C30 IMG_2074.jpg

M27_V00IMG_2055.jpg

Mars_V3000DF_2020-11-04-2115_9_pipp_lapl4_ap30 copy copy.jpg

Edited by KEJ
  • Like 2
Link to post
Share on other sites
1 hour ago, GazOC said:

I got this last with an ED120 + Barlow. First real attempt with the camera and lots to learn on the software/ settings side of things 

Screenshot_2020-11-07-07-11-37-062_com.adsk.sketchbook.jpg

Nice picture and that's pretty clear.

  • Like 1
Link to post
Share on other sites

(not related but Autodesk sketchup is brilliant)

I was curious about the noise on longer exposures as I'm interested in the potential for helping me capture galaxies and broadening the use beyond planets

Link to post
Share on other sites
On 07/11/2020 at 12:58, happy-kat said:

(not related but Autodesk sketchup is brilliant)

I was curious about the noise on longer exposures as I'm interested in the potential for helping me capture galaxies and broadening the use beyond planets

I haven't tried the 462 for any long exposures and for DSO work I did in the end buy the 533 - sorry.

  • Like 1
Link to post
Share on other sites

Unknown.png.fc224629a16c8b086bf9ed638bdcce50.png

 

Seeing as the weather is bad, I am going back through some video clips and stacking less frames, apart from the nasty artefact on the side, a bit more detail.

 

Only 30 clips to go!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.