Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

JonCarleton

Carte du Ciel HELP! (I need to kill the BLOB!)

Recommended Posts

I would like to start using Carte du Ciel more, as I like the way it works with my equipment....excepting one thing:  There are teal blue BLOBS in areas of the sky with significant light (eg: Moon, Sun, Jupiter, Venus, et al).  The odd thing is that this only occurs with the version I have installed on my Pi4 (Ubuntu Mate 20.04 arm64).  The version on my laptop (XUbuntu 20.04 amd64)  does not share this annoying feature.

If anyone knows HOW TO TURN THIS ITOFF, please share.  I keep reading and re-reading the docs in the hope of stumbling across a hint, but so far, no joy.

Edited by JonCarleton

Share this post


Link to post
Share on other sites

Jon,

can’t say I’ve noticed that....what version of CdC are you using? V4?

I’ll have a look later and let you know.

ken

 

  • Thanks 1

Share this post


Link to post
Share on other sites

I am using version 4.2.1 on both the amd64 (which is blob-free) and arm64 (Raspberry Pi4).  Here is a screen shot of the BLOB killing the software.  This is a daytime shot, so the sun is part of the blob issue, but any planet (or moon) will cause the same problem.

 

Screenshot from 2020-10-25 14-29-32.png

Edited by JonCarleton

Share this post


Link to post
Share on other sites

OK, I found ONE way to kill the blob.  If you turn off the display of planets and stars, it goes away.  The amd64 version 4.2.1 doesn't do this.  That''s going to make slewing to stars and planets a bit tedious for the arm64 version.  Oddly enough, I can't find a way to turn ON that "feature" (and hope I never do) for the amd64 version.  Turning stars and planets on and off has no effect except on the Pi version.

Edited by JonCarleton

Share this post


Link to post
Share on other sites

HA!  Found it!  Settings->Display->Contrast.  Set Contrast ALL the way off.  Contrast, by the way,  operates differently on the amd64.  Now I can have my stars and planets on, with only a mild "haze" around them and still read nearby objects.  I'm guessing I'm the first to stumble over this issue:

Carte du Ciel V4.2.1

Raspberry Pi4

Ubuntu 64-bit (arm64) v 20.10

HDMI 1920x1080 display (1080P).

Edited by JonCarleton
  • Like 1

Share this post


Link to post
Share on other sites

All's well that ends well.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.