Jump to content

 

1825338873_SNRPN2021banner.jpg.68bf12c7791f26559c66cf7bce79fe3d.jpg

 

Mars 14 Oct 2020


Cosmic Geoff
 Share

Recommended Posts

Another Mars image ... in this one I have managed to record Olympus Mons which did not show in earlier images I made of the same longitude.  The seeing seemed good, but the sky was hazy and cloud-free as I set up. By the time I was ready to image, some cloud had come over, and instead of clearing it developed into 100% cover and an unexpected heavy shower.  As I was dismantling the now very wet telescope the sky cleared again offering a tempting view of Mars so I put all the bits back, aligned on Mars and took a series of videos.

Kit: CPC800, ASI224MC, ADC.   20% of 5000 fromes, processed in Registax6.  I also tried a x2 Barlow but those images did not turn out well - looked out of focus.

Mars22_19_20.jpg

  • Like 7
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Content

    • By AstroMuni
      Hi all,
      I am brand new to imaging and this is my very first set of images using the ASI224mc attached to a Celestron 130EQ scope and mounted on a HEQ5pro to give it stability and GOTO ability. This scope (OTA) has mixed reviews as it has a spherical mirror and I had little hopes for it. But considering what I have managed to get with just around 8mins of data, its looking promising. 🙂
      This image is of M81 Bode's galaxy using around 100 exposures of 5sec each. These have been stacked and post processed in SIRIL. No darks or flats have been taken. Still new to this aspect of it ....The images were captured using Ekos. Any tips on how to improve the image are welcome !

       
    • By PadrePeace
      Though M101 is a relatively large target it is quite dim and this required a significant effort to get detail into its core. I took 31hrs of 30sec exposures which I then thinned down to the best 18hrs of data. Processed in APP and PS it was tricky keeping the core detail that I had imaged from blowing out.
      Lots of advice and lots of very small curves stretches was the key in the end. Hardly sharpened it much with noise reduction undertaken as and when noise just stared to appear during stretching.
      As the sensor is biased towards red, colour balancing with green and more so with blue was also necessary.  
      Taken at Gain 200 with a UV IR cut ASI224MC uncooled camera, APM107/700 scope on an AZEQ6. 
      It’s a good little sensor if you have the conditions (cold nights) and use Flats, Flat Darks and take Darks every night as the sensor temperature varies being uncooled. For info, I found it ran at about 6 degs above ambient once it was steadily running subs off. 

      Hope you like it. 
       
       

    • By Cosmic Geoff
      Here is a pretty view of M82, taken on 12 Dec with 102mm f5 achromat, ASI224MC camera, SLT mount.
      Live stacked, 16 frames, total 138 secs.

    • By Cosmic Geoff
      Here is a live-stacked EEVA image (14 frames, total 174secs) taken with 102mm f5 Startravel achro & ASI224MC camera on SLT mount.
      The 9th magnitude comet is the smudge toward upper right of the frame.  It's small and dim.

    • By Cosmic Geoff
      Many of my Mars images show a ghosting around the planet (see sample image).  This was taken with a CPC800, ASI224MC and x2 OMNI Barlow lens.
      If I get a clear evening I can try narrowing down the cause before the Mars opposition & closest approach.
      The problem is obvious only when using the Barlow lens, but it seems present in some non-Barlow images but much harder to see.  It is only obvious in processed images like this one, not in the live raw image.  I have imaged Mars both with & without an ADC and once or twice with a flip mirror assembly (i.e. no diagonal or Barlow or ADC in the light path), without nailing the problem.
      I have swap outs for almost all the parts (including the telescope) but to pin down the problem could be time-consuming, so would appreciate a heads-up.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.