Jump to content

sgl_imaging_challenge_2021_2.thumb.jpg.72789c04780d7659f5b63ea05534a956.jpg

Recommended Posts

So headed out last night to image mars, my first go with my ZWO ASI 120 colour camera. I live in a city, but the sky was very clear. Observing via the eyepeice Mars was very blurry, constantly shifting/flicking around detail was hard to make out. Tried my camera and got the following (with minimal processing).

Was it just air thermal issues? or My inability to use the camera correctly ? The telescope seems aligned and collimated, and works fine for other things, was a little disappointing Mars was so hard to image.

 

index.jpeg

  • Like 2
Link to post
Share on other sites

The in/out of focus is the "seeing" conditions. Usually caused by the jet stream or just poor weather. If the stars are twinkling, so will the planets. 

Check the weather forecast for the jet stream and winds in general. If possible, try imaging when the winds are minimal and the jet stream is elsewhere.

Consider the circumstances, that's not a bad start. 

I am not a planet imager. Others, who are I'm sure, will have some other suggestions to help improve your imaging. Even on windy nights :)

Link to post
Share on other sites

I didn't focus at all, literally pointed at mars, stuck the camera on and gave it a go - very bad weather recently, don't get alot of free / good nights so just was anxious to try something.

Also my telescope doesn't have any fancy guiding, manual polar align (meh at best) and a motor thats it, so I can't really slew to anything. I need to point, find it with my eye, know the rough adjustment on the focus knob and go from there. Wish I could slew to the thing I wanted. Meade LX 10, 8 inch btw

Edited by RosalinaandLuma
Link to post
Share on other sites

Mars is red while this image is more like green. This could simply be a colour balance issue, rectified by weighting the three colour channels differently. However, it could possibly be a debayering error. (The Bayer matrix is the set of filters, one per pixel, in a pattern red, green, green, blue over the chip. Each pixel records just one colour. When the software extracts this colour information (debayers it) it needs to know which pixel lies under which colour filter so it can attribute the colours correctly. There are several possible patterns and you need to choose the right one in software for your camera. I'm sure someone on here with the same camera will be able to tell you which pattern to chose.

Olly

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.