Jump to content

sgl_imaging_challenge_2021_2.thumb.jpg.72789c04780d7659f5b63ea05534a956.jpg

Recommended Posts

Hey everyone,

I'm new to visual astronomy and I have an Astromaster 130EQ by Celestron. I have a problem with my tripod. It is the standard stainless steel tripod which comes with the telescope. I am having issues with leveling it as it bends as soon as the weight of the counterweights, mount and optic tube is put. Please help me.

Link to post
Share on other sites

Not a lot that can be done to bending tripod legs but to take them apart and try to put a fitting piece of wood in them.
Sorry to say so, but probably your only option is to buy a better tripod... 

Tripods come with different leg diameters. Most of the time the 2" size is a lot sturdier.
I realize this does not help you a lot...
Maybe somebody else has another proofed solution to your problem

 

Link to post
Share on other sites

I typically level the tripod when the tripod is fully loaded (or level it, load it, and then check and adjust levelling again). I have the Vixen GP and GP-DX wooden tripods, and the aluminium EQ3-2 tripod. The former are pretty solid, but even with those I see some degree of flexure. Levelling the tripod when loaded works well for me, even on the rather more flimsy EQ3-2 tripod.

Link to post
Share on other sites

I am not sure what the problem here is. The tripod should not deflect visibly when loaded with the scope and counterweight.  Also, for visual use, any slight change in the levelling will not be critical.  How are you measuring the levelling? With a bubble built into the mount head?  That is not an accurate device, but sufficient for visual setup.

In fact, this mount and tripod, being part of an entry level kit, will be on the wobbly side, and if you feel it is inadequate the only solution is to buy a more substantial mount and tripod.

Link to post
Share on other sites

Where does it "bend"? I can't imagine that any individual part is bending, but there could be some flex in the joints. Are you sure that all the connections between different parts are sufficiently tightened? For instance there is a bolt that passes up through the underside of the tripod into the mount head that should be fully tightened.

Perhaps a photo showing this bending would help diagnose the problem.

Link to post
Share on other sites
On 18/09/2020 at 13:53, Ricochet said:

Where does it "bend"? I can't imagine that any individual part is bending, but there could be some flex in the joints. Are you sure that all the connections between different parts are sufficiently tightened? For instance there is a bolt that passes up through the underside of the tripod into the mount head that should be fully tightened.

Perhaps a photo showing this bending would help diagnose the problem.

It bends where the leg extension joint is. Ill try post a photo as soon as I can:)

Link to post
Share on other sites
On 18/09/2020 at 12:28, Waldemar said:

Not a lot that can be done to bending tripod legs but to take them apart and try to put a fitting piece of wood in them.
Sorry to say so, but probably your only option is to buy a better tripod... 

Tripods come with different leg diameters. Most of the time the 2" size is a lot sturdier.
I realize this does not help you a lot...
Maybe somebody else has another proofed solution to your problem

 

Mine has a diameter of 1": ( , guess I gotta get a better one.

Link to post
Share on other sites
On 18/09/2020 at 12:54, michael.h.f.wilkinson said:

I typically level the tripod when the tripod is fully loaded (or level it, load it, and then check and adjust levelling again). I have the Vixen GP and GP-DX wooden tripods, and the aluminium EQ3-2 tripod. The former are pretty solid, but even with those I see some degree of flexure. Levelling the tripod when loaded works well for me, even on the rather more flimsy EQ3-2 tripod.

The thing is I have a CG3-EQ2 tripod! Even worse than an EQ3 one.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By JemC
      SOLD
      I have this EQ6 Pro Tripod for sale
      its been sat in my garage for the last couple of years just collecting dust,  so might as well go to someone who could put it to good use, 
      There are a couple of marks on it but nothing significant, the spreader plate does have a small chip which can be seen in the picture, IT DOES NOT COME WITH Azimuth bolt.
      not sure what these are worth? So how about £70 + postage

       

       

    • By chrobakx
      This is Celestron cg3 mount suitable for any telescope tube with vixen dovetail.
      Load capacity is approximately up to 4 kg
      Condition is used, but in very good shape. 
      It's comcompletely with 3d printed levelling plate, under tray for accessories, slow motion and locking knobs.
      Mount was completely stripped down, removed factory sticky grease and applied proper grease where applicable.
      Price: £90
      I can post it by Hermes or DPD if you are happy to pay for postage.
      I'll accept PayPal as family/friends or commercial if you'll pay the 3% fee.






    • By chrobakx
      I looking for a polar scope for my eq3 or HEQ5 mount
    • By Corpze
      Made a new video, this is a Astro Systeme Austria specific video, which has direct driven servo motors.
      To get them to perform perfectly and be able to track unguided, you have to tune theese motors.

      I made a quick video of how the three different methods is working in the "Autoslew" software to run theese mounts.
      Maybe this method of tuning mount motors is related to other brands which has direct driven mounts? 

      Best regards / Daniel
       
       
    • By Quentent
      Hi,
       
      So just today i got my new EQ3 mount and tripod delivered.
      Brought it out, balanced it leveled it etc etc.
      So i polar aligned it,  and selected 2 Star Alignment.
      1st star to align to: Betelgeuse.
      As soon as i hit confirm align the motors kick in but as soon as the mount starts to rotate the motors stop and the hand controller resets itself immediatly and starts initializing all over again.
      I discovered that moving Ra on its own works just fine as does moving Dec on its own but whenever i press for example the left and Up arrows at the same time the mount stops and the hand controller resets.
      Could this just be a problem with power draw? The Synpro box takes 12V DC and is supplied by a 12V DC car outlet type power source. However i changed this to a 3 Pin UK 12V 1A DC & AC plug.
       
      Im hoping the power supply is the issue and not something else.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.