Jump to content

stargazine_ep38_banner.thumb.jpg.6fe20536a22b28c17b2ee1818650993c.jpg

Recommended Posts

Hi,

currently having a few issues with the above camera, when i connect this in sharpcap everything is blurry out of focus this is when not connected to a telescope of any kind is this how it should be? I can get it focused when placing it in my telescopes eyepiece and use the focusing knobs no problem. currently trying to get this working with a Orion 50mm guide-scope and really struggling if anyone has any tips i would love to hear them 

Cheers

Link to post
Share on other sites

Ahh that'll be why then, my main issue was with the Orion guidescope and the focus of the QHY but just rigured didnt have enough adjustment and had no extender so ive used a old barlow and removed the lens to act as a extension tube and all focuses great now in sharpcap thank you for your reply peter thought it was broken at first 

cheers

Harry

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.