Jump to content


Alignment - SynScan App Users


Recommended Posts


So, I’m having some alignment issues and have not yet managed to make this happen, have tried for a few evenings.


iOS XR - Apps and phone up to date:

SynScsn App 

Safari Pro latest and up to date 

Using SkyWatcher WiFi dongle
HEQ5 Pro


I can connect to the mount, with Safari I can manually move the mount all I want to targets.

With SynScan the mount moves really slowly and keeps stopping, I need to force close the app and reconnect.

I move to Jupiter and centre, go SynScan app and select ‘Bright Star’ alignment- select right then up arrows and tick, it then gives me the message ‘Go To Mirphak - 3h25.8m +49*56.0’ - NE 33*20’29’ + 20*57.02’ - 59.4* and the spinning wheel. At this point the  goes silent and [removed word] all happens. 

I reset alignment info. 

I looked at mount orientation and phones and found the mount thinks it’s facing the wrong way, so I turned it around then manually moved the motors back to Jupiter and repeated. Same outcome though.

Does anyone know what I might be missing? 

Skywatcher, Solarium, have not replied to my last lot of emails and so far and not my email last night, so I’m not hopeful of help. Docs do not go to detail, forums have not returned the info needed as yet. 

I know the app link up is fairly new to many but hoping someone has used it enough to know more than in terms of scope setup.

I’m comfortable with tech but when it comes to coordinates and jumbles of numbers, so far I’m in the dark. 

Thanks for any help all ✨







Edited by NallyFace
Link to comment
Share on other sites

7 hours ago, Ronclarke said:

I always use a 2 star alignment, NOT the 2 Brightest Stars as that never works.

I have also found re booting the phone sorts problems out sometimes!!

Thanks for that. I have tried all the alignment options but get the same result, have also rebooted the phone, mount on off ect. 

Im wonder if it’s a setting I’m not getting right. 

Link to comment
Share on other sites

Is it called SynScan Link? I’ve just downloaded that as was all I could find other than SynScan Pro which I have. 

Power is fine, must be as Sky Safari can move things around fine if manually controlled via app buttons.

I turned the mount around and spun the scope back to Jupiter after comparing mount orientation to device orientation but any further advice here would be good if I’m missing something. 

Thanks you 


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.