Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep28_banner.thumb.jpg.b94278254f44dd38f3f7ee896fe45525.jpg

Recommended Posts

I recently purchased a Celestron 130slt. When aligning, the instruction manual says "center object in finderscope and press ENTER" , then "center object in eyepiece and press ENTER". My question is "what method do you use to center the object in the eyepiece, as the arrow buttons cease to function after ENTER is pressed after centering the object in the finderscope??".

Share this post


Link to post
Share on other sites

There are two stages of alignment, centering in the finderscope (or maybe the eyepiece), terminated by pressing ENTER, which automatically changes the slew speed to a slow speed (no, the arrow buttons do not stop working, but it may look like it in the finderscope), and the fine align in the eyepiece, terminated by pressing ALIGN.

That's what happens with my Nexstar handsets.

Share this post


Link to post
Share on other sites

It's the same on skywatcher once you press enter you need to tell it what speed to slew at to line up eyepiece , I also use a cross hair eyepiece

Share this post


Link to post
Share on other sites

Thanks for the comments. I'll try again tonight and let you know if I am successful.

 

Share this post


Link to post
Share on other sites

I was able to center in the eyepiece tonight as you described. The fact that the slewing rate had slowed down to a crawl, and also the fact that the  the scope does not make any sound at all at this speed, made me think that the directional buttons were not operating. Would have been nice if the instruction manual that came with the telescope had mentioned this! Thanks again for the assistance.

Share this post


Link to post
Share on other sites

I have a question regarding this topic. When I align the telescope, it seems like if I look into the eyepiece from an angle, I will misalign it. Do I have to be looking perpendicular into the eyepiece to align? It would help if there was some type of cross-hair that I could center with a out of focus star.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By JamieHardcastle
      Hi everyone,
      My other half bought me (us) a Celestron 130 for my birthday recently.
      I have watched tutorials and done a lot of reading about collimating and various other tips since alongside several hours peering through the telescope.
      I can achieve a very crisp image of the moon which is awesome. However, trying to get a decent focus on Mars/Jupiter Saturn is proving very frustrating. The only non-blurred image of any of them is a single white-point, non dissimilar to what I can see via the naked eye. 
      i’ve tried both the 20mm & 10mm lenses and adjusted the focus in and out all the way.
       
      Any advice would be gratefully received.
      thank you, in advance.
    • By MountainDog
      I have just encountered an error message which says "NO RESPONSE 16" when I power up my 130slt. Has anyone else experienced this issue?
    • By NightSky_Wanderer
      Hi,
      I am hoping someone here may be able to offer some help or advice. I have submitted a support ticket with Celestron but I am still waiting for a reply and would really like to get this working ready for the next clear sky!
      I recently brought a starsense but have not been able to use it because it comes up with the following errors,
      Err: Model Num
      The telescope model could not be read and initialization cannot proceed.
      Critical error!
      File: ..\source\mo
      Line: 1468
      An unexpected error occurred that may cause the HC to not opperate normally.
      When updating the controller and camera it finishes succesfully but when I check for new updates it proceeds to install the same one again and again.
      I can still control the mount and I think the camera tried to do an alignment in my room.
      I have a Celestron Nexstar 6SE.
      Thanks
      Adz
    • By StarGazingSiouxsie
      Hi, 
      Just thought I'd share this in case you haven't seen it already. A recent (September 2020) article added to the Celestron 'Knowledge Base' on collimating SCTs.
      I don't claim to have seen all articles on collimation, but this is defs one of the best that I have seen. 

      https://www.celestron.com/blogs/knowledgebase/sct-edgehd-collimation-guide
       
      Siouxsie 
    • By KarlosFandango
      I have the aforementioned telescope but not used it in several years. It's just been sat, quietly out of the way in a small cupboard (dry, dark, nothing amazing) but not stored in it's box as perhaps it could have been. Nonetheless, I went to take it out as a friend had asked me to take it to his for an evening's viewing pleasure. I tried the batteries I'd just bought (16xrechargables) but was unable to get any signs of life. Between myself and a friend who's somewhat more conversant with electricity than myself, we discovered so far that there's no signs anywhere of life from it - but we're not (as yet) sure whether it's a poor connection from the battery compartment or the switch. We do know the batteries are good. 
      Any advice on narrowing down causes, please?
       

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.