Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep8_banner.thumb.jpg.7fc4114c7705b14c0786cf342cea1f9c.jpg

AusS2000

BOOT LOADER Serial Invalid Pkg: 0008

Recommended Posts

Yay, finally got a Celestron Focus Motor.

Did all the physical install and checked my handset firmware. It's 1.16. Need 1.19.

Set scope to use my home access point and connected to it successfully. It recognises my devices including the Focus Motor. 

Start update. It stalls mid way through. Start again and if finishes successfully. 

Restart scope and....

 

IMG_3982.jpg

Share this post


Link to post
Share on other sites

Have tried repeating the update process and it just says my firmware is up to date.

Tried holding Celestron and 7 down on start. Same thing.

Tried holding 0 on start (factory reset). No change. Although I'm not sure factory reset is occurring as surely it should then reload all the firmware.

Any clues?

Share this post


Link to post
Share on other sites

I even tried my old handcontroller and it updates fine and recognises the focus motor. But the calibrate process doesn't work real well and it is very patchy on how it works.

Share this post


Link to post
Share on other sites

Could you give a bit more information about your setup?  I have a Starsense, but if it can control a focus motor that's news to me.

Does the Starsense boot up Ok with the focus motor disconnected?

Share this post


Link to post
Share on other sites

My set up is an Evolution 6. Then I added StarSense, which replaces the hand controller with the StarSense one.

Then when you add the Focus Motor CFM notices it is connected and attempts to add the packages to the hand controller (whether original or StarSense).

Share this post


Link to post
Share on other sites

And no, disconnecting the Focus Motor makes no difference. The corrupt package still stalls the start up.

Share this post


Link to post
Share on other sites

Oh well, hand controller is being sent to Tasco (Celestron distributors).

I can still align using StarSense using SkySafari, and even adjust focus with it. But I prefer to use a hand controller for focus. Fortunately I still have the old NexStar+ one that came with the OTA.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.