Jump to content

sgl_imaging_challenge_banner_31.thumb.jpg.b7a41d6a0fa4e315f57ea3e240acf140.jpg

Recommended Posts

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By chrobakx
      This is Celestron cg3 mount suitable for any telescope tube with vixen dovetail.
      Load capacity is approximately up to 4 kg
      Condition is used, but in very good shape. 
      It's comcompletely with 3d printed levelling plate, under tray for accessories, slow motion and locking knobs.
      Mount was completely stripped down, removed factory sticky grease and applied proper grease where applicable.
      Price: £90
      I can post it by Hermes or DPD if you are happy to pay for postage.
      I'll accept PayPal as family/friends or commercial if you'll pay the 3% fee.






    • By chrobakx
      I looking for a polar scope for my eq3 or HEQ5 mount
    • By Corpze
      Made a new video, this is a Astro Systeme Austria specific video, which has direct driven servo motors.
      To get them to perform perfectly and be able to track unguided, you have to tune theese motors.

      I made a quick video of how the three different methods is working in the "Autoslew" software to run theese mounts.
      Maybe this method of tuning mount motors is related to other brands which has direct driven mounts? 

      Best regards / Daniel
       
       
    • By Quentent
      Hi,
       
      So just today i got my new EQ3 mount and tripod delivered.
      Brought it out, balanced it leveled it etc etc.
      So i polar aligned it,  and selected 2 Star Alignment.
      1st star to align to: Betelgeuse.
      As soon as i hit confirm align the motors kick in but as soon as the mount starts to rotate the motors stop and the hand controller resets itself immediatly and starts initializing all over again.
      I discovered that moving Ra on its own works just fine as does moving Dec on its own but whenever i press for example the left and Up arrows at the same time the mount stops and the hand controller resets.
      Could this just be a problem with power draw? The Synpro box takes 12V DC and is supplied by a 12V DC car outlet type power source. However i changed this to a 3 Pin UK 12V 1A DC & AC plug.
       
      Im hoping the power supply is the issue and not something else.
    • By Paul779
      Hi all
      New to the astrophotography game. Looking to get into guiding now.
      Looking for an EQ3-2  with enhanced dual motor drives or synscan system would also consider barebones EQ3-2/EQ5 to upgrade, not minted right now can offer £150-200.
      Cheers
      Paul
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.