Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Sign in to follow this  
Stub Mandrel

M101 now with RGB data as well

Recommended Posts

Forgot to post the final version of this one. Please with the detail.

M101.thumb.png.c34c1ba5f7e6468b72ffb34c83054db2.png

  • Like 6

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By 3rkunt
      Hello,
       
      I am pretty new to this forum. Well, have been following it for quite a while but this is the first time I am writing something.
       
      I am selling my ASI 1600MM Pro that I bought from FLO on February 2020. It has been a great camera, and even with my Celestron NexStar 8SE scope and Bortle Class 8, it gave me great results. It doesn't have any mechanical or other problem, the reason I am selling this is to move to a new camera
       
      Let me know if you are interested in.
       
      The price I have in my mind is £1000.
       
      Here are some pictures I took with this camera ;





    • By Astropedro
      Looking to buy either an NEQ6 or a HEQ5 mount.  Im in Cheshire but dont mind paying for delivery/postage.  Would consider a good imaging scope or setup too.
       
      Thanks.
       
      Pete
    • By AstroRuz
      For sale is my beloved but now superfluous to requirements HEQ5 Pro for £650
      It's in a used condition as you would imagine. I've had it for about 4 years and found great success with this mount. Ideal for those beginning astrophotography and also good for visual users.
      I'm calling it "deluxe" due to the upgrades I've had done.
      - It's belt modified
      - It's had brand new bearings and grease
      - The backlash has been expertly setup 
      - It has the latest polar scope
      - The power port has been replaced with an aviation style port which is a lot more secure
      It'll come with the hand controller and at least 1 counterweight (if I can find the second it'll come with both). The polar scope cover has been lost. The counterweight is rusty as always. There is some marring on the counterweight bar housing as shown in the photos.
      It also will come with the modified power cable required also.
      Note: the power LED sometimes doesn't illuminate but the mount is still powered (please see the photo with the hand controller).
      Collection or local delivery within Northampton







    • By Padraic M
      I spent the full night out last night and got 6 hours of Ha lights on the Bubble and the Horsehead. Reasonably pleased with the results, but even though I followed my usual process and got good focus statistics in APT, I am slightly out of focus with roundy stars and some are even slightly donutty. Samples are attached below.
      Problem:
      - After getting close to spot-on focus, the APT Bahtinov Aid showed a focus distance oscillating from -0.02 to +0.02. Seeing seemed good to the inexpert eye. Not so sure about transparency as there was some thin, wispy cloud throughout the night. So, I started the night's imaging with focus 'Close' rather than 'On' focus.
      - Different subs show different quality stars, ranging from small donuts to circles.
      Background information:
      - HEQ5 Pro Rowan; SW Esprit 80 with field flattener, SW stock manual Crayford focuser; ZWO EFW Mini; Baader 1.25" 3.5nm Ha filter; ZWO ASI1600MM Pro binned 1x1 @ -20c.
      - AA Starwave 50mm guidescope with ZWO ASI290mm Mini guidecam binned 2x2.
      - All subs are 300s, gain 139, offset 10.
      - Polar alignment with Sharpcap to 17 arcsec ("Excellent"); capture with APT; guiding with Phd2. Focus with Bahtinov mask and APT Bahtinov Aid. Stacked in DSS with Darks, Flats and Dark Flats.
      - Mount is well balanced in RA, but is very camera-heavy in Dec.
      - PHD2 guiding was around 2"/px. Imaging pixel scale is 1.9"/px.
      Questions:
      - Do I put the round stars down to seeing, given that the Bahtinov Aid focus distance was bouncing equally above and below zero?
      - Can poor seeing cause the donut stars?
      - Would an electronic auto-focuser do any better in this situation?
      - Would the Seeing Monitor in Sharpcap give useful information? I didn't think to use it last night.
      - Could my guiding performance, and possibly the Dec balance, have affected the image quality in this way?
      - What are my options in future - abandon imaging for the night? Bin all images in software 2x2 or 4x4 to sharpen the stars at the expense of lower resolution?
      - Other suggestions?
      Sample 1: Detail from a single 5-min sub of Bubble nebula at 100% showing round stars, and a blurred bubble.

      Sample 2: Detail from a different sub of the Bubble nebula at 400% showing donuts

       
      Sample 3: Detail from a 5-min sub of the Horsehead nebula at 100%, showing both round and donut stars

       
      Finally, both images stacked, calibrated and stretched, scaled to 4x4 in Gimp. 28x300s Ha on bubble, 22*300s Ha on horsehead.


    • By etunar
      Last week I discovered a reasonably wobble on the RA axis on my HEQ5 which ended up causing lots of double stars on my subs (i am guessing because the mount kept wobbling between the two positions.) So I did the worm gear adjustment and the wobble seems to have disappeared. I did a full slew rotation check and couldn't tell any binding/grinding (I had binding at 1st attempt but was resolved after further adjustments).
      Thanks to the clear skies last few nights, I had it running throughout the night 3 times now. My overall guiding is much better than before, averaging between 0.6 and 0.8 Total error. However, when the mount gets closer to the home position (usually after 2-3am), I seem to start having tracking issues. I have attached screenshots to show examples; sometimes it's trailing, sometimes it's double stars, and sometimes it makes a u-turn to track back to the original position.
      PHD log files from another night are here: https://openphdguiding.org/logs/dl/PHD2_logs_tych.zip
      Is this a balance issue that becomes apparent when the mount is more vertical? I'm relatively new to using this mount, so most of my previous sessions have been closer to the meridian. Or is my worm gear tightened just a bit too much and causing issues? I can't really hear anything wrong when slewing at high speed.
      Only other thing i can think of is, I sometimes get error messages on PHD but pulse command being ineffective, but these happen at other times as well without causing any issues.
      It's losing me 7-8 frames over the span of 2.5 hours, so it would be nice to get it resolved if anyone has any ideas?
      Thanks



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.