Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

M81 & M82 with GEM45 unguided.


Recommended Posts

I'm just starting to get to grips with my new iOptron GEM45 EQ mount, having spent some time cutting my teeth in astro-imaging using an Nexstar Alt-Az mount. Very much an EQ virgin!

I decided to image M81 & M82 as these were inaccessible with my old Nexstar, so it was new territory for me. I used my Altair Wave 104 f/7 ED triplet scope, Photoline 0.79x reducer and Fuji X-T1 (effective FL 560mm). ISO400. 60 x 90s lights and flats. I did take 20 darks but I found that using some old bias frames from an earlier session gave a better result. Stacked in AstroArt 6, processed in StarTools v1.6.393 RC2, and polished in Lightroom. I've yet to get to grips with this latest version of ST, so for this image I haven't used the full gamut of controls. I like to get as much detail as I can from my images, I don't do subtle! Fans of a naturalistic look may not approve :wink2:.

699213308_M81stackedoldbiasfordarkgradfilterSTv1-2-1mirror.jpg.016e5fe69813f19df0553cb5f4f529d1.jpg

At about the 9 o'clock position there is a small blue 'smudge', enlarged here. It does unfortunately reveal some trouble with my stars!

981487543_NGC2976.jpg.6e25ea0e6a4a2ac478b9b5290681ae59.jpg

I had originally thought that this was NGC 2976, but Astronet shows that galaxy to be too far away. Anyone any idea?

1601021243_Astronetmirrorversion2750875.png.3ecdf613854716ae395bf26353c0f964.png

Thanks for looking.

Ian

Edited by The Admiral
  • Like 6
Link to post
Share on other sites

Thanks all.

2 hours ago, Paul M said:

With a combination of sky safari and Google I think your mystery object is UGC 5302.

Yup that's it Paul, thanks.

58 minutes ago, Paul M said:

Looks like PGC 28731 showing there too

I'll take your word for that, I'm still trying to locate it :).

Ian

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By tooth_dr
      I've been trying to image a couple of galaxies per night, one pre and one post flip.  On early Saturday morning at 1:30am I changed over to M82, and acquired 63 x 3 mins subs, OSC, totalling 3 hours and 9 minutes of data. 
      Camera: ZWO 2600MC at -10 deg C, gain 100, offset 50
      Telescope: Skywatcher 250PX (blue tube), 1200mm F4.7
      Mount: Mesu e200
      Guiding: ZWO OAGv2, 290MM, PHD2
      Filters: None
      Software: APT for capture, APP and PS for processing
       
      I havent really had a chance to get much use out of this camera since I bought it in December, and I havent processed many OSC images before.  I've a bit of work to do, but still very happy with the quality of the data for just 3 hours of integration time.  I would like to add some Ha to this, but purposely didnt bother during the recent clear spell, as it was moonless nights and I gathered some broadband data on other targets instead.
       
      CC welcome.
      Adam

    • By JemC
      Hi all,
      this image is my 1st light using my recently acquired iOptron Photron RC6 ,  never used  an RC  before,  anyway after quite a bit of trial and error figuring out which adapters were required in order to achieve focus with the Canon 600d  and then getting it balanced ( quite back end heavy with the extension tubes and camera on ) it was time to put myself to the test as well as the kit.
      It ended up just being a short run . the set up consisted of :

      EQ6 Pro pier mounted
      iOptron RC6
      Canon 600d (modified)
      ASIAir Pro (for the wizardry stuff)
      ASI 120mm Mini guide camera mounted to 9 x 50 finder scope
       
      20 x 120 sec lights. or ( 40 minutes in old money )
      Calibration files were also used ( not to good effect i might add )
      Stacked in DSS with slight adjustments then transferred to Photo shop for final butchery, 
      Levels and curves adjusted and cropped slightly.
      Overall i'm quite happy with the outcome for such a short amount of data, 
      Any feedback is welcome, or any tips to help me improve with this scope  🙂
      so here it is 
      M82

    • By fwm891
      The integration time on this image has now reached 6hrs 10mins, and probably the final sub count.
      This one has been processed entirely in PI using a luminace mask to help control both the background and foreground areas.
      Total subs: 37 all 600secs durations
      Scope: RASA 8
      Mount iOptron CEM60 Standard
      Camera: SAi 533 Pro, Cooled OSC
      Filters: Baader UV/IR Cut (luminance filter) and an IDAS NBZ (multiband for OSC)
      Guiding TS 80mm guider with ASi120mm camera and PHD2 (Rev4?)
      Capture and scope control: SG Pro
      Processing: PI
       

    • By The Admiral
      On Wednesday I took advantage of the very dry and clear conditions to set up for some imaging. But boy, was it cold 🥶. Given the time since I was last able to image it seemed like starting over again! Plus -
      This is only my third serious attempt at imaging with my new iOptron GEM45 acquired in April last year. This is only my second attempt at guiding, using my new MGEN-3 guider, and my first attempt at dithering. My first attempt at using Astro Pixel Processor (trial version) on new data. Anyhow, I thought I'd post the image with all its faults! On the whole, I'm pretty pleased with the way it's turned out, and as is my wont I've been a bit aggressive with the colour, partially to make up for the lack of red content as the Fuji camera is not modified (though does still possess a modicum of Ha response).
      Imaging details:
      26 subs of 300s (total imaging time 2h 10m)
      12 Darks, 50 each of flats, dark-flats and bias. Processed in APP, with adjustment of black point, addition of a little clarity and selective colour intensity, and noise reduction, in Lightroom.
      Equipment:
      Altair Wave 102mm Super ED Triplet APO, William Optics Flat 6A III 0.8x reducer/flattener, William Optics Uniguide 50mm guide scope, iOptron GEM45, Lacerta MGEN-3 autoguider, Fuji XT-1 mirrorless camera.
      The yellow-starred cluster bottom right is the Trumpler 5 cluster. I didn't realise that was there until I processed the image! Pity it's going off the frame.

       
      Ian
    • By alexbb
      It seems that I got less active lately in this hobby, mostly due to the pandemic, directly or indirectly.
      However, I'm planning to move from where I'm living now in the close future so I started replacing my gear with lighter and better items.
      One of the items was the mount. I still have a tuned SkyWatcher AZ-EQ5 and a stock SkyWatcher EQ6-R. I used both quite a lot, I passed with them long time ago 1000h of exposure. And recently I bought an iOptron GEM45.
      The AZ-EQ5 is in the lightweight mount class, but performs quite poor for astrophotography. The original RA worm was a crappy one and I sent the mount to DarkFrame for tuning. I received it back the same, I only lost time and money. I then purchased 2 new worms from China via OVL with some help from FLO. The new one (I didn't test both) have a larger PE than the original one, but a smoother one. The p2p PE of the new worm results in a >60" deviation. When pointing close to the NCP, it guides well below <1.0" total RMS. When pointing towards the celestial equator, the performance drops significantly to 1.0"-1.8" RMS. I always need to use short exposures in PHD to guide it smoother.
      In total I spent for the AZ-EQ5 perhaps more than 1800 euros with the tuning, the new worms and deliveries. A lot pricier than stock in the end, but it still has 2 big advantages: mine came with a foldable (towards the mount) pier style tripod and it's light, I can carry the mount with the tripod folded in one hand. The mount and the tripod weight less than 15kg. The other advantage is that I can use the second saddle for the second scope. I used this combo more than a couple of times, with short focal length refractors and all went well. A SW 72ED + an ASI1600 + a finder/guider mounted as counterweight as close as possible to the RA axis, perfectly balances a SW Esprit 80 and a Canon 550D.
      The EQ6-R is a lot heavier mount. The head itself weights about 17.7kg, it has a handle, but even standalone it seems a lot harder to carry than the AZ-EQ5 assembled on the tripod. The 2" tripod for the EQ6-R weights about 8kg. Definitely I cannot carry both the mount and the tripod in a single trip for a longer distance. The performance and weight capacity are decent though. Mine has quite a large backlash on both axis, I cannot feel it at hand, but it's obvious when slewing at slow speed. It doesn't bother me for imaging, anyway, since I balance the mount a little east heavy. At most I put a single 200/1200 newtonian and camera on it or a dual setup consisting of a 150/750 newtonian and + a 102/714 refractor and camera, one on top of the other. Weight was not an issue, but a larger momentum + wind affected the guiding performance a little. Towards the NCP it guided excellent at 0.4"-0.6" RMS, but closer to the celestial equator, the performance varied and dropped for this mount too. On Orion, at times the guiding stayed below 1.0" total RMS, but many times it went worse than 1" total RMS. I believe that I never put a scope on this mount and looked through it, I only used it for AP. One thing that bothered me for a while was that the mount was stalling at times due to insufficient power. None of my domestic 12V power sources that I used for the AZ-EQ5 was good enough so I used a 15V 8A source to power the mount. I recall paying around 1300-1400 euros for the mount about 2 years ago.
      I used the SynScan app on Windows to drive the SkyWatcher mounts. The app mimics the functionality of the hand remote. The AZ-EQ5 doesn't have a polar scope and I believe I never used precisely the polar scope on the EQ6-R either. The app allows you to perform a 2/3 star align, then it figures out the polar error and you can then perform a polar alignment routine aided by the software. You can select a star for polar alignment, slew to it automatically after select, align in center, then the mount moves a little and the software tells you to adjust the altitude and bring the star in center, then it moves again and tells you to adjust the azimuth and bring the star in center. Simple as that. If you're way off initially with the polar alignment, you might need to realign once or twice again. The SynScan app + drivers are also much simpler than the EQASOM and can be used for controlling the mount from other programs via ASCOM or for pulse guiding.
      Now, to the more recently acquired mount, the iOptron GEM45. I spent a lot of time researching what mount would suit my needs. Lightweight, good performance and not astronomically expensive. After many reviews read for the CEM40, I decided to go for the GEM45 as both share the same components. I only saw CEM60's and the older 45 eq. All my astrofriends' CEM60's perform better and more consistent than my EQ6-R.
      The GEM45 is supposed to have a PE resulting in an error less than 14" p2p. The graph for mine says that it's less than 10".
      The first thing that I noticed when I received the mount it was how small the box it came in was. The mount head is light at about 7kg and the tripod 5-7kg. The second thing that I noticed was what a poor design was made for mounting the mount's head on the tripod. It is unbelievably stupid compared to the SkyWatcher mounts and it's horribly difficult to mount and tighten the mount on the tripod in dark and cold.
      Again, comparing to the SkyWatcher, a minus is that you always need to disengage very carefully the gear switches and never leave them engaged. The mount does not have a friction clutch as the SkyWatcher has and hitting or pushing hard the components can lead to damaging the gears. So the mount seems very sensible to handling, it requires a lot of care and mounting the telescope(s) on the mount while holding the CW rod with the other hand can be quite damn hard sometimes. However, there is no backlash.
      After setting all the hardware, the next thing was to connect the remote control + the software. It was clear the day I received the mount. It arrived at 5PM and at 8PM I was out of the city with all the software installed.
      The iPolar was easy to use, however, you need to connect a separate USB cable for this, the mount does not have a USB hub.
      You can perform a star align from the hand controller, but not from the Commander app. You can perform a polar iterate align from the hand controller, but not from the Commander.
      Speaking of star alignment, if you choose a 2 or 3 star alignment procedure, I was used to the fact that the first star can be way off when initiating the alignment. The SkyWatcher mounts' software (hand controller or PC app) took into account the error and corrected it for the next stars. iOptron's software (hand controller only, the PC Commander can't align at all) does not. So you need to search again for the second (and third) star to bring it into the view and center it. Only then the model is taken into account. Moreover, the polar iterate align is a pain and, surprise, the polar iterate align and a retry of star alignment after polar adjustment does not take into account the model it computed at the previous star alignment so all the stars are way off if the zero position is not set very accurate. Searching automatically for zero position seems rather a poor joke. So, after being used to the SkyWatcher software, the iOptron seems soooo limited and counterintuitive.
      Due to this, I had quickly to learn to drift align with PHD when Polaris isn't visible (it my the case at home on the terrace).
      Leaving all the poor engineering and software designs, things are getting better. The mount looks very nice and rotates around both axes very very smooth. You can also pull cables through the RA and DEC axis and have them available at the DEC saddle. There's only a USB 2.0 connector on the saddle, that was rather useless for me so I needed to pull a USB 3.0 cable. However, the 12V power available on the saddle is very welcomed to power the cameras' coolers.
      As I type, I'm imaging with 2 ~70mm refractors one on top of the other + 2 mono ASI cameras. Both scopes weight about 10kg. Guiding performance is always below 1.0" total RMS, ranging between 0.4" and 0.8" total RMS, regardless of the pointing position on the sky. If I manage to convince either the mount or PHD to compensate for the PE, I believe it should perform much better as the error increases to >0.6" only when the guiding switches from East to West or viceversa. Plus, being backlash free, it responses very fast to dithering commands and settles quick and, with the small refractors, it didn't seem bothered almost at all by a mild wind.
      In the end, I'm very happy with the consistent very good performance of the mount, but still disappointed by the mount attachment to the tripod and the poor designed software and alignment procedures.
       
      I'll come back with more reviews for cameras and telescopes that I own or owned. And images, after I manage to process them. I've more than 100h of data waiting in the queue to be processed.
       
      Clear skies and stay safe!
      Alex
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.