Jump to content

stargazine_ep34_banner.thumb.jpg.28dd32d9305c7de9b6591e6bf6600b27.jpg

Recommended Posts

Hi, i just wanna share a in depth review that i made on how the Primalucelab Sesto Senso works, and how i actually runs an autofocus routine with it.

 

you can watch the whole review on my youtube channel here: 

 

  • Like 2
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Corpze
      Made a new video, this is a Astro Systeme Austria specific video, which has direct driven servo motors.
      To get them to perform perfectly and be able to track unguided, you have to tune theese motors.

      I made a quick video of how the three different methods is working in the "Autoslew" software to run theese mounts.
      Maybe this method of tuning mount motors is related to other brands which has direct driven mounts? 

      Best regards / Daniel
       
       
    • By Planetarian
      Hi, I've got a Skywatcher Heritage 130p reflector, and if i insert anything less than 10mm eyepiece, the image won't get crisp. I guess it's normal, but as I'm very new to astronomy, I'd like to know what the sharpness depends on exactly. 
      Is that the focal length (how fast the telescope is? ) or the size of the mirror and how much light it gathers? Or both affect it the same way?  
      Are things the same with refractors in this regard? Thanks. 
    • By AstroRookie
      Hello,
      I'm getting desperate over this hobby (but I refuse to give up); with every change new problems set in. I purchased a SVBONY SV106 (60mm - 240mm) guide scope to replace a 80mm - 400mm scope, I was using as a guide scope which was installed on the Orion 8 tube rings. I replaced the finder scope with the guide scope.
      First issue balancing but that one I sorted out. Then I tried to focus the ASI120MM with the new guide scope. For the old  one (80x400) , I needed 2 extensions (in fact the extensions are low cost barlows from which I removed the plastic lens) to get focus. To align the new guide scope, I used a 17mm eyepiece and that went ok while pointing at some far away trees. But I could not get the ASI120MM focused on the same trees, not with PHD2 nor with Firecapture; I turned the gain way down, but with or without extensions, no focus. As bad weather is (again) setting in and the scope is permanently outside I had to stop trying.
      So I take on this break to get some assistance.  Anybody any advice on this, for
      AstroRookie
    • By Dario
      Hi everyone!
      As I said few days ago in my presentation I recently got my first scope  (skywatcher 127) and over the last days I tried to test It.
      Due to impossibility (temporary) to bring the scope in a decent location to make observations, I had to test it from home through a window  (and under the sky of London - not the best at all). So i know that quality is of course affected.
      On the other hand, I am sure that the performances are worse than I could expect also under these conditions (maybe you will correct me) and would asks for opinions to improve.
      As a (mainly) planetary scope, I did not have a lot of choice: no Moon, Jupiter and Saturn out of my field of view. I pointed at Mars.
      First sight, I see the very big central obstruction. I played with the knob of the focus to get rid of the big black spot in the centre of my target and here you are the issues that I would like to talk about:
      1) the target became very small (ok) but still was not focus  (very blurry and not a lot of clues to get atleast the shape of the planet well defined - can imagine to find any detail on it )
      2) Also the colours did not convince me as no other colour than a light yellow was visible
      3) Changing the eyepiece  (10 instead of 25) for a magnification of 150x did not improve the situation: probably the image was even worse, more blurry with more irregular shape than before, no ability to focus at all. Differences from before : bigger (but still much smaller than expected) and very little variation in colours (I believe I saw a bit of orange).
      To complete, later, I tried the scope to stars: Orion costellation was visible from my place and tried to all the stars. Although still a bit blurry  (the brightest stars), I had impression of more sharp view, differentiation in colour and better shape  (stars almost like a dot). Moreover, to give you a final idea, Mars (at the best focus I could get) did not appear that much bigger than Betelguese.
      What do you think I can do to get better results? Could be a scope problem or some adjustments needed? Unfortunately I have no comparisons. 
      Thank you, Hope I was not too long 😅
    • By JimFR
      I’ve just acquired the above (birthday prezzie!).
      It’s a nice finder, and a definite boost from the 7x30 bundled with the scope!
      However, I’m struggling to get anywhere near focus with my Pentax K50 on the end of it... anyone know why? There’s no focus mechanism to speak of, other than the objective lens’ mounting thread...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.