Jump to content

stargazine_ep34_banner.thumb.jpg.28dd32d9305c7de9b6591e6bf6600b27.jpg

Recommended Posts

HADS star V417 Bootes. The large gap in readings was due to a technical error. i.e. I hadn't realised that the star was going to get so high in the sky and so the scope was gradually being covered by the dome roof. I interpreted the gradual fading of the stars as cloud but when I went out to shut down realised it was still perfectly clear. When I moved the dome back all was then fine so I started again - Duh !!!V417Boo-plotApr2020.jpeg.d1f45ce275badc87004b9938295533cc.jpeg

We live and learn.

Dave

Edited by Dave Smith
  • Like 4
Link to post
Share on other sites
36 minutes ago, Dave Smith said:

The large gap in readings was due to a technical error. i.e. I hadn't realised that the star was going to get so high in the sky and so the scope was gradually being covered by the dome roof

Been there, done that.

Several times.

Not as bad as when I lost signal during a run due to snow accumulating on the corrector plate.

Nice data apart from that, Dave.

  • Like 1
  • Haha 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.