Jump to content

stargazine_ep46_banner.thumb.jpg.34e6cdd5a0856b006a0b47c6373eb9b1.jpg

Recommended Posts

The Pleiades showing different temperatures in a super unfocused image (by accident). Only after looking better to this I noticed all brightest stars are there. Love it!

Stars info using SkySafary6

AVX SW80ED 700D 19s ISO12800, both images

 

IMG_3602.JPG

IMG_3603.JPG

Edited by frolao
  • Like 4
Link to post
Share on other sites

Way back when i use to use film i did a long exposure of Orion constellation . Every minute i would defocus . After about 5 minutes i ended exposure . The final results were amazing . Some day I’ll have to go back through my photos and  reminisce .  

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By KevinPSJ
      M45 Pleiades. 12min 30s total exposure (45s subs, unguided). ISO 100 at F/5 using Nikon D3200 at primefocus on skywatcher 150P. Taken around moonrise (1 day after full) on Feb 28, 2021.  Stacked with darks and flats in Siril and then processed in Startools.
    • By Adaaam75
      Help please,
      It's definitely me and not the equipment but I need guidance, if you excuse the pun!
      I have a Celestron AVX mount with a 9.25 SCT sitting on top of a pier. Previously I have had issues with aligning my scope to the point where I used to point it manually not use the goto functionality. However after moving I decided to make my life easier so I bought the Celestron Starsense however I'm just not getting it. I've followed the instructions word for word, first calibrating and then aligning. 
      One of the issues I have is when I choose a star to centre, the scope doesn't put the star in the 35mm eyepiece but I centre it anyway and press enter but the scope pans away from the star again back to where it was pointing before I centered it!
      I have researched possibilities but cannot understand the problem. I am definitely putting the correct coordinates and time in. I pretty sure I don't need to set up the mount with its location and time as I did before I got the starsense?
      Please can I have a step by step process after turning it all on as I'm falling down a rabbit hole of Sharpcap and Platesolve2 and apart from frying my my brain with software downloads etc, I shouldn't have to go to such lengths.
      I know my set up should be relatively easy to set up, GOTO reasonably accurately and then track sufficiently for visual observing but I'm having a stress over what sounds like it should be easyish.
      As much advice would be grateful appreciated.
    • By AstroRuz
      Managed to get an extremely rare clear sky last night, and although I had some rather bizarre equipment issues, I eventually fell back to using my Canon 80D (stock) as the imaging camera. I intended to use no filter but I forgot my IDAS NGS1 was fitted. So yeah, ended up using a filter on a reflection nebula!
       
      75 x 120s, ISO 800, Canon 80D, Sky-Watcher Evostar 80ED, IDAS NGS1, Sky-Watcher EQ6-R Pro, APT, DSS & PS
      This was stacked without bias frames. It was also edited at 4am. So I'm restacking now that I've taken my bias and I'll go again at editing it. Maybe add some more time on it in the future perhaps. Oh, and tone that blue down a hair I think. I can see filter reflections also cus the stars are so bright. I hate that  
      Thoughts?
      Thanks for looking  
       

    • By KevinPSJ
      M45 Pleiades. Captured using Nikon D3200 at prime focus of Skywatcher 150P on EQ3-2 with RA motor tracking (no guiding). Total of 79 x 10s subs at ISO 800 aligned and stacked in DeepSkyStacker to give 7min 20s. Processed in StarTools.
      Thin and high cloud for some of the subs. Taken at 3:30am on Sunday morning Aug 30, 2020.
    • By aramitsharma
      AVX mount and tripod, with upgraded azimuth knobs (rose knob- ADM ones). I had also replaced the altitude knob as the long cylindrical one gets in the eye while you are looking through the polar scope. It is a rose knob so very easy to turn. The plastic box in front has red tape on it as the casing had come off, not broken and I was not able to put it back properly. Its in there partly fitted partly held by the tape but never bothered in the operation. I can also include polemaster adapter for it in case you want to buy that in future. Will also include the cable for connection to the computer.
      £550.. collection from Tower hamlets, London due to the weight.
      Telescopes/cameras/polemaster not included.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.