Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

gmanoug

Trouble Focusing - 7" Mak-Cass (generic mfr)

Recommended Posts

Posted (edited)

First Timer on Stargazers.

Using a generic Max-Cass telescope, primarily for lunar viewing.  I have had good success with a photo mounted DSLR.  Recently, just using the eyepieces (including a Barlow), found I cannot get  it to focus through either either the primary eye piece or  alternate 90 deg. eyepiece.  I tend to see more reflection of my own eyeball and floaters.  Can't get nearly the image I obtain with  the camera attached. What part of the telescope is likely the problem.  Since the DSLR still relies on the telescope focusing knob, Where do I start?

Could a jolt have caused a focusing failure, mis-alignment? Closest shop for me is Skies Unlimited in Pottstown, PA.

Thanks in advance. If  post should be elsewhere, please advise.

Edited by gmanoug

Share this post


Link to post
Share on other sites

Have you tried focusing it during the daytime on a distant object?  Have you twirled the focuser knob all the way from one end of travel to the other?  If you can get your DSLR to come to focus consistently, remove the DSLR and replace it with an eyepiece (even if just handheld) with its shoulder in approximately the same position as the camera's sensor.  You should be able to move the eyepiece in and out a bit and get a focused image as well for it without touching the telescope's focuser knob.  If you can, that's one possible way to use the scope, though it may negate the use of a diagonal and require an extension tube of the proper length.  I'm concerned that your moveable mirror isn't moving properly to bring the telescope to focus.  Hopefully, that's not it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Yellie
      Having some trouble focusing my Dobsonian. I’m seeing objects but there very blurry, I’ve collimated my telescope already, adjusted the focusing knobs (made sure the screw was loose to be able to adjust), have tired with both 25mm and 10mm 1.25 eyepieces during the day and pointing at bright objects that are far way. I’m not sure if it’s just beginners struggle and eventually I’ll get shard images, but any tips would help! Thank you. 
    • By Andywilliams
      Hi All,
      I think this may have been asked before but I am still not getting this right.
      My nifty fifty canon 50mm prime lens.
      I cant focus well due to
      a) it wont auto focus for obvious reasons.
      b) when I attempt to manually focus the drive wont engage and therefore the focusing ring just goes around and around with no change in focus.
      I know that you are meant to be able to depress the shutter button halfway to engage the focus ring? but that doesn't seem to work either?
      Do please educate me .
      Cheers,
      Frustrated Andy from NZ
    • By astrosathya
      Hello Everyone,
      I have 7x 36mm Baader filters in my QHY Filter wheel. I use a simple Orion 80ED with a manual focuser. I have two questions basically.
      a) How important is refocusing between the LRGB Ha OIII and SII filters? 
      b) If important, then how do I manually calculate the offset distance between them assuming the filters aren't parfocal?
    • By 1CM69
      Hi
      very new to guiding and using an OAG on my CPC9.25 SCT and need some help.
      A few weeks back I managed to capture 10min subs of IC434 without any real issue. I had my CPC9.25 mounted on a wedge, did an EQ North Align, then Polar Align > Align Mount routine. I slewed to a target and set about getting both my guide camera, Lodestar X2 & my DSLR both into focus on my attached Celestron 93648 OAG.
      My setup as follows:
      SCT > OAG > DSLR via Baader 2958550 Protective T-Ring
      The complete OAG thickness calculated from the manual is 66.8mm, comprising (SCT Adapter 25.3mm, OAG Body 29mm & Male M42 Camera Adapter 12.5mm)
      I can't seem to find info on optical thickness of the Baader T-Ring but can only assume that when attached to my DSLR, gives the norm 55mm to sensor. If this is the case then I am already at 121.8mm.
      To get focus in the guide cam I had to add a 1.25" nose piece extension and the original end of the guide cam is just visible above the top of the guide cam holder.
       
      Now skip forward to last night, I thought I'd try getting wider FOV images of the same target, no problem or so I thought, I have a Celestron f6.3 94175 reducer, I'll just install that directly onto the back of my SCT and attach everything else exactly as above, behind it.
      Well, getting my DSLR into focus was no big issue, just had to turn the focus knob a bit, the usual when using the FR but my issue was with my guide cam, the stars were huge doughnuts.
      Through a process of elimination I figured that I had to move the guide cam in nearer to the prism, so I had to remove the nose piece extension and push the camera all the way in to the holder as well as winding the OAG guide cam focuser all the way down. 
      Doing this I managed to get sharper results from the guide cam but these stars were no longer round, they were very oblique circles, pointed at the narrow ends.
      After lots more fiddling and swearing  I came to the conclusion that I could not solve this issue on site so gave up and removed the reducer.
      Later on I realised that it may be that I needed to adjust the position of the prism i.e. slide it in more to the light beam. As it happens I did not have a suitable allen key with me to try this.
      My question/s is/are:
      am I correct in thinking that I was possibly picking up stars right on the edge of the FR in the guide cam, the edge where all the aberration is?
      just wondering why it was necessary that I had to reduce the distance to light source of the guide cam but the DSLR distance was fine staying put & only needed refocusing?
       
      Thanks in advance
    • By Jonfinn64
      Hi , I'm trying my hand at beginner astrophotography got nexstar 8se with nikon d3200 can anyone help me on how to focus camera attachment is t-ring/adapter thanks 
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.