Jump to content

Banner.jpg.39bf5bb2e6bf87794d3e2a4b88f26f1b.jpg

M51 Whirlpool Galaxy - EOS Ra first light


EyeGuy
 Share

Recommended Posts

This is from a couple of nights ago.

It clouded in quickly, so I didn't get much data. The temp was 2C, and I'm self-isolating - so that was also a factor! I only took 5 darks before I gave up and went to bed. I'll take more when the temp is right.

This is 140 min integration time on a new Canon EOS Ra with 17x500s exposures, and no filter (from the city).

Processed in PI and Photoshop - I should have used more star masks but the data aren't good enough to warrant the effort I think. I also had difficulty with flats - I tried a range of exposures with a Gerd Neumann panel, but I think they were all too short. Will go longer than 0.3s next time - very hard to figure out flat exposure on DSLRs, and APT's tool doesn't work for DSLRs yet.

I think I'm obsessed with M51 - and I know I'll be back to it again.

Stay safe everyone,

Barry

 

M51 Whirlpool Galaxy no flat or dark_integration_crop_lin fit_clone_DBE_ABE_MSLT_careful curves_vib sat.jpg

M51 Whirlpool Galaxy no flat or dark_integration_crop_lin fit_clone_DBE_ABE_MSLT_careful curves_tight crop_unsharp mask.jpg

Edited by EyeGuy
Added tighter crop and a little sharpening
  • Like 7
Link to comment
Share on other sites

Lots of good detail! Color balance is definitely off. So, good that you could see that. I took the liberty (hopefully you don't mind) of pulling this image into Photoshop and looking at your individual color channels. As you can see in the histogram, there are different amounts of Red Green and Blue, and they don't align. Aligning the channels using the levels tool creates a neutral black. This brings the colors of the galaxy back in line, closer to where it should be. Depending on the program you use to process you should be able to achieve better color correction with the built in tools.

Here's your current image with the unaligned color channels. Best shown in the top histogram where you can see red, green, and blue not overlapping.

393266923_ScreenShot2020-03-26at3_48_15PM.thumb.jpg.eb4b537468a03d6b4bb2a522879ca956.jpg

Here's a version where I simply aligned each channels histogram using the levels tool in Photoshop. Now you have a neutral black, and galaxy colors appear more correct. In any image processing program from here, you would isolate the galaxy with a mask, so that you can modify it, without changing the neutrality of the black background. You would then enhance the color of the galaxy through saturation and other color correction measures to get it to a more expected result.

Hope that helps.

1972571068_ScreenShot2020-03-26at3_47_59PM.thumb.jpg.bbc5e1f85d97758ce9be8ff0805b4c5b.jpg

Link to comment
Share on other sites

One note about your comment on flats. Turn on your DSLR histogram function if it has one. This will display a histogram like I show above in Photoshop on the back of your camera after each capture. Make sure the histogram (the hump of light) is bright enough that it falls squarely between the left and right sides of the histogram frame without being cut off on the left or right side. Alternatively, you can load your flat into Photoshop, and look at the histogram there to see the same thing.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Content

    • By jacko61
      After some trial and error I'm getting some very good guiding results with PHD2 now. 60mm guidescope and ASI290MM mini camera. The M42 image taken late March was 12 x 15 second exposures taken manually with my dslr / C8 and a stopwatch. Stacked in DSS and played with a bit in GIMP. On the night I couldn't get APT to register the camera - turned out to be the mini USB cable (although later trials point to the socket in the camera being a bit loose too). 
      Bought an iOPTRON iPOLAR that arrived on Friday and had a play with that which has resulted in near perfect polar alignment. 2 star alignment and an additional 2 calibration stars on my Advanced GT mount means I'm getting very accurate GOTOs now and PHD2 (through the ST4 port on the ASI camera) seems to be guiding very well.  Last night after more cable faffing I managed to get everything working together to the point where I felt confident enough to leave it running by itself for an hour and a half (45 minutes of 180 second exposures plus 3 minutes each exposure to save the file - I've since found out I shouldn't have noise reduction switched on in the camera - DOH!) so M51 is 15 x 180 second @ ISO 800 lights and 5 x 180 second darks.  A little manipulation in GIMP and I think it's come out very well. Obviously still have a lot to learn and I'm going to have to start taking much longer exposures  but I'm quite pleased with these 2 pictures. 
      Graeme.
       

       

    • By dazza1639
      2020 hasn’t been a great year for anyone, but we’ve had a good comet, and some clear nights. I haven’t been the most productive, or even a very good imager this year, but I’m quite pleased with what I’ve learnt, narrowband has been a revelation . So I thought I would share a few of my images, and a video I put together or them. Thanks for all the great images and tips that have been posted. Wishing you all a happy Christmas and a great 2021.
      Darren
       

       
    • By EyeGuy
      I found a new spot in the garden, more shielded from street lights, so this was taken with no filters a couple of nights ago, under bortle 6 skies.
      5 min subs X 32 = 160 min integration time
      Processed in PI and Photoshop.
      Barry

    • By chriscoles
      Hi, I have taken mono LRGB images of M51 with my new ASI1600mm-PRO.
      I have a mix of 30s, 60s, 120s subs. 100 darks, and 100 flats for each filter. About 4 hours total.
      I Used DSS for alignment and stacking, then Pixinsight for LRGB combination.
      My issue is that i'm not happy with the colours, the stars all appear white and the background is strange.
      I have attached the Aligned LRGB images.
      Can anyone point me in the right direction? Thanks!

      Green.TIF red.TIF Lum.TIF B.TIF
    • By knobby
      First attempt at any DSO other than the brighter stuff like M42 or Andromeda.
      Learning to use the AZ-Gti /Sharpcap polar align / windows synscan app / APT platesolving ... And guiding ! all in one night ?
      all went well so had a quick 30 mins on M51 (first time I'd ever managed to actually frame it ... Plate solving is amazing)
      90 second subs gain 420 and 5 darks and synthetic flat for dust bunnies / gradients
      Wish I'd have gone longer now as tried a 5 minute sub once guiding was working which looked good .
      Very noisy but only 30 mins .

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.