Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Recommended Posts

On ‎18‎/‎02‎/‎2020 at 00:32, Anthony1979 said:

Ive uninstalled that zadig and tried it... Still didnt work

OK you have camera only connectred via usb lead yes?

does your pc see the usb card in the camera? yes/no

in device manager what driver usb  does it list for the camera?

in device manager delete all reference  450D 

unplub camera

reboot pc then plug in camera

the problem is software related

Share this post


Link to post
Share on other sites
18 hours ago, Anthony1979 said:

Thank you all for the help

If you decide to revisit this. just post away there must be something simple that we have all overlooked. Good luck in the replacement lappy

  • Thanks 1

Share this post


Link to post
Share on other sites
On 21/02/2020 at 19:18, Anthony1979 said:

Im gonna get a new laptop 

Whoa!

I think the clue to fixing this could be you only have 4Gb RAM. The way laptops and mini computers work with graphics intensive application is they 'steal' from system RAM. I struggled to keep my camera connected (and/or avoid crashes) until I upgraded to 8 Gb RAM. Given the low price of + 4Gb RAM, I would try that first (or another 8 Gb computer to test).

It might also be worth doing a full Windows reset. But save all your personal files to memory stick first.

 

Share this post


Link to post
Share on other sites
On 14/02/2020 at 16:01, Anthony1979 said:

Ive just downloaded eos utility and it keeps coming up with this

DSC_0407.JPG

Swich off the camera and switch it back on. I have the same problem sometimes. 

There should another box with 4 options  .

Click on the third one down and when it comes  up there should be a button to set your model of camera mines a 600d 

When you have done that there is a button for live view there will be  another box showing what you are looking at probably black screen find your alignment star go to it center in the box on the live view and click on 200% and center up again and focus your scope. 

There is also  a clock symbol you can click on and set how many subs want to take and time deration. 

Regards Solarboy 

Edited by solarboy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.