Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Mark Daniels

Any az gti owners out there who can help

Recommended Posts

Hi

I am having issue with mount dropping out of wifi.  
set up and align , adjust then start using then intermittently it stops tracking or if i change goto to another object then it may not respond. 
check back to iphone settings and find it is no longer connected usually nothing else has hijacked it  

I have adjusted settings on iphone to ensure no priority wifi takes over but i must have missed something. 
any ideas?

thanks 

Share this post


Link to post
Share on other sites

Hi Mark, I'm an Android user so probably not the best person to help 😄, maybe try using a laptop instead to see if it's the phone ? Are there any settings on the iPhone to make it stay connected even though there's no internet. Also try moving away from other WiFi . Are you at home ?

Share this post


Link to post
Share on other sites

Thanks worked fine it must be something to do with thecrecent eq up date i did. It is also orientating wrongly as if the alt axis is 90degrees out. Thanks 

Share this post


Link to post
Share on other sites

That firmware I think changes the way you mount the scope. I guess that's not much help as I can't elaborate, sorry.

Edited by happy-kat

Share this post


Link to post
Share on other sites
2 hours ago, happy-kat said:

That firmware I think changes the way you mount the scope. I guess that's not much help as I can't elaborate, sorry.

You were quite correct.  The scope needs to be mounted to the right not left after update so thanks for that. 
still s mystery why the wifi switches off. There must be an issue with phone protocol. Works fine in one oart of my garden but seems to drop out in another

bizarre 

Share this post


Link to post
Share on other sites

I have had similar troubles with mine, ( others too, but have not done the EQ update, ) temperamental at best and to be honest I wish I had not got it. I am on my second one, the first just would not work well for me at all, this second one has been OK so far, but still temperamental. There have been lots of people with similar issues, which leads me and others to believe that Skywatcher quality control is poor with this mount. It is a shame, as the idea behind this mount is excellent, I just so want it to work as they intended. The only bright point with this purchase has been the excellent customer service from @FLO:smiley:

I keep threatening to have another proper session testing it out, to try and get to the bottom of making it work properly, but just have not had the time. Certainly I will have to do so before the warranty runs out...

Edit: By the way, sorry I could not help, but if you find any solutions to this mounts problem, please flag them up big and loud here. :grin:

Edited by Greymouser

Share this post


Link to post
Share on other sites

If it is about wifi dropping out I thought I had seen a post ion this and what changes to make

  • Like 1

Share this post


Link to post
Share on other sites

You may want to check what channel the WiFi around you are using. The mount may be on a channel that overlaps with others. The are free tools you can run on a laptop to help do this. I had to do this with my mount as I have three WiFi networks of my own at home,

 

Tony

  • Like 1

Share this post


Link to post
Share on other sites
26 minutes ago, happy-kat said:

If it is about wifi dropping out I thought I had seen a post ion this and what changes to make

Oh that reminded me of something I read here about the Evoulution mount and problems with wi fi. Here is the thread:

https://stargazerslounge.com/topic/269052-celestron-evolution-8-wifi-causing-skyportal-to-crash-switched-to-access-point-mode/

I don't know if that link will work, so here is the OP from that thread :   from @wellsi

Quote

Hi all

I wondered if anyone else was suffering Skyportal freezing and crashing with their Evolution or any celestron scope with wifi?  Having finally got my Starsense working and calibrated, my evening was mostly spent re-aligning due to Skyportal freezing then crashing.

I have two Samsung tablets; one older one which is dedicated to the telescope, and a newer one as my main tablet.  Both displayed the same issue; the aspp crashes after about 3 or 4 stars, often freezing the scope in mid-movement.

I narrowed it down to the tablets reconnecting to the main house wi-fi, so losing the app's link to the telescope.  Searched on Celestron's support pages and found the staggeringly useless wi-fi addendum help that basically says if you're experiencing wi-fi and connectivity issues, move away from other wi-fi sources or disable other wifi sources.  Not really an option when you're gazing in your back garden.

So I've just reconfigured the scope and tablets in Access Point mode, making the telescope connect to my home router, and connecting my tablet via the home router.  I have good wifi access in the garden, so tonight I'll see if this reduces the app crashing as everything is connected to the same network.

The instructions on connecting your telescope to the home network in Access Point mode are fairly non-existant too, but I finally found these, so I've copied them here in case anyone else is having this issue and wants to try this method.  Thing to get your head round is to have the tablet connected to the telescope wifi but disconnect from the telescope when you amend the Access Point settings, and to get the name of your home network (the SSID) exactly right, enter your home network password, and tick the DHCP client as your home router will normally be the DHCP master that sets the individual (IP) network addresses for the items that join it.

This set up also means your tablet is connected to the internet at the same time so you can get more information on stars if you want. Hopefully this will be an improvement

Cheers, Ian

>>

Here the steps that you would need to take in order to use Access point with your Wifi device. 

Step 1)   Set the switch on the WiFi module to direct connect mode.

Step 2)  Open the “Settings” app of your mobile device, go to the WiFi section and select SkyQLink-xx or Celestron-xx access point.

Step 3)   Open SkyPortal app.

Step 4)   Tap the settings icon (gear symbol) and a Settings window will open.

Step 5)   In the Settings window, there is a Telescope section.  And in that section is a option for “Communications”.   Touch that option and the Communications Window will appear.

Step 6)   In the Communications Window, make sure “Direct connect” is selected.  and then tap the button named “Configure Access Point”.   The Access Point Configuration (APC) window will appear

Step 7)  In the APC Window identify the text fields for storing the login credentials for the access point of your local area network (LAN).   Usually your access point will be a Wireless router.   You need fill in these text fields with the same login credentials here as you would normally enter into your cell phone to connect to your LAN.  In some cases, it is also necessary to specify a specific IP address.    That is an IP address on your LAN.   Most routers configure the LAN addresses to 192.168.0.x.   Where “x” is a number between 1 and 254. Check your router settings to be sure.

Step 8)  After entering your credentials, there should be a button that is labeled something like “Save to WiFi device”.   This will upload the credentials to the WiFi module.   It will also close the APC window and return you to to the “Communications” window (Step 5).    

Step 9)  If the application has not already done so, it is now appropriate to configure this to “Access point mode”.

Step 10)  Exit the menus and return to the home screen of the app and disconnect from the mount.   The WiFi LED on the mount should now have a slow pulsing pattern.

Step 11)   Slide the switch on the WiFi Module to the Access point position. While you do this, watch the WiFi icon.   It should switch from a slow pulsing to a fast blinking. It should remain fast blinking for a few seconds while it seeks out your LAN and attempts to use your credentials.   Within 20 seconds it should switch to a slow blinking pattern.  

Step 12) Open the settings app of your mobile device (same as step 2).  Using the WiFi setting, Configure your device to connect to your LAN  This will require credentials for your LAN similar to the one you configured for your mobile device in step 7.

Step 13) Go back to the SkyPortal application, tap on the telescope icon, go into settings make sure telescope connect is now set to ACCESS point, and then tap “Connect”.   It should take a few seconds, but then it will connect.

 

It is now possible to communicate with mount, via SkyPortal, the internet at the same time.  Links in the SkyPortal app will resolve to the appropriate web page.

 

Worth a try maybe, just substitute skyportal with skywatcher version in there?

Edited by Greymouser

Share this post


Link to post
Share on other sites

I'd try to use iPhone's hotspot function instead of making an access point with the mount. Why? Because iPhone drops the wifi connection if there is no internet - and obviously the mount will share a local network only. I think it has changed with iOS version 13. Quite stupid, at least there should be an option on iPhone to use the connection regardless it is an Internet gateway or not. Anyway, I use this mount on the field with iPhone hotspot and it is working fine for me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.