Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Sign in to follow this  
Lawrence Vanin

APT disconnectiong from camera

Recommended Posts

Can someone help me here. I have downloaded APT Astro Photography Tool onto my laptop, I connect it to my camera (canon T6i) and it recognizes the camera and connects immediately. A few seconds later it disconnects from my camera and recommends to close APT, disconnect camera and try again.  Re-connecting the camera causes same results.

I am not sure if I have to input information regarding my camera before connecting or not, Not sure what I should do

Share this post


Link to post
Share on other sites

Not used a DSLR with APT but I'd check the Canon drivers and the USB port power save settings as a start.

Share this post


Link to post
Share on other sites

You could try a different usb lead  first ,and how is camera powered battery or power bank just make sure your profile has your camera chosen from list and specify your telescope focal length and save , go to Tools tab bottom of screen you will see profile box .

Edited by bottletopburly

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.