Jump to content

sgl_imaging_challenge_banner_31.thumb.jpg.b7a41d6a0fa4e315f57ea3e240acf140.jpg

SW AZ Goto firmware update over wifi - failure


Recommended Posts

Hello,

Having convinced my wife to get me a SW Az goto mount with a wifi dongle for Christmas off a well know auction site all was going so well with set up, config of Stellerium and Ascom until I tried to update the motor controller firmware...

I am now getting the exact same error as detailed here, although on the slightly older version of the mount.  It looks like the solution below was to use a Skywatcher Synscan wifi adapter, which I already have, so I don't think this solution is going to work?

 So, my laptop (Win7) can connect the mount via Wifi and using the SW wifi Motor controller updated it looked to clear the ROM and then started counted up in % until I got the "Firmware update failed. Cycle power to motor controller and try again!"

Trying again I get to 1% before getting the same message.

Will leaving it unconnected for 4hrs drop it out of the firmware cycle?  As I don't have a hand controller can I try the update again via a USB/RS232 combination straight into the laptop without a HC present?  I have read about wifi channel inference on other forums, but I don't think that's it, so any suggestions would, at this point be really gratefully received.

The only saving grace is that the weather isn't conducive for looking upwards, so I have a few days to try and sort this before my wife expects me to be outside and using the mount.

Thanks,

Gavin

Link to post
Share on other sites

Not sure which mount but can you try different baud rates on WiFi ?

Maybe try turning other WiFi off in case interference ?

Also, maybe try a different level of firmware - maybe update to new but not newest ?

Edited by knobby
Added info
Link to post
Share on other sites

Do you know any links to earlier versions of the MC firmware? There looks to be only 2.09 available on the SW website. I don't have any option to change baud rate via the firmware updater, and my understanding is that the SW wifi adapter is converting to rs232, so you'd hope that was sending data at the appropriate rate. I'll have a look to see if I can change anything in the laptop adapter settings. I have tried with the home wifi turned off, so know that the mount signal is at least 30db above anything else broadcasting using a wifi scanning app.

Edited by GavinC
More information
Link to post
Share on other sites

Sorry Gavin, wasn't sure of your mount ... Thought it was AZ GTi, I believe there is only the one version available.

Hopefully someone local to you will be bored over Christmas and lend you a hand controller / cable to try flashing that way.

Are you near any dealers that might be able to help ?

Really hope you get sorted .

Link to post
Share on other sites
  • 3 weeks later...

A quick update to this thread is that following a bit of to and fro with Skywatcher support (thanks very much for your help), they suggested two options - firstly to try with no other Wi-Fi nearby and secondly to do the motor controller update via the Synscan USB adapter or a handset.

I decided I'd invest in the USB adapter as it would give me the option of being able to connect my laptop to the house Wi-Fi and mount simultaneously, so an additional bit of flexibility to what I'd got already.  I got a very good price and quick delivery from Bristol Cameras (9/1/20 - Synscan USB adapter currently £19.50inc postage).  The MC update went on without a problem and I am back up and running again.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By NallyFace
      Hello,
      Is anyone on here signed up for the SkySafari and SynScan beta testing to natively support IOS? If so how has it been going?
      https://support.simulationcurriculum.com/hc/en-us/community/posts/360043282514-Beta-Testing-SkySafari-6-iOS-Only-SynScan-WiFi-Read-This-To-Participate-?page=2#community_comment_360012192693
      Its 2020.
       
       
    • By NeilDMunro
      Hi,
      I have been attempting to update my SynScan V3 Hand Controller from V3.08 to latest version. Handset bootloader is V1.7.
      Unfortunately I just get the message “Can not connect to SynScan hand control”. I have looked at numerous forums and tried everything that has been suggested (including older versions of firmware installer), but getting nowhere.
      I am using a Skywatcher SynScan USB Adapter (purchased from Bristol Cameras) and installed the driver from the Skywatcher website. The adapter shows in the COM ports and says it is working properly.
      I have tried different computers (Win10 and XP) with no joy.
      Can anyone help, or is there anyone in North Aberdeenshire that has successfully updated their handset willing to give mine a go (once travel restrictions, etc ease)?
      Thanks
    • By bencevokoszt
      I want to update the hand controller, but it says this. I have RS323 usb converer. I use it with it but stops at 24%
    • By Antoine1997
      Hi,
      I currently use a Virtuoso Skywatcher without the Synscan hand controller for a project.
      I'm communicating from the computer to the mount directly with a serial connection.
      The problem is, I accidentally entenred the bootloader mode of the mount, and now it doesn't work anymore. (Can't even control it manually)
      I'm guessing I have to update the motor controller firmware but I don't know if I can without the SynScan controller and I don't know if I the Skywatcher Allview firmware is suitable.
      Does someone has any experience on this ?
      Thanks you very much.
    • By JBracegirdle
      I'm new to the forum and astronomy in general. I have just bought a Sky-Watcher StarTravel-102 AZ GTe. After some help from FLO I'm all set up and ready for the rain/clouds to pass. I also have an Orion StarMax 90 on a table-top/tripod mount and have done some observing with that. I really like observing the moon with my little Mak, but thought adding tracking would help a lot as trying to keep Mars in view was tricky.
      I bought the Sky-Watcher StarTravel-102 AZ GTe as it seems to cost not much more than the Sky-Watcher AZ GTe mount. The telescope seems to complement my little Mak and they're both fairly cheap as starter scopes.
      I'm sorry if the introduction was a bit long but I thought it may be useful to introduce myself. The reason for this post is to ask if anyone has managed to get the EQ firmware to work on the AZ GTe. I know it's unsupported and just a bonus.
      I managed to get the AZ GTi EQ firmware loaded on the AZ GTe, but it kept pointing to the ground instead of the sky for all objects. It did this in AZ and EQ mode in the Windows version of SynScan Pro. I saw a forum post from January about the AZ GTi pointing downwards but there was no solution. Does anyone know if the EQ firmware works on the AZ GTe, or if pointing downwards has been a problem with the AZ GTi as well? I was running the 5 November 2018 Right Arm Dual AZ/EQ firmware version 3.16. I reverted back to the AZ GTi stock AZ only firmware and it works fine and points at object in the sky as expected.
      John
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.