Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_dslr_mirrorlesss_winners.thumb.jpg.9deb4a8db27e7485a7bb99d98667c94e.jpg

AndyThilo

EQ5 Pro + EQMOD Issues

Recommended Posts

Hi

So I've been playing with my EQ5 Pro Goto Mount. I setup it up according to a guide using a level and manually slewing both axes to get a perfect scope up, weights down home position. With the hand controller, even without calibration, I can slew to any target and it's close. I'm using an app on my phone, with the phone held against the mount to check and the target is always close to where it should be. Obviously a 3-star alignment would make it much closer. The Synscan app also works perfectly, with the same results as using the handset.

However, the issue I have is with EQMOD. I installed everything required, ASCOM standards, drivers etc.. I have no issue connecting to my laptop and synced the home position. However, EQMOD fails to have the same position as the hand controller. Whatever I try and slew to using CarteduCiel, it's completely off, massively so, like 100+ degrees. 

How do I get EQMOD to work the same as the Handcontroller/Synscan App? I really want to use APT for everything and this is causing me real issues.

Photos from handset location information:

49006435093_d28998a5c8_c.jpgUntitled by Andy Thilo, on Flickr

49007184297_722579b380_c.jpgUntitled by Andy Thilo, on Flickr

49007184332_a63b33925a_c.jpgUntitled by Andy Thilo, on Flickr

 

And EQMOD with park home position synced:

49007184447_59353256bb_c.jpgUntitled by Andy Thilo, on Flickr

Seems RA is 6hours different.

 

Any ideas before I chuck the lot in the bin lol (jk, maybe)

 

Share this post


Link to post
Share on other sites

Tbh if your using eqmod and using APT imo i would ditch the handset and get an Eqdirect cable , you don't need the handset ,you also it shows your not tracking you need to enable sidereal  different tracking rates stars sun moon etc ,if imaging with APT i would look into getting pointcraft working ,platesolving is so accurate no need to star align i dont even use a finderscope and half the time don't even use cdc .

Share this post


Link to post
Share on other sites

Normal checklist -

check all concerned are the same - so thats

1. Date,Time all the same time zone.

2. Location Lat/Long etc

3. Epoch - j2000 or Jnow

4. Version of software are all up to date.

5. Make sure EQMOD "development area" has all the testing functions disabled - only in latest version I think.

Having not done it for a good number of years  - but seem to remember you need to set the Handset in PC Mode  to act as a protocol converter. Plus what version is the handset firmware at.

But agree with Bottletopburly - ditch the handset - just another problem.

 

Share this post


Link to post
Share on other sites

How do I ditch the handset? I plug the USB cable into it. It's the latest handset with built in serial to USB. 

Share this post


Link to post
Share on other sites

basically andy  an eqdirect cable goes from mount to pc plugging in to the port that the handset uses  i use a usb hub at mount so that lets it  in my case APT and phd2 talk to mount via eqmod .

Edited by bottletopburly
  • Like 1

Share this post


Link to post
Share on other sites

I guess I could try that. I have a hub also for my DSLR and guide camera. Just seems a waste to ditch the handset. I don't understand why with all location/time/park position synced, EQMOD sees a different RA position. Doesn't make sense to me and that annoys me lol.

Share this post


Link to post
Share on other sites
1 hour ago, AndyThilo said:

However, the issue I have is with EQMOD. I installed everything required, ASCOM standards, drivers etc.. I have no issue connecting to my laptop and synced the home position. However, EQMOD fails to have the same position as the hand controller. Whatever I try and slew to using CarteduCiel, it's completely off, massively so, like 100+ degrees. 

You shouldn't sync in the home position because the counterweight bar is in the wrong position for viewing near the meridian. The home position is a known starting position with the weights safely at their lowest position and that's all. If you unpark the scope and tell the scope to slew to polaris (or any object near the meridian) the RA axis will turn through 90 degrees so that the bar is horizontal. This is the position the scope needs to be in when you sync. However, never sync on Polaris anyway, as unless your polar alignment is 100% accurate the RA in particular will probably be significantly out. Always sync on objects well away from the pole to align your scope pointing. This would explain your RA being 90 degrees out in Eqmod.

Alan

Share this post


Link to post
Share on other sites
2 minutes ago, symmetal said:

You shouldn't sync in the home position because the counterweight bar is in the wrong position for viewing near the meridian. The home position is a known starting position with the weights safely at their lowest position and that's all. If you unpark the scope and tell the scope to slew to polaris (or any object near the meridian) the RA axis will turn through 90 degrees so that the bar is horizontal. This is the position the scope needs to be in when you sync. However, never sync on Polaris anyway, as unless your polar alignment is 100% accurate the RA in particular will probably be significantly out. Always sync on objects well away from the pole to align your scope pointing. This would explain your RA being 90 degrees out in Eqmod.

Alan

I wasn't trying to sync to Polaris, just slewing as a test, but it's not just Polaris. If I use handset only and slew to to say Vega, it's fine. Goes to roughly the right place. If I try it with EQMOD and slew using CdC, it's massively off. 

Share this post


Link to post
Share on other sites

In the home position Eqmod will show your RA as being 6 hours out (90 degrees). This is normal as the counterweight bar is not in its 'viewing' position. The text with the image says you synced the home position and the statement you wrote that I quoted also says you synced the home position. You must never do this or you will end up pointing 90 degrees out with CdC/Eqmod. When you were using just the handset you wouldn't have synced the home position as it wouldn't have asked you to. The handset only asks you to sync after it's slewed to a star.

Alan

Share this post


Link to post
Share on other sites

How do I ditch the handset? I plug the USB cable into it. It's the latest handset with built in serial to USB. 

 

 Check with @FLO should be this cable https://www.firstlightoptics.com/sky-watcher-mount-accessories/lynx-astro-ftdi-eqdir-usb-adapter-for-sky-watcher-eq5-pro-heq5-syntrek-pro-az-eq5-gt-az-eq6-gt-and-eq8-mounts.html

Edited by bottletopburly

Share this post


Link to post
Share on other sites
1 hour ago, AndyThilo said:

It's the latest handset with built in serial to USB. 

Dont know the very latest mount versions but do no get confused - USB --> Serial is not the same as USB --> TTL Mount.  Serial is 12v plus voltages as per RS232c std. While USB-->TTL is either 3.3v or 5v depending on your mount. Unless SW have changed drastically then the Mount end is TTL NOT Serial(RS232c). Hence the need for the EQDIR cable as you couldn't use the cable from the PC to Handset to plug directly into the mount - and you couldn't use the cable from the Handset to the Mount as it wasn't a USB adaper anyway (R11 to RJ45). So something like this would go from PC and plus directly into your Mount https://www.firstlightoptics.com/sky-watcher-mount-accessories/lynx-astro-ftdi-eqdir-usb-adapter-for-sky-watcher-eq5-pro-heq5-syntrek-pro-az-eq5-gt-az-eq6-gt-and-eq8-mounts.html    BUT check your mount is compatible if SW have really changed the ports.

this will create a "COM" port on your Laptop (similar to your using Synscan/Handset) which you need to connect to via EQMOD.

General question to anyone - has the HEQ5 Pro changed the port type/design ?

Share this post


Link to post
Share on other sites
1 hour ago, symmetal said:

In the home position Eqmod will show your RA as being 6 hours out (90 degrees). This is normal as the counterweight bar is not in its 'viewing' position. The text with the image says you synced the home position and the statement you wrote that I quoted also says you synced the home position. You must never do this or you will end up pointing 90 degrees out with CdC/Eqmod. When you were using just the handset you wouldn't have synced the home position as it wouldn't have asked you to. The handset only asks you to sync after it's slewed to a star.

Alan

Ok definitely sounds like my issue then. So the sync isn’t to sync home position? If there’s no handset, do I just park in EQMOD and then release the clutches and centre the mount to its home position? 

Share this post


Link to post
Share on other sites

I’ve ordered an eqdirect cable. Happy to ditch the handset if it works. 
 

Still confused to the process, is there a step by step anywhere for using the EQMOD directly without a handset?

Share this post


Link to post
Share on other sites

Andy,

You really need to use a Planetarium program to get the most out of EQMod.

You can set-up EQMod through the Planetarium (I used Cartes du Ciel) as your "connect to telescope"

If the Comms are OK you end up with a pop-up control panel which replaces (and more!) the Handcontroller.

Once set-up you can click a star in the Planetarium and get the mount to GOTO it. You can sync on the star (and others) to improve the GOTO.

The  help manual downloads with the EQMod software.

 

Synscan_PC_direct_eqmod.PNG

Share this post


Link to post
Share on other sites
1 hour ago, AndyThilo said:

Ok definitely sounds like my issue then. So the sync isn’t to sync home position? If there’s no handset, do I just park in EQMOD and then release the clutches and centre the mount to its home position? 

The sync is only to inform the mount that the telescope is pointing to the target the mount 'thinks' it is pointing to so the mount can update it's pointing database. If you had perfect polar alignment then only 1 sync on a star is needed. If your polar alignment is out then 2 or three syncs on different stars can correct for this error.

The home position is just a starting point that the mount believes it's pointing to when the mount is turned on so that it knows where to slew to when you select a target. This home position may not be accurate (it doesn't have to be that accurate) which is why the first sync is performed to correct for this home position error, as well as any polar alignment error you may have.

I've found that when you use Eqmod for the first time after previously having used the handset, and your scope is in the home position when you turn it on, you need to tell Eqmod to park the scope, ie return to its 'home' position. Instead of staying still it will rotate the RA through 90 degrees so the counterweight bar is horizontal and then report 'Parked'. This is incorrect, so release the clutches and put the scope back in the proper home position, weights down, and pointing to the North Celestial Pole (near Polaris). As I mentioned above this doesn't have to be done very accurately as your 'sync' commands will correct any home position error.

'Unpark' the scope through Eqmod and the scope will stay where it is. It takes the current 'proper' home position as the Eqmod home position from then on and your good to go. Slewing via CdC etc should get you very close to your target and you can centre the target (in the eyepiece or via the camera if imaging). When centred just click the 'Sync' button in CdC to get everything in agreement.

When you've finished your session just click the 'Park' command in Eqmod and the scope will return to the Home position. Then turn of the power.

Next time you use the scope ensure the scope is in the Home position before you turn on its power. Then Eqmod just picks up from where it was the previous time after you hit park and shut the system down.

As you can see hitting 'sync' when in the home position causes Eqmod to get itself in a twist so don't do that in future. :smile:

If you do make a mistake and hit sync at the wrong time you can delete Eqmod's scope pointing database by clicking the button on the Eqmod expanded screen. Then click 'Park' and when it's done release the clutches and put the scope back in the home position. You're good to go again. :smile:

Alan

  • Like 1

Share this post


Link to post
Share on other sites

Thanks Alan, that makes sense now. Cable should be with me on Tuesday so I can test it all out, thank you for your help :)

  • Like 1

Share this post


Link to post
Share on other sites

Good luck Andy. When you first plug in the EQDirect cable check what COM port windows assigns to it using Windows Device Manager. Then put that COM port number on the Eqmod setup screen. Don't use the Eqmod Auto search option for the COM port as that doesn't always work. The other COM port parameters can be left as their defaults.

One other point is when Eqmod is parked in the standard home position with the weights down Eqmod will still report the RA as being 6 hours out. This is not a problem as whenever you unpark and slew to a target using CdC or whatever, Eqmod will altomatically correct this 6 hour difference by effectively rotating the RA through 90 degrees (6 hours) on your first goto from the home position. When viewing any target on the meridian the counterweight bar is always horizontal. The celestial pole however is the only target on the meridian where the counterweight bar can be in any orientation and still point at the target, because all lines of RA coincide at the Celestial Pole. (Merlin66 also just posted this as I was editing this post. :D).

With Eqmod the home position can be set to be pointing to anywhere in the sky using the set Current Position as Home Position (or similar wording) on the Eqmod expanded screen. This is useful if you have an observatory with a low roof that may hit the top of the scope when in the conventional Home position. You can set the scope horizontal and set this as your new Home position from which all gotos will start from when you unpark. If a new Home position is not set it will assume the scope is in the standard Home position when you turn it on.

Alan

Edited by symmetal

Share this post


Link to post
Share on other sites
4 hours ago, AndyThilo said:

In the home position Eqmod will show your RA as being 6 hours out (90 degrees).

This is due to the "encoder" ring positions used by EQMod to read the mount position.

Remember that all RA angles end up at the pole.......Once you Park/ Unpark the RA quickly re-sets to match your target and CdC.

 

Share this post


Link to post
Share on other sites

Update, finally got 5 minutes to test out the EQ Direct cable. No issues connecting, EQMOD came up as parked so I unparked and parked again, it slewed 90degs. Straightened the mount to the 'home' position (scope up, weights down), unparked, loaded up Cartes Du Ceil, connected and slewed to Vega. Pretty much spot on :). Tried a few planets and Nebulae and all close. Obviously I'm inside so no polar alignment although it's facing north with roughly correct Altitude. So there's no point doing syncs till I'm set up outside and polar aligned.

But so far so good, thanks for all the advice, who knew the handset would be such an issue. EQMOD is far easier lol. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.