Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Sign in to follow this  
dazza1639

ZWO EAF Autofocus With StellarMate and Ekos

Recommended Posts

Is anyone using a ZWO EAF Autofocus With StellarMate and Ekos? I know it works with the ASI Air and it has an INDI driver, but I can’t seem to find any info or examples of this setup. I’m thinking of adding one of these to my setup but would like some feedback before I get one.

 

Thanks

 

Darren

Share this post


Link to post
Share on other sites

I have had another good look around, and found some info on the ZWO website saying that there are INDI drivers for the ZWO equipment but it doesn't mention the EAF, so I'm a bit stuck still.

Share this post


Link to post
Share on other sites
On 26/10/2019 at 17:52, dazza1639 said:

Is anyone using a ZWO EAF Autofocus With StellarMate and Ekos? I know it works with the ASI Air and it has an INDI driver, but I can’t seem to find any info or examples of this setup. I’m thinking of adding one of these to my setup but would like some feedback before I get one.

 

Thanks

 

Darren

And this is why I went with the Pegasus astro focus cube. The bracket fits a wider range of scopes from what I can tell, it comes with a temperature probe included and it is proven in use. 

Share this post


Link to post
Share on other sites
On 26/10/2019 at 17:52, dazza1639 said:

Is anyone using a ZWO EAF Autofocus With StellarMate and Ekos? I know it works with the ASI Air and it has an INDI driver, but I can’t seem to find any info or examples of this setup. I’m thinking of adding one of these to my setup but would like some feedback before I get one.

 

Thanks

 

Darren

Not got an EAF but I can confirm it's in the drop down menu in EKOS.

  • Like 1

Share this post


Link to post
Share on other sites

Cheers I had seen that. I was after a bit of feedback. It doesn’t look like anyone has give this combination a go.

 

Darren

Share this post


Link to post
Share on other sites

Here’s what I did to get  this working.

 

Either hook up a monitor and kb to the Stellarmate or go to http://stellarmate.local:6080/vnc.html and replace stellaremate.local with the IP of your Stellarmate.

On the desktop you will see the software updater. Double click to run that.

After thats done go back to the desktop open a terminal window  and run

sudo apt-get y install indi-bin

 

Finally, open http://stellarmate.local:8624 to open the web manager. Select your profile then go to drivers. Scroll to focusers and ensure ASI EAF is checked.

 

If you reboot the driver will load. You can see this in the web manager.

Works perfectly with ekos

Share this post


Link to post
Share on other sites
On 05/11/2019 at 01:21, joer13167 said:

Here’s what I did to get  this working.

 

Either hook up a monitor and kb to the Stellarmate or go to http://stellarmate.local:6080/vnc.html and replace stellaremate.local with the IP of your Stellarmate.

On the desktop you will see the software updater. Double click to run that.

After thats done go back to the desktop open a terminal window  and run

sudo apt-get y install indi-bin

 

Finally, open http://stellarmate.local:8624 to open the web manager. Select your profile then go to drivers. Scroll to focusers and ensure ASI EAF is checked.

 

If you reboot the driver will load. You can see this in the web manager.

Works perfectly with ekos

Sorry I didn't see your reply. Thanks for the tip. I am getting quite confused with this now. I have messaged Jasem through the chat window on the StellarMate website, he confirmed that it would work, however, I also emailed ZWO at info@zwoptical.com who replied that it wasn't compatible. Who do I believe? 

 

Regards

 

Darren

Share this post


Link to post
Share on other sites

Just a quick update.

Just before Christmas I received a ZWO EAF, thanks FLO. I installed it on my Equinox 80 over the christmas period and all went well, apart from the flexible coupling catching the focus knob housing causing the EAF to beep and stop moving. Once I made some adjustments and changed the coupling it is now working fully controlled by Ekos through my Stellarmate. Unfortunately due to the terrible weather we had in Manchester I haven't been able to test it on the stars with the Ekos focus routine, but as I can manually control the unit through Ekos I'm sure this will not be an issue.

So for anyone wanting to use an EAF with a Stellarmate unit or as in my case a RPi4 running Stellarmate OS I can confirm that it works.

Regards

Darren

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.