Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep3_banner.thumb.jpg.5533fb830ae914798f4dbbdd2c8a5853.jpg

AstroRuz

COMPLETED - (WITHDRAWN) Full Altair Mono 183 Tec Narrowband Imaging Setup

Recommended Posts

Selling my full narrowband set up for multiple reasons: I could do with the money and mono just isn't really doing it for me.

£1000

Includes:
Altair Astro 183m Tec
Baader Narrowband filters (Ha, OIII, SII and Clear)
ZWO Electronic Mini Filter Wheel
All associated cables/plugs
T2 extensions to reach 55mm back focus for use with reducers
Boxes and cases

There is a scratch on the T2-T2 adaptor for the filter wheel and a couple of the labels on the filter boxes have been torn. But otherwise the important parts work perfectly well.

Collection or postage via DPD.
Buyer to pay postage and PayPal fees.
No offers currently accepted, and I would rather not split

West veil sale.jpg

Altair 183m tec.jpg

Altair 183m tec scratch.jpg

Filter wheel.jpg

Filter boxes.jpg

Cali_Neb_unHa.jpg

IC63 sale.jpg

Soul neb sale.jpg

Edited by AstroRuz
Forgot to add price

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By rgrickert
      Hello
      I am wondering if anyone has a suggestion that might help me
      My imaging set up is an RC reflector with an FLI proline 16803 camera and 50mm Astrodon filters (LRGB + 5nm narrow band)
      I have had a string of issues...everything from my mount had mechanical problems to my telescope had issues with the mirror cell to some family distractions...but at long last I seem to have everything working with the exception of the Astrodon Ha filter.
      Attached are representative 30minute subframes of the horse head and Pacman nebulae in Ha, SII, and OIII.  I get similar results with different objects although for bright, broad spectrum targets like M42, I will get data from the Ha filter (much as the stars shine thru on the HH and Pacman) although even that data does not comport with other imager’s Ha images of those objects. The LRGB performance appears to be normal.  My hypothesis is that this Ha filter is defective, perhaps not centered on 656.3nm
      I have contacted Astrodon and exchanged a couple of emails with Cary Chleborad seeking some help.  At first he claimed there was no issue because with enough manipulation some data could be extracted from the Ha. Later, when confronted with the other narrowband frames and the obvious difference to the Ha, at first he ghosted me, but when I said I would ask other imagers for help, he responded with a new position stating that because of the way the filters are made and their robust quality processes, it is impossible for the filter to be defective and therefore something else must be at issue.  He does not offer a suggestion of what might be the problem, nor is he interested in having me send the filter back for evaluation. Frankly, I’m more than disappointed given the premium I paid for Astrodon filters
      All that aside, and taking Cary’s position at face value, does anyone have an idea of what might cause this behavior other than the filter?  In a perfect world, does anyone live in the Austin, Texas area who would be willing to try my filter one night and see what they get with their equipment?
      The attached link is to the raw, uncalibrated files right off the camera.  I think a simple blink process in PixInsight will show what I’m talking about.
      I’m a little at my wits end, please help!
      https://www.dropbox.com/sh/60mvhzb717hdhnl/AACcAMkQdDsJuk1RU10PXvgja?dl=0
    • By Spider-Man
      Hi, I'm keen to buy a small good quality refractor primarily for astrophotography of galaxies and nebulae.   I'd like to use my Pentax K1 full frame DSLR with the telescope.
      Reviewing YouTube & Google the; Altair Astro 72 EDF deluxe & William Optics 71GT look like they might be good models to go for.  I'd welcome the community's views on both, and any other alternatives people recommend.
    • By knobby
      Hi all, my second attempt at imaging over multiple nights, captured 60 mins Ha and a couple of 5 mins on Oiii and Sii on Christmas evening, then added more Oii and Sii on the 30th
      Total of 60 mins Ha 25 mins Sii and 30 mins Oiii
      Hubble mapped - SII,Ha,OIII = R,G,B. The Oiii data was very noisy but I'm fairly happy overall, also the ZWO Oiii filter caused a massive ring around Alnitak when stretched !
       
      Comments welcome, I know it needs more data and I will need to learn to be more patient but the year is running out  🙂
       
      Thanks for looking and have a good 2020.
       

    • By B4silio
      I went to my family house in the countryside and was able to take some pictures during xmas eve.

      Total exposure: 6h
      H_Alpha: ~3h (730x15s) --> R, G
      Oxigen III: ~3h (710x15s) --> B, G
      I didn't have a view on Polaris and could not spend too much time drift aligning (it was xmas eve after all :D) hence the short exposures. Moreover I dont have the proper connection rings to put my flattener on my mono camera so all stars off center are a mess :_(.
    • By AstroRuz
      As new condition ultra narrowband 1.25" Baader filter. 3.5nm bandpass for nice small stars.
      Bought and loved it, but using a DSLR again and have no use for this filter.
      £140, can post.







×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.