Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_solar_25_winners.thumb.jpg.fe4e711c64054f3c9486c752d0bcd6f2.jpg

Oslet

Synscan HEQ5 to pc problems.

Recommended Posts

Sooo...I'm getting quote frustrated here. This spring I tested my HEQ5 with guiding. The synscan controller was connected to the computer trough the USB plug on the hand controller. This worked like a charm in my living room. On the new controllers you dont need the rs cable. But when I tried the whole thing with guide cameara for some live shooting, it just did not work. I get something wrong with the com port in decice manager, driver not working. I have tried 3 different drivers. The whole thing responded, connected and was guiding when i did a dummy test before the summer. So setup is pc-synscan via usb for pulse guiding. Can it be a problem with windows 10? What t h.... just happened? Where can I find a driver that works? And believe me it worked 5 months ago, argh. Thanks for any respons and support :)

Share this post


Link to post
Share on other sites

Its easier to do away with the hand controller, and just drive the mount directly, for which you will require a USB to mount adaptor e.g. https://www.firstlightoptics.com/lynx-astro-cables/lynx-astro-ftdi-eqdir-usb-adapter-for-sky-watcher-eq5-pro-heq5-syntrek-pro-az-eq5-gt-az-eq6-gt-and-eq8-mounts.html,

Getting an FTDI chip device\drivers as opposed to the older Prolific chip devices\drivers, make it easier to work with Win10, even though there is an older Prolific driver that will work ok....

It should then be easier to identify which port the mount is connected to, in device manager, so that Ascom\EQMod\PHD2 will be able to control the mount.

  • Like 1

Share this post


Link to post
Share on other sites

Ok, thanks for the reply. I'll try the FTDI driver. I cant remember updating anything since it last worked. But I'm sure its a driver issue. It's clear skies in the next few days, so I dont have time to get the eqdir cable 😉 If not I'll uninstall all software and start from scratch. Any other folks encountered the same issue?

Share this post


Link to post
Share on other sites

Yes everyone has at sometime or other especially with any cheap Asian copies. As Julian said FDTI chipped (genuine) dont have a probem with Win once driver installed. Most other chipped USB/TTL/RS232 do not have a unique serial address  so poor old Windows gets confused. Not Windows fault blame manufacturers for not putting the serial id - note same problem on Linux - Udev cant fix it only by position in hub.

Note you cant use FDTI driver with a Prolific chipped USB adapter - software driver must match hardware.  Without doing ANY changes just try plugging in USB devices one by one with a pause to let Windows reinstall the driver if it was there before. No need ,in most cases, to install new driver when it worked before! So with no other USB device plug in the USB to HC ports Adapter and try getting Scanscan App to open the serial port. Use Device manager to see the port number (i.e. COM1,com2 or com3 .... etc)

Also note the connection from USB on PC to Handset is true RS232 (voltages 12v+) and this is NOT the same as directly connected from USB on PC to mount (i.e. NO handset) this uses TTL level (5v or 3.3v) depending on mount. Obviously Sky Watcher Wifi and the like type mount connections dont use USB adapters at all so dont suffer from the same kind of problems with drivers.

Share this post


Link to post
Share on other sites

Your old, prolific chipset based cable no longer works due to a recent Windows update. There's an old thread somewhere on SGL that goes through a method of getting it working using an old prolific driver.

I suffered with this a few years ago, I battled with Windows to force it to use the older driver, and gave up in the end when new windows updates kept on breaking it.

Do away with the handset, grab a new FTDI based cable from FLO, they just work.

Share this post


Link to post
Share on other sites

Ok guys. I did it finally. I'm not sure how. But i uninstalled everything and reinstalled the ASCOM platform to latest version. I installed the skywatcher driver again.

Then I started Cartes du Ciel and connected through the hand controller.  Now I won't touch anything. Clear skies tomorrow. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By PlanetGazer
      I was hesitant to write this earlier, but I wanted to try all possible ways to get my new SkyWatcher 250P GOTO allgined, but to no avail.
      I have followed the instruction manuals of both the synscan and SW, and managed to get the message "alignment successful" multiple times on the handset or the app. The closest I got when I tried to dial a different star was a 20 to 25 degrees off on the azimth axis. Most times it's off by a margin on both axes.
      I have tried aligning around 30 times on more than 5 diffrenet occasions, different locations as well. I end up ignoring the thing and switch to navigating manually as the eager friends want to observe instantly, but we ran out of objectes and the planets are not close anymore, so I figured it's time to get deeper DSO's and sort out the GOTO.
      Here is what I do:
      • I level the scope to the zero reading on top of the base
      • I make sure the base is level with a spirit level I bought recently
      • I point the scope northish, but latley I bought compass to pinpoint north
      • I plug all equipments in and then switch on the power from a lead acid battery
      • I enter the date ( US fromat, month before day 😕 )
      • enter correct time zone obviously
      • the coordinates in the format of E 000 00 , N 00 00 
      • As for  elevation I use "my  elevation" app, not sure if it's accurate. Does this entry have to be that accurate?
      • I tried both brightest star and the 2 star align methods on the handset (which seems to be the same thing apart from the brightest method having an extra menu asking for which direction you are pointing at)
      I even used the synscan app and the synscan pro, and tried the 3 star align method. The app uses location and enters all data automatically
      •I use the top and right arrows as the last press before centring the star in the eyepiece as  recommended by the manual
       
      These are the steps I follow when I align , is there anythung I missed? Your kind help is much appreciated.
       
      Update: issue solved, check the reply in the second page
       
    • By gerardsheldon
      I tested the tracer polymer battery over a six hour period and although the red light on the HEQ5 flashed most of the time, and more rapidly as time went on, the mount moved so that the time on setting circles changed by six hours, suggesting the mount will track OK.  (the test was carried out during the day).  I did not try to get the telescope to point in a different direction using the handset.
      1) Should I be bothered by the flashing lights on the HEQ5 mount?
      2) Is tracer misleading people by saying their batteries are 12 volts?  (they say that their discharge curves are flat)
      I found that the battery's voltage falls.  Below is from the Tracer datasheet.
      ---------------------------------------------------------- 
      Built-in Fuel Gauge - 5 colour LED fuel gauge mounted externally to show charge level. LED Status:
      3 green & 2 red: Battery fully charged 11.7V
      2 green & 2 red: Over 50% capacity 11.4V
      1 green & 2 red: Over 20% capacity 11.1V
      2 red: Less than 20% capacity 10.7V 1 red:
      Less than 10% capacity 10.3V No lights: Battery empty 8.25V 
      ----------------------------------------------------
      Thanks
      Gerard
       
    • By Rza
      As title. Not the best to look at cosmetically but in good working order.
      Mount has upgraded latitude bolts.
      Will throw in the following:
      Sky-Watcher power supply
      HiteCastro DC focus controller
      EQDIR cable to control mount from laptop
      Long UK plug mains power cable
      USB hub
      Lovely Lords Cricket bag
      £375 ONO
      Based in Kent near Maidstone.
      Collection only.
      Cheers

    • By Phillips6549
      With several clear nights over the past week,  I've been playing with the Synscan Pro app (Android) in conjunction with a Synscan WiFi adapter on an EQ3Pro mount.  I have to say I'm generally quite impressed.  Much cheaper than buying a traditional handset.  
      However,  this evening I was trying to "creep up" on the Andromeda Galaxy by star hopping towards it via Mirach,  Mu Andromedae and Nu Andromedae.  Mirach was no problem but the other stars were not available for selection in the app.  Am I missing something?  I couldn't find any way to enter an SAO number or any other catalogue number to find the minor stars.  
      Is this a limitation of the app?  Or the adapter perhaps?  Or is it me? 
      Clear skies, 
      Mark. 
    • By Lachlan
      Hi everyone, 
      as the title suggests, I've noticed that the RA axis of my HEQ5 pro mount has some give. I don't notice it while the clutch is unlocked, but it's very obvious with a locked RA clutch. Any suggestions on what could be causing it/what adjustments need to be made? 
      Thanks 
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.