Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep8_banner.thumb.jpg.7fc4114c7705b14c0786cf342cea1f9c.jpg

Oslet

Synscan HEQ5 to pc problems.

Recommended Posts

Sooo...I'm getting quote frustrated here. This spring I tested my HEQ5 with guiding. The synscan controller was connected to the computer trough the USB plug on the hand controller. This worked like a charm in my living room. On the new controllers you dont need the rs cable. But when I tried the whole thing with guide cameara for some live shooting, it just did not work. I get something wrong with the com port in decice manager, driver not working. I have tried 3 different drivers. The whole thing responded, connected and was guiding when i did a dummy test before the summer. So setup is pc-synscan via usb for pulse guiding. Can it be a problem with windows 10? What t h.... just happened? Where can I find a driver that works? And believe me it worked 5 months ago, argh. Thanks for any respons and support :)

Share this post


Link to post
Share on other sites

Its easier to do away with the hand controller, and just drive the mount directly, for which you will require a USB to mount adaptor e.g. https://www.firstlightoptics.com/lynx-astro-cables/lynx-astro-ftdi-eqdir-usb-adapter-for-sky-watcher-eq5-pro-heq5-syntrek-pro-az-eq5-gt-az-eq6-gt-and-eq8-mounts.html,

Getting an FTDI chip device\drivers as opposed to the older Prolific chip devices\drivers, make it easier to work with Win10, even though there is an older Prolific driver that will work ok....

It should then be easier to identify which port the mount is connected to, in device manager, so that Ascom\EQMod\PHD2 will be able to control the mount.

  • Like 1

Share this post


Link to post
Share on other sites

Ok, thanks for the reply. I'll try the FTDI driver. I cant remember updating anything since it last worked. But I'm sure its a driver issue. It's clear skies in the next few days, so I dont have time to get the eqdir cable 😉 If not I'll uninstall all software and start from scratch. Any other folks encountered the same issue?

Share this post


Link to post
Share on other sites

Yes everyone has at sometime or other especially with any cheap Asian copies. As Julian said FDTI chipped (genuine) dont have a probem with Win once driver installed. Most other chipped USB/TTL/RS232 do not have a unique serial address  so poor old Windows gets confused. Not Windows fault blame manufacturers for not putting the serial id - note same problem on Linux - Udev cant fix it only by position in hub.

Note you cant use FDTI driver with a Prolific chipped USB adapter - software driver must match hardware.  Without doing ANY changes just try plugging in USB devices one by one with a pause to let Windows reinstall the driver if it was there before. No need ,in most cases, to install new driver when it worked before! So with no other USB device plug in the USB to HC ports Adapter and try getting Scanscan App to open the serial port. Use Device manager to see the port number (i.e. COM1,com2 or com3 .... etc)

Also note the connection from USB on PC to Handset is true RS232 (voltages 12v+) and this is NOT the same as directly connected from USB on PC to mount (i.e. NO handset) this uses TTL level (5v or 3.3v) depending on mount. Obviously Sky Watcher Wifi and the like type mount connections dont use USB adapters at all so dont suffer from the same kind of problems with drivers.

Share this post


Link to post
Share on other sites

Your old, prolific chipset based cable no longer works due to a recent Windows update. There's an old thread somewhere on SGL that goes through a method of getting it working using an old prolific driver.

I suffered with this a few years ago, I battled with Windows to force it to use the older driver, and gave up in the end when new windows updates kept on breaking it.

Do away with the handset, grab a new FTDI based cable from FLO, they just work.

Share this post


Link to post
Share on other sites

Ok guys. I did it finally. I'm not sure how. But i uninstalled everything and reinstalled the ASCOM platform to latest version. I installed the skywatcher driver again.

Then I started Cartes du Ciel and connected through the hand controller.  Now I won't touch anything. Clear skies tomorrow. 

Share this post


Link to post
Share on other sites

Maybe there is some problems with your computer, try to install and use a cleaner, it will delete all corrupted/useless files which might influence on HEQ5. There a lot of them on the Internet but here you can find the best pc tune up applications. There are a lot of reviews of cleaners, their advantages, disadvantages, features. Don't worry, some of them are free to download, so you will be able to clean your Windows.

Edited by Noomie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By GavinC
      I thought the recent email exchange between Skywatcher support and myself might be of interest, as there appears little information available on this feature.
      ===========================================
      Hi Gavin,
      Regarding "Alignment Sharing", please see the description below.
      ## Alignment Sharing
      Alignment data is stored in each individual app instance. This means if you performed alignment using one app instance, only it will have the newly created alignment data. If another app instance connects to the same mount, it will not have access to the new alignment data.
      The alignment sharing feature (**Utility > Alignment Sharing**) allows one app instance to send a copy of alignment data to another app instance. For it to work, the devices running the app instances must be on the same local area network (eg connect to the same Wi-Fi network). The sending instance turns on **Share my alignment**, while the receiving instance turns off this option. The receiving instance should then see the shared alignment data appear in a list. Loading alignment data overwrites the previous alignment data.

      You can use the Alignment Sharing to transfer the alignment data to another device after completing a Star Alignment. For example, you have done and successfully complete 2-Star alignment with your smartphone and then you can use the Alignment Sharing function to share the alignment data to the SynScan Pro App Windows program which is running on your PC. Then you don't have to do the alignment again to control the same AZ GOTO mount with the Windows SynScan App because it has the same alignment result as your smartphone has.
      If you have any questions, please feel free to let us know.
      Thank you.
      SynScan App Team

      On Wed, Jun 24, 2020 at 1:22 AM Gavin Cox wrote:
      Hello,
      I have just seen you have updated the Synscan app firmware to 1.19.  I have this installed on a Win PC and Android phone and use it to control a AZ GOTO mount running the latest firmware using the Synscan Wifi Dongle.
      There looks to be some new functionality under the utility menu called 'alignment sharing', but I can't find any documentation in the help files on this?
      Please can you detail how it can be used?  If both my phone and PC are connected to the SynScan WiFi hotspot and I perform an alignment on my phone will the app on the PC recognise this too (or vice versa)?
      Thank you,
      Gavin
    • By SimM
      Sky-Watcher HEQ5 PRO Go-To Astronomy Mount
      With all accessories - as new February 2020
      HEQ5 Mount Head
      1.75" Stainless Steel Tripod
      2x 5kg Counterweights
      SynScan Handset & Cable
      12v Cigarette DC Power Cable
      Vixen-Style Medium Dovetail Bar
      Price £690 - buyer collects Hampshire
    • By Tenor Viol
      I am currently waiting for a nice shiny 100mm refractor to arrive... to put on my new HEQ5 PRO. 
      Meanwhile, lurking in the garage in a case that hasn't been opened in over 20 years is a 40 years old this year Celestron C8 - the original fork mounted type in orange.... I'm suspecting that in order to get say a long dovetail plate to fit to it will require some modifications? At 2,000mm f/10 it will be good for lunar and Jupiter and Saturn. 
      Has anyone any experience of doing this with the old style C8? It's fair to say I either lack the requisite skills or equipment to do anything more complex than screw/bolt things together, is if it is more than that, suggestions as to who could carry out any necessary modifications would be welcome. I realise DEC balance will be an issue on a GEM with an SCT...
      (In case you're wondering... back in 1980 when I bought it, there were no such things as dew straps, or much of anything else and I just found it not easy to use, eyepieces were ferociously expensive and I was a lowly bank clerk at the time, then I bought a house....).
      Ron. 
       
    • By NeilDMunro
      Hi,
      I have been attempting to update my SynScan V3 Hand Controller from V3.08 to latest version. Handset bootloader is V1.7.
      Unfortunately I just get the message “Can not connect to SynScan hand control”. I have looked at numerous forums and tried everything that has been suggested (including older versions of firmware installer), but getting nowhere.
      I am using a Skywatcher SynScan USB Adapter (purchased from Bristol Cameras) and installed the driver from the Skywatcher website. The adapter shows in the COM ports and says it is working properly.
      I have tried different computers (Win10 and XP) with no joy.
      Can anyone help, or is there anyone in North Aberdeenshire that has successfully updated their handset willing to give mine a go (once travel restrictions, etc ease)?
      Thanks
    • By knobby
      Hi All, wondered if you could help me make sense of this ... new HEQ5 - belt modded by FLO, all feels good, minuscule backlash but strange guiding.
      Admittedly first time using it but baffled.
      Failed calibration see image below and guiding seemed to be Ra and Dec following each other.
      Stars look ok ish (@ 1500 mm )
      Needle galaxy is poor as only about 10 mins each in RGB
      note - it was hazy and did keep losing star in OAG
       
      Thanks for looking
      PHD2_DebugLog_2020-05-19_221608.txt
       



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.