Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_solar_25_winners.thumb.jpg.fe4e711c64054f3c9486c752d0bcd6f2.jpg

Recommended Posts

Hi, 

I'm a beginner and bought my EQ5 (new) some time ago. That was my first mount and i didnt know anything at the time i got it.
I suspected it right from the start after watching these balancing-videos, but didn't think much of it since the mount was brand new. 

Now i suspect it more; that the RA axis is too tight. By that I mean I can move it around by hand, but it doesnt "float" further when the axis is balanced. I can move the weights a bit and still it doesnt affect the movement. If i move the weights lets say +/- 3-4cm it still seems "balanced". It's just that there are some resistance to it.

This is not normal? What should i do? 
I've installed motors separately so it is basically identical to an EQ5 pro now, and i havent experienced issues with slewing and guiding, so it doesnt seem like the gear is affected by it.
Any tips?

Share this post


Link to post
Share on other sites

I have 2 EQ5's, one sticks here and there on RA where the other runs freely. So I transferred the SynScan gear across to that one so it works smoothly. Not got around to stripping the other EQ5 down yet so can't say what the internals are like, suspect it'll need cleaning out and new grease to get it running smooth once more.

Does yours run free without the motors installed or was it always that way?

I guess if the SynScan is working fine and tracking accurately it may be fine as-is and perhaps have less slop than if the axle was looser. On mine where the RA catches the motor sure didn't make nice noises and would just stall.

Share this post


Link to post
Share on other sites

I dont detatch the motors, i just loosen the clutches and it happens. I will try to strip it down and grease it. Im just afraid i need some new parts, but i guess i wont know before its stripped down..

Share this post


Link to post
Share on other sites

Is this the type with aftermarket motors on the external with the clutches?

If so I had to strip mine a few times over the years I had it. Especially if it was not being used for 6 months or more.

Another problem I encountered at least twice was the clutches slipping. Again after sitting for months.

The way around this was take them apart and very light abrasive paper on the mating surfaces to if u like rough them up so they gripped one another again.

Hth

Share this post


Link to post
Share on other sites

Been there with my CG5 (EQ5).

The EQ5 RA axis consists of a central core (with bearings at top and bottom) and a cylinder around it that mates with the RA worm gear. With the RA clutch ON the cylinder and core are locked together, allowing the worm to provide RA drive. With the clutch OFF the central part is free to rotate in principle, though can be sticky due to the lubrication (grease) between the cylinder and central part.

Depending on the grease and with the clutch off, it can be a little difficult to balance the RA axis as it can seem sticky. Using lighter grease (or even removing most of it) makes the outer part of the RA axis rotate more freely with the clutch off. However, this doesn't affect operation with the clutch ON as the inner and outer parts are locked together.

So your mount is operating as expected - no need to do anything so long as it is operating correctly when the clutch is engaged.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.