Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

David Hardie

ioptron as pro anyone?

Recommended Posts

Hi all, I'm about to take outside the az pro mount. I've done all the balancing etc inside so that's ok.

Looking at the set up video where it gets itself calibrated etc, how mich success have you had once it starts going to targets etc? It's use is for visual only.

Cheers. David

  • Like 1

Share this post


Link to post
Share on other sites

Hiya David, I have had mine for a couple of years now and I find it excellent. Once you have “synced the target” object I find it very accurate indeed. Enjoy you mount and if you have any questions please feel free to message me and I will be happy to assist.

  • Thanks 1

Share this post


Link to post
Share on other sites

I've found the AZMP to be pretty spot on with just the auto 1 star calibration. Occasionally have to resynch when moving from one half the sky to the other.

Have not mastered the balancing yet. The manual says to also check the spirit level as the mount rotates during the auto calibration. It's always off for me and I've tried an additional spirit level too. Can never get the spirit level centred for the full 360 and this probably explains the above resynch when say going from a south to north objects.

Have you tried controlling the mount with SkySafari? I use this instead of the handset and it's been great.

Also how are you finding the battery life? I'm not sure about mine, seems to drain quicker than the advertised 10-12hours. Think it's even draining when not used for a few weeks.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
32 minutes ago, Woking said:

Have not mastered the balancing yet. The manual says to also check the spirit level as the mount rotates during the auto calibration. It's always off for me and I've tried an additional spirit level too. Can never get the spirit level centred for the full 360 and this probably explains the above resynch when say going from a south to north objects.

I did have issues with this to start but I found any amount of over tightening of the main rod had a negative impact. However, if your set up is silent in both planes, or a similar sound level to each other, this is a good indicator of all being ok. 

The battery has always lasted me for a full nights observing so I am not to sure on how long it actually lasts, I have 8 hours in my mind for some reason. I do charge it after any session over 4 hours thus I haven’t noticed any power drain. I did have to change the battery after a couple of years. 😀

Share this post


Link to post
Share on other sites
1 hour ago, Pig said:

The battery has always lasted me for a full nights observing so I am not to sure on how long it actually lasts, I have 8 hours in my mind for some reason. I do charge it after any session over 4 hours thus I haven’t noticed any power drain. I did have to change the battery after a couple of years. 😀

Cheers for this. Guess I'm suspicious that there's only a 30day warranty on the battery compared to the 2 years I think for the mount itself. 

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, Woking said:

I've found the AZMP to be pretty spot on with just the auto 1 star calibration. Occasionally have to resynch when moving from one half the sky to the other.

Have not mastered the balancing yet. The manual says to also check the spirit level as the mount rotates during the auto calibration. It's always off for me and I've tried an additional spirit level too. Can never get the spirit level centred for the full 360 and this probably explains the above resynch when say going from a south to north objects.

Have you tried controlling the mount with SkySafari? I use this instead of the handset and it's been great.

Also how are you finding the battery life? I'm not sure about mine, seems to drain quicker than the advertised 10-12hours. Think it's even draining when not used for a few weeks.

I do have the Ioptron Wi-Fi adaptor thing and also have sky safari. Which socket does the Wi-Fi plug into please?

David

Share this post


Link to post
Share on other sites

Or, I see on the website about the built in Wi-Fi. So I could Wi-Fi from my phone or tablet on sky safari?

David

Share this post


Link to post
Share on other sites

I use mine with SkySafari with my apples and it is seamless 😀

  • Thanks 1

Share this post


Link to post
Share on other sites

When I got mine, ioptron told me to avoid sky safari 6 if using WiFi as the az pro won’t work with that version.

i haven’t tried it so can’t comment.  Works with sky safari 5 fine and I love this mount. I’ve found the alignment to be pretty good and as others have mentioned the levelling is a bit of a chore but practice helps.

enjoy the mount I have been really please with the on3 I have.

Steve 

Share this post


Link to post
Share on other sites

I've finally just placed my order with FLO for one of these and am very much looking forward to the day that it arrives. 

  • Like 1

Share this post


Link to post
Share on other sites
Just now, AdeKing said:

I've finally just placed my order with FLO for one of these and am very much looking forward to the day that it arrives. 

Let us know how you get on Ade.

Steve 

Share this post


Link to post
Share on other sites
1 minute ago, Trikeflyer said:

Let us know how you get on Ade.

Steve 

Will do Steve, I decided to opt for the pier extension in the end and get a new top plate for the Berlebach Uni 18 which is suitable for an IEQ45 and which is compatible with the pier extension and therefore the AZ Pro. 

We'll at least that's what all the instructions say, I'll be mightily peeved if it doesn't all fit together. 

Share this post


Link to post
Share on other sites
45 minutes ago, Trikeflyer said:

When I got mine, ioptron told me to avoid sky safari 6 if using WiFi as the az pro won’t work with that 

I'm using SkySafari plus 6 and works fine.

Ioptron released updates for both mount and handset a few months back which is worthwhile doing. The serial port connection was a bit of a faff though as laptops don't have the male port  required  so i ended up using an old docking station 

Share this post


Link to post
Share on other sites
1 hour ago, David Hardie said:

Or, I see on the website about the built in Wi-Fi. So I could Wi-Fi from my phone or tablet on sky safari?

David

There's a section in the manual on setting up SkySafari via the mount's in built wifi. Simple to follow and will work with smartphone or tablet.

Only drawback if using with smartphone is you are effectively offline when connected to the azmp wifi. It does mean no whatsapp or email interruptions whilst observing so probably no bad thing!

  • Thanks 1

Share this post


Link to post
Share on other sites
8 hours ago, Woking said:

I'm using SkySafari plus 6 and works fine.

Ioptron released updates for both mount and handset a few months back which is worthwhile doing. The serial port connection was a bit of a faff though as laptops don't have the male port  required  so i ended up using an old docking station 

That’s useful to know. I got my mount only a couple of months ago and didn’t th8nk the firmware woukd be old, that said, I’ll check it now. The ioptron engineer said don’t use sky safari 6 but based on your experience it does work.  I’m happy with sky safari 5 for what I do but thanks for the tip on the firmware.

Steve 

Share this post


Link to post
Share on other sites

Update: I've just checked and my software and firmware is the version before the latest..... V20 170410 I'm going to risk updating it to the latest V20 190221 ! I am obtaining a usb to rs232 connector to connect to a laptop  - the one recommended by Ioptron - and have the upgrade instructions from their website.

@Wokingis there anything I should know from your experience before I attempt this upgrade?  I must admit i'm a bit nervous in case it goes a bit pear shaped! 

@FLO anything else I should know before I attempt this upgrade?

Thanks


Steve

Share this post


Link to post
Share on other sites
22 hours ago, Pig said:

I use mine with SkySafari with my apples and it is seamless 😀

Sean,

Have you got the latest software and firmware? Did you upgrade from the original firmware?

Steve 

Share this post


Link to post
Share on other sites
1 hour ago, Trikeflyer said:

Sean,

Have you got the latest software and firmware? Did you upgrade from the original firmware?

Steve 

I have version 6.5. 😀 I have done several updates, not so sure about upgrades, and I have discovered tonight that it is not working 🤔

  • Thanks 1
  • Sad 1

Share this post


Link to post
Share on other sites
On 09/09/2019 at 11:20, Trikeflyer said:

 

@Wokingis there anything I should know from your experience before I attempt this upgrade?  I must admit i'm a bit nervous in case it goes a bit pear shaped! 

Steve

I will check tonight and with SkySafari. I'm pretty sure I connected to the mount and tested after the updates but with all the comments think I will double check.

Share this post


Link to post
Share on other sites

Thanks. I got a usb to rs232 adapter from amazon, paid for the ftdi recommended one by ioptron. Upgrade went pretty well with no hitches, now just need to test and hopefully all will go well. I now have the latest firmware version V02 190221 on both handset and mount. Thanks for the tip @Woking I appreciate it very much. I will probably keep with SkySafari 5 for now as I’m happy with it.

If anyone else needs to do this, the instructions on the ioptron website are very straightforward and self explanatory. You just need an rs232 to usb connector or an old style docking station and it takes about 30 mins to read through and get it all done.  I’m not sure why Ioptron don’t ship their products with the latest firmware though, I got the mount in May and the latest firmware was Feb 2019? I guess they might not be the only culprits for this but it just takes the edge off what is a really nice product. Moan over, all done, can’t wait to try it out!

Steve 

Edited by Trikeflyer
  • Thanks 1

Share this post


Link to post
Share on other sites

Have checked and I had previously done the same firmware update. 190221 for both handset and mount. Glad it went ok Steve, I thought the process and instructions were pretty good. Don't understand the serial cable supplied though, could have supplied something more compatible with modern laptops!

My SkySafari 6 Plus is v6.3.2 46 for Android. Seems fine but only tested inside...I can connect to the mount, use GOTO to different objects to see the mount move, and then the align function. Without checking properly outside with the scope it doesn't seem to be an issue.

Only niggle is the mount had forgot my SSID settings and password encryption yet again. Battery wasn't drained but it's been charging for a couple of hours and it had a full charge before storage only a couple of weeks again. Looks like it needs a charge before every session which can't be right.

The wifi settings is bugging me. If anybody alreadty has this setup or wants to try setting this up, it would be great to know if it's a common problem or not.

Edited by Woking
  • Thanks 1

Share this post


Link to post
Share on other sites
51 minutes ago, Woking said:

Have checked and I had previously done the same firmware update. 190221 for both handset and mount. Glad it went ok Steve, I thought the process and instructions were pretty good. Don't understand the serial cable supplied though, could have supplied something more compatible with modern laptops!

My SkySafari 6 Plus is v6.3.2 46 for Android. Seems fine but only tested inside...I can connect to the mount, use GOTO to different objects to see the mount move, and then the align function. Without checking properly outside with the scope it doesn't seem to be an issue.

Only niggle is the mount had forgot my SSID settings and password encryption yet again. Battery wasn't drained but it's been charging for a couple of hours and it had a full charge before storage only a couple of weeks again. Looks like it needs a charge before every session which can't be right.

The wifi settings is bugging me. If anybody alreadty has this setup or wants to try setting this up, it would be great to know if it's a common problem or not.

I haven’t set up any password encrytion so cant help you with this. Good luck in getting it sorted. I found ioptron technical staff in the USA to be very helpful by email, you might try asking them if there is a solution?

 

Steve 

Share this post


Link to post
Share on other sites

Update. Tried SkySafari 6 plus in iOS I iPad version 6.5 and it won’t connect to ioptron mount at all. How frustrating! I may have to try and go back to previous version of ioptron software and firmware or better still try SkySafari 5 plus which I have previously purchased.

Steve

Edited by Trikeflyer

Share this post


Link to post
Share on other sites

OK I’ve downloaded sky safari 5 plus which I had previously purchased and it works fine with the latest ioptron firmware. I can’t get sky safari 6.5 to work with the latest ioptron firmware. I am using the iOS version of SkySafari 6.5 so not sure if that is a factor vs the android version? @Pig  conforms above that his version of sky safari 6.5 on iOS isn’t working with the latest. Ioptron firmware also. Looking at the SkySafari website it says they are working on a solution but that goes back to July so not sure where they are One guy says he has sky safari pro 6 working but I didn’t want to take the risk of spending £20 to get the pro version and then it not working.

I’d say the following, sky safari 6 works well with the slightly older version of the ioptron firmware, if you decide to upgrade to the latest firmware on the az pro, be aware that it may not work with sky safari 6.5 on iOS devices. It seems sky safari are working on the fix but that could take a while? @Woking if you have the android version of sky safari 6 working, that’s good news, maybe the iOS version will be fixed soon. Based on my experience I would caution anyone to consider the above if wanting to upgrade the the latest firmware and using sky safari with the ioptron AZ pro. The tech guy at ioptron did tell me to avoid sky safari 6 so maybe he was referring to the fact that they are struggling to get this combination talking to each other electronically so to speak. 

The main reason btw I use sky safari is that the ioptron handset doesn’t have the Sao catalogue and I like double stars which are listed by Sao in the Cambridge double star atlas, if the ioptron handset had this feature, I wouldn’t really use the iPad to drive the mount. Ah the joys of astronomy and IT.....

Steve

Edited by Trikeflyer

Share this post


Link to post
Share on other sites

Yes ... mine has simply stopped working on the iPad and iPhone and I cannot get it to work 🤔  I had a similar issue a year ago and SS said it was an issue with the new iPhone. However, it started working when SS was updated. As a result I came to the conclusion it wasn’t  the phone. 

Maybe SS should consider past lessons learned when they update !!!!

Edited by Pig
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.