Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_dslr_mirrorlesss_winners.thumb.jpg.9deb4a8db27e7485a7bb99d98667c94e.jpg

Viktiste

Sound from mount lap top webcam mic on Remote Desktop controlling PC?

Recommended Posts

I just bought a web cam (Logithech c270) that I connect to a (windows 10) laptop located at the mount. I  run a TCPIP cable from that laptop into my house where I control everything (mount, cams, etc.) using Windows Remote Desktop from a "inside house PC (also windows 10)". The purpose of the the webcam is to be able to see what the mount is doing while slewing etc. However I would also like to capture the sound from the webcam's mic and hear it on the "house PC" speaker. I googled and tried some of the solutions that came up, but cannot get it to work. The Webcam mic is working, I can replay the sound from the mic on the mount laptop if I am not remoting to it. 

Does anyone else do this and got it working?

Edited by Viktiste

Share this post


Link to post
Share on other sites

should be able to set that in the RDP options page...

rdp sound settings.JPG

 

I don't do this myself so can't vouch but that'd be the usual way to get remote audio. I have used those settings tho to capture/playback audio when I had a PC set up for noise monitoring so would think that should work.

Edited by DaveL59

Share this post


Link to post
Share on other sites

That was one of Google's suggetions. Sound still plays on the mount PC with this option ticked (on the mount pc remote desktop option).

Edited by Viktiste

Share this post


Link to post
Share on other sites

hmm you set that option on the PC you are making the remote connection from (the in home one not the mount one), yes?

The target PC (mount) should then just divert the audio as per the options you selected, so I guess you'd need to capture/"record from this computer" selected in order for the home PC to pick up the mic from the remote one. You may then also need to select the correct audio (mic) source on the PC for it to play the captured sound through its default speakers, or it may still be using its own mic input.

Share this post


Link to post
Share on other sites

Well, intuitively "play on remote computer" should be ticked on on the mount computer. Anyway, I tried this setting in both computers without any luck.

Edited by Viktiste

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.