Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_dslr_mirrorlesss_winners.thumb.jpg.9deb4a8db27e7485a7bb99d98667c94e.jpg

Eta Carina fan

Exos100 mount and Southern Hemisphere issues.

Recommended Posts

Hi. I live in Santiago, Chile, and on a recent trip back home to the US, bought a new Explore Scientific Exos100 PMC mount, to use here for AP with my DSLR and AT72ED scope. I have the ExploreStars app  installed on my iPad, and it links fine, with slewing controls working from the tablet. My problem is, despite the fact that the app displays correctly my southern hemisphere location, the mount tracks as if it were in the northern hemisphere. I cannot find a hemisphere switch on the unit (like found on my SW Star Adventurer). I have written to ES but so far, no response.  I am hoping to connect with EXOS100 users in So Africa, Australia or other southern hemisphere locations, to learn directly from them how they overcame this issue.  Thanks!

Share this post


Link to post
Share on other sites

As you say, some mounts have a N/S switch to select the RA tracking direction.

Those that don't must rely on your location information to determine that you are in the southern hemisphere.

But first, are you sure your mount is actually tracking in RA, and is not just stationary?

To check, leave the scope tracking for 15 minutes while pointing at a terrestrial object.

Has it moved?

Has it moved to the East? Tracking direction is wrong, have you entered your Latitude correctly?

Has it moved to the West? Tracking is correct for the southern hemisphere.

It didn't move? Scope not fully initialised, so RA drive is off. Or in a non-tracking mode.

Michael

Share this post


Link to post
Share on other sites

I have been looking at maybe buying this mount and for now have the Explore app on my iPad and I notice in the menu/settings that there is under the ‘RA direction’ tab a forward or reverse option could that be the answer?. It also gives this option for Dec too.

Steve

Share this post


Link to post
Share on other sites

If it's got a Dec option too, most likely an option to reverse the direction of slews, but only when you press the slew buttons. 

Why? Your target is left of frame, so you press the right button, but the target moves left out of frame. The mount has moved correctly,  but it just didn't match your perception of what is shown in the eyepiece. So for your convenience you use the reverse option. But shouldn't change tracking direction. 

That's my thought, but try it if the mount tracks the wrong way in the test I suggested. 

Michael 

Share this post


Link to post
Share on other sites

Hi and thanks to all for the feedback, FYI I finally got in contact with a fellow at Explore Scientific support, and this is how it went:

1. I set up the Explore Stars app with all the correct parameters - Exos 100 mount, automatic GPS location, which displayed my -33.7 latitude correctly, and displayed RA direction as "Reverse", same with DEC direction. 

2. Aligned it to the southern pole, got the mount up and running and tracking (could slew it with my iPad Mini 2, no problem) and let it run for an hour.  It tracked from West to East.

3. Shared all that with Kent at ES. He told me to delete the app, reinstall, setup and repeat.

4. Did all that... same result - West to East tracking. So I went back into SETTINGS and changed the RA Direction to "Forward" and did the same with the DEC Direction. Ran it for another hour, and it still tracks West to East.

5. Kent says there might be a compatibility issue between Explore Stars and IPad mini 2s.

My next experiment will be to try an android tablet and see if that works.

If there is anyone else down under who has this mount and is using it successfully I would love to know about your setup.  Thanks again.

 

 

 

Edited by Eta Carina fan

Share this post


Link to post
Share on other sites
3 minutes ago, Eta Carina fan said:

Hi and thanks to all for the feedback, FYI I finally got in contact with a fellow at Explore Scientific support, and this is how it went:

1. I set up the Explore Stars app with all the correct parameters - Exos 100 mount, automatic GPS location, which displayed my -33.7 latitude correctly, and displayed RA direction as "Reverse", same with DEC direction. 

2. Aligned it to the southern pole, got the mount up and running and tracking (could slew it with my iPad Mini 2, no problem) and let it run for an hour.  It tracked from West to East.

3. Shared all that with Kent at ES. He told me to delete the app, reinstall, setup and repeat.

4. Did all that... same result - West to East tracking. So I went back into SETTINGS and changed the RA Direction to "Forward" and did the same with the DEC Direction. Ran it for another hour, and it still tracks West to East.

5. Kent says there might be a compatibility issue between Explore Stars and IPad mini 2s.

My next experiment will be to try an android tablet and see if that works.

If there is anyone else down under who has this mount and is using it successfully I would love to know about your setup.  Thanks again.

 

 

 

 

Share this post


Link to post
Share on other sites

PROBLEM SOLVED!!

I decided the problem must be an issue of the Explore Stars app and the iPad mini. So, this morning I took my Kindle Fire HD10, learned from YouTube how to install Google Play Store on it, installed Explore Stars, and repeated the test, but now with an Android tablet.  It worked. Pointed south, the mount tracks from East to West, as it should.  The only thing I had to do differently was enter my latitude (-33.7etc) and longitude (-70.7etc) manually, since for some reason the automatic GPS location finder did not work on the Kindle like it did on the iPad - where it did indeed enter my correct, southern hemisphere location data.

So, The EXOS100PMC apparently will work down here, but on an Android tablet. As soon as I get some decent images with its help I will post some here. Thanks again for all the suggestions.

 manK

 

Thanks again for all your help. I can’t wait to do some imaging with this little rig.

 

Have a great day.

 

Share this post


Link to post
Share on other sites

manK,

Glad to hear you found a solution!

Onwards and Upwards.....

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By eshy76
      Hi everyone!
      I was lucky enough to spend Easter in Mauritius and managed to get a night of imaging in despite the tropical night time clouds! As someone who lives in the Northern hemisphere, the Carina nebula has always been a target I've coveted, but during my holiday, I also loved Crux as prominent constellation in the Southern sky. So when I ran into polar alignment issues with my Skyguider Pro, I decided to play it safe and go for a wider field, capturing both those targets rather than focusing purely on Carina as was my original goal.
      This was shot from my father in law's rooftop in Bonne Terre, Vacoas, Mauritius and my basic polar alignment meant significant field rotation, but I still got some usable data. Cropped, processed and finally upsampled.
      Data was shot at f/2.8 with a 50mm lens, unguided on an unmodified Sony a6500. 174 lights at 30 secs each = 1.4 hours of integration. Bortle 5.
      From the colours it looks like these objects sit right on the disc of the Milky Way and I know there is more in the picture I haven't mentioned!
      Thanks for looking!

    • By Sun
      POLAR ALIGNMENT IF THE POLE STAR IS OBSTRUCTED (e.g. OBSERVING ON A S-FACING BALCONY!!!) Set up your scope on the floor (assuming it's reasonably level) in equatorial mode, with a rough guess at North. Put the tube into whatever 'home' position the instructions specify, or that you have chosen. Now choose an easily recognisable bright star at mid altitude. Pretend you HAVE polar aligned, and tell the scope to go to this star. When the slewing stops lift the scope very gently and turn the mount round till the star is in the centre of the field of view and you should have a fairly good polar alignment. If you are for example videoing planets and can also autoguide, this alignment may be all you need. But you can now refine it by the drift method if you need to - see https://www.skyandtelescope.com/astronomy-resources/accurate-polar-alignment/ This method should be quite useful for Southern hemisphere observing, where the 'south pole star' - Sigma Octantis - is difficult to find especially in light polluted skies. And of course my advice here applies if you have a North-facing balcony!
       
    • By mikeyj1
      Took this with the Nikon D5300 and the 50mm 1.4 lens mounted on a Star Adventurer in late November south of Canberra, Australia.  21x100s exposures.  47 Tucanae hasn't got much detail, but i wanted to get all three in if i could  

    • By pgmark
      I am having a little trouble and I was hoping someone here could help me out a bit.  Last July I went to the southern hemisphere and took some pictures of the night sky and things in it.  I'd like to know what Im looking at though, but Im not at all familiar with the southern hemisphere night sky.  If you could please look at these pictures and let me know what they are of, I'd appreciate it.  I think one might be the Large Magellanic Cloud, but Im not sure and even if it is, I dont know which one.  I took the pictures on the night of July 3 at around 9PM; at the time, I was on the island of Moorea.  Thanks!


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.