Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_android_vs_ios_winners.thumb.jpg.803608cf7eedd5cfb31eedc3e3f357e9.jpg

Recommended Posts

Posted (edited)

Hello, this is my first attempt on NGC 7635 with my skywatcher 250pds on an NEQ6 synscan mount. These are 7min subs stacked to a total exposure of 5 hours taken with my unmodified canon 700d and a skytech cls filter. No coma corrector was used as I haven't gotten one yet. I'm just wondering how I could make my images look clearer when zoomed in and improve them overall as I can see the image gets more blurry when I zoom in onto the bubble, should I use a higher magnification? Do I need to take more darks to get rid of the redness around the image ? Or perhaps I stretched the image too much in Photoshop? I used 10 darks, 60 bias and 60 flat frames. 

Update: I have now further processed my image with greater care and got a much better result. 

Thanks 

Greg

 

 

bubbletest1jpeg.jpg

BESTjepg111.jpg

Edited by Greg_1920
More info
  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By R26 oldtimer
      I see that there are some great actions for PS out there but they come at a price. Have you come across any free and good actions, that you can recommend?
    • By GiovanniF
      Hi to everyone, I used to do some astrophotography in the past with a Celestron AVX and DSLR but after few month had to give up for several reasons, including light pollution (I'm living in zone 3 east London), and also working shifts. Now I want to start again, and this time more serious. I've been searching around for a couple of months to choose all the gear and I'm quite happy with the list so far although it's a bit over the price I planned at first.
       I will get an William optics Z73 with his 50mm guide scope, a flattener/reducer 0.8, light pollution filter IDAS D2 and as camera I will use a Canon 600D modded and I will buy a ZWO 183MC Pro, after so much research, I'm very happy with the scale and framing I will get with this combo, but I'm starting to get confused with the mount.
      My first idea was to go for an HEQ5 Pro, as my previous experience with the AVX has been awful, then I realized that the FLO, sells that mount with belt modification and also some cleaning and tuning if required, I heard that it's a big improvement over the stock one and the price it's ok, but another important factor for me it's portability. Unfortunately, my garden doesn't allow me to do much so I will need to carry around on trolley, for a km walk, I'm a strong person and been doing plenty of time with the AVX, so my confusion came recently when the iOptron mounts entered my radar. I start comparing the heq5 pro with belt, with the iOptron cem25EC and the CEM40 without encoders, and I'm so unsure of which to buy, the cem25 seem to be the equivalent of heq5 at least speaking of payload, but in some threads I read people saying it's a bit fragile so kind of remove it from the equation although the weight it's interesting for my situation, then the cem40, seem to be quite similar on weight to the heq5 but with higher payload and that's interesting too as I will buy a C11 at some point.
      Now it will all come down to the accuracy of tracking I guess, how the heq5 and cem40 would compare on tracking and guiding? If the cem40 it's better, I would probably go with that since it holds more and would last longer as I don't plan to get anything bigger than a C11, but if the skywatcher it's better, I could decide to go for that, and when I move to a place with better garden then get a second mount with higher payload.
      Apologise for the long post and my english.
      Kind Regards,
      Giovanni. 
    • By JackCooke
      A quick sketch from the 1st September (sorry - date is wrong on the image). 
      M15 was still fairly low in the east but the central condensation of stars really stood out, even in a 5.5inch scope. The bright field star intruding on the edge of the image was distracting. If I had a tracking mount I'd have banished it permanently!
      A lot of the extended GC was on the threshold of vision and the resolved stars faded in and out. 
      M15 will always have a special place for me as it was the first GC i ever saw 😍 
      Thanks for looking. 
      Jack

    • By tomcamish
      Hi All, 
      I've had a reflector telescope for years but never really used it (this one) . I've recently dusted it off and decided to try my hand at astrophotography. 
      I was really pleased with myself when I successfully pointed the telescope at Saturn and could make out the planet and rings (it looked like one big white ring but a good start). Once I'd nailed getting the planet in view I decided to hook up my Canon EOS 600D.
      Initially I connected it using THIS and was able to get a picture of a Saturn and ring shaped slightly blurry blob, which I have to zoom in on the image to see, thus blurring it further. For my first attempt I was pretty pleased. I then watched some YouTube videos of people showing how it's done and upgraded the Canon T-ring to THIS so I could drop a lens into it for more zoom. 
      However, when I try the new adapter with a lens the camera picks nothing up - any picture I take regardless of how long exposure I use just comes out as a black screen - not even any stars.
      If I take then lens out of the adapter I get the same. I only get a picture if I use the original T-ring, back to the blurry really small blob. 
      Does anyone know what I'm doing wrong? I'd really like to get into astrophotography but not getting anywhere yet. 
      Many thanks in advance. 
    • By Joaquim Q
      Hi, i..m on Stargazers Lounge for long time ago, but now i have a new scope at last!!! The scope is a Skywatcher classic200p dobsonian, and i received it just one month ago. I.m really happy with it. For now, i.m using the stock eyepieces that come with the scope, a 25mm and 10mm super plossl 52. Yesterday i was received a Celestron Omni barlow, and that expands my magnification range. I posted some pics with my set. 
      Congratulations to Stargazers lounge team, this is one of the best sites to learn about astronomy and equipment. 
      Besf regards to everybody 




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.