Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.


Sign in to follow this  

Help! SynScan GOTO EQ3 upgrade skipping steps?

Recommended Posts

Hi guys, it's my first post here, so Hello!

My synscan goto upgrade started to act like in this video of mine SynScan GOTO Skipping after being disassembled for few weeks in the closet. There were no such problems before.

When it slews at rates above x3 everything is fine and smooth but as soon as it starts tracking at x3, it skips steps or something like that.

My setup is eq3-2 on alu and SW 150/750 with Canon 700D attached.

Thanks in advance for any clues or ideas!


Share this post

Link to post
Share on other sites

Thread to be closed.

It turned out ot be some kind of RA axis lock. Probably the clutch were tighten too much one time and sticked to heavily greased (with cheap chinese grease) axis.

Stripped down the mount, cleaned and regreased it the right way and now it's working like a charm.

Clear Skies!

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Forunke
      Ok, so this is a really annoying bug / problem that I have with my setup:
      From time to time, in non regular intervals the image my guiding cam (ZWO ASI120) send seems to get flipped / mirrored or looks like it's from a completely different patch of sky.
      When I'm paying attention to the guide images I can clearly see that the image seems to be flipped in some way.
      It only happens for 1 frame PHD send a warning ( No star found / Star lost Mass changed) and after that everything is fine again. My gear is all connected to a single USB3 Hub which then runs via powered USB3 cable to my Pc.
      I'm not binning and have the noise reduction off (though PHD might got hickups while processing) but it still happens. Sometimes there are minutes between two events sometimes it happens 5 times in a row.
      It also seems like it's only happening during guiding, I haven't seen it happen during calibration yet...
      I'm completely clueless what's happening or how to get rid of it, any help / idea is greatly appreciated.
    • By Phillips6549
      Complete beginner question regarding using this mount.
      When I have tried to set up and align the mount , the goto targeting is off by many degrees.  Here's what I do - can someone tell me what I'm doing wrong!?
      With the power off:
      Align the tripod and mount to North and, with the clutches released, set the declination to my latitude (52deg 28' N). and the mount in the weights-down home position.
      Lock the clutches and fine tune the alignment on Polaris using the mechanical adjustments on the mount.
      Turn the power on:
      Set up the date, time and location, elevation etc. in the handset (noting the American Date format and Longitude first (set to W 1deg 48')
      DST = Yes
      Select 1 Star align
      Pick a star, I usually try Procyon or Betelguese depending on the time.
      The scope slews to vaguely the right direction but actually nowhere near.  It can take 2 or 3 minutes of manual slewing to centre the star in the eyepiece.  Finishing, of course, with an up and right movement.
      Finally, press Enter to complete the alignment ==> Alignment Successful says the handset optimistically.  
      Now from the object menu pick another target.  Try, say, Polaris which was where I started and ... nowhere near it.   It's the same regardless of the selected target.
      I have tried 2 star alignment and 3 star alignment, a factory reset before starting,  but nothing seems to work.   Once i'm lined up on a target the mount tracks nicely - it just won't go where I want it to!
      Not yet at my wits end but - Help!  
    • By cjdawson
      Hi everyone.
      A friend has an EQ3 Goto mount, I think it's the Sky-watcher one.    Currently, I know nothing about them, except that he's having issues getting it to work.  To the point that he's getting so frustrated with it he's seriously starting to thinking about throwing the mount away.
      He's described what's happening to me.    What he's saying is that the mount never points to the place where he's asked it to point.    He's saying that say the scope is supposed to point towards something in Orion, it'll end up pointing somewhere on the other side of the sky.     He's also said that it doesn't seem to want to track past a certain point in RA.
      I'd thought rather than simply jump in and try to help him out and get just as confused,  I was wondering if there's some check list of common EQ3 faults that I could work through to see if we can solve the issue.
      Once thing I do know is that he's running the mount from a dedicated tracer battery, so it maybe safe to assume that the power supply is good.   (althought it's something I'm going to double check as I don't want to miss anything)
    • By ICR_2019
      Hi I am a total newbie.
      Threads similar to this have been thrashed out before but I have not located my issue.
      I'm based in Ipswich UK and purchased a SW 130p on a goto with v3 handset.
      I have tried various times over the last 12 months to set it up but never have I got to complete the set up stage.
      If I select brightest star it never chooses something in view. e.g last night Mars (below horizon)
      When I try 2 star align I input the first star and but cannot locate a second star e.g last night I chose Vega but none of the other stars were visible. I particularly wanted Arcturus as there were only a few stars visible. I am using a star map app on an iPad to identify the stars.
      This is the same result time after time. Lights go out around here around midnight allowing many more stars to try, but by then I've given up on the mount scanned around a bit and am packing up as gotta go to work.
      My location lat/long is listed as 52.056736 and 1.148220 the handset after much trial and error will only accept this as 114 00 E 52 00 N. Is this the cause?
      I have read some people align N first I tried this with no change. 
      I'm getting to the point of giving up and buying bins :-)
      Thanks in advance if anyone has an idea
    • By Mexican Bob
      Hi. I’m quite new to astronomy and a GEM . Bought a second hand CG5 without proper knowledge of what I should have been looking for. I think that I have a problem with Dec axis travel. I’ll try to explain but please bare with me if I’m not making total sense. RA axis travel in both directions is good ( in smoothness and speed ).So is the Dec axis travel going clockwise, but anti-clockwise, the motor is slow and sounds laboured. I’ve replaced the motor in case it was that ,but the problem persists. Also when I release the direction button, the motor continues to slew for 2 or 3 seconds. Has anyone had a similar problem or has anyone any ideas how I can fix this? 
      Thanks in advance 
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.