Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep28_banner.thumb.jpg.b94278254f44dd38f3f7ee896fe45525.jpg

Recommended Posts

The postman was kind to me today and dropped off a William Optics Zenithstar 61 and Flat61A flattener and the gods smiled on me with clear skies for 30 minutes. It would be a shame not to christen the new toys :)

I only managed 10 lights so I didn't even consider darks or flats. The 10 lights from the Canon 5D MkIV, shot at iso 1600 x 60 seconds, were stacked and aligned in PS, median filtered for some noise reduction and then a few layer/curves tweaks to pull out some basic detail so I could look at the star profiles and and any vignetting.

Overall impression is extremely good build quality and the focusing through the mask is ok on very bright stars but quite a challenge on lesser star magnitudes. Very little vignetting through the imaging train so the image circle cover the full frame sensor and it will be simple to either remove the gradients in PS or use flats and sharp stars corner to corner with no obvious colour aberrations.

I do need to check where the weird smudges are in the imaging train because they weren't on the camera sensor yesterday, hopefully I'll find them pretty quickly because they are nasty!

Screenshots are also included of APT focusing, Stellarium for the imaging area after plate solving in APT and then PHD2 for the guiding with the ZWO ASI120mm-mini camera on a ZWO 30mm f/4 scope (I've no idea if the guiding is good or bad but the polar alignment was achieved with the iPolar camera in the SkyGuider Pro mount

I think at some point I'll add an 2" IDAS D2 filter into the imaging train and see if I can counter some local light pollution we have around here.

 

composite-2048.thumb.jpg.31a8efc0dd70983fe4c5b0f209f9426f.jpg

apt-copy.thumb.jpg.72e35dfbc2fdbdd5817672dcb0fc6e7b.jpg

mask-copy.thumb.jpg.1c6481b4fd41f479c5df079c4a74a2d9.jpg

Mask_21B8360_ISO1600_30s__30C-copy.thumb.jpg.657ffc7cd89d84d496e2c9d38f6e04a1.jpg

stellarium-copy.thumb.jpg.2749e546079e0208510f63412da1f2cf.jpg

phd2-copy.thumb.jpg.d3dbc438a8f964d8cb3befa922530747.jpg

Edited by Photosbykev
  • Like 4

Share this post


Link to post
Share on other sites

Very interested in this. I have the same setup but on a Skywatcher Star Adventurer. I had no end of trouble last night. Couldn't get my guidescope scope focused until late, star trailing even on short exposures. Going to give it another go tonight as next 2 nights are forecast clear. 

Share this post


Link to post
Share on other sites
8 hours ago, Radders said:

Very interested in this. I have the same setup but on a Skywatcher Star Adventurer. I had no end of trouble last night. Couldn't get my guidescope scope focused until late, star trailing even on short exposures. Going to give it another go tonight as next 2 nights are forecast clear. 

Im comfortably getting 3 minutes without any trailing with the 360mm fl scope. Tomorrow night looks good so hopefully I'll get some decent data to play with. I've also ordered an idas d2 lp filter to counter some local pollution. 

Kev

Edited by Photosbykev

Share this post


Link to post
Share on other sites

Very interested in this. I have the same setup but on a Skywatcher Star Adventurer. I had no end of trouble last night. Couldn't get my guidescope scope focused until late, star trailing even on short exposures. Going to give it another go tonight as next 2 nights are forecast clear. 

 

How are you setup? I seem to be struggling still. Balance seems ok, and once I've Polar Aligned in Polemaster all is good but once I choose a target and start guiding, it all goes down hill. 

Share this post


Link to post
Share on other sites
17 hours ago, Radders said:

Very interested in this. I have the same setup but on a Skywatcher Star Adventurer. I had no end of trouble last night. Couldn't get my guidescope scope focused until late, star trailing even on short exposures. Going to give it another go tonight as next 2 nights are forecast clear. 

 

How are you setup? I seem to be struggling still. Balance seems ok, and once I've Polar Aligned in Polemaster all is good but once I choose a target and start guiding, it all goes down hill. 

I've got a guidescope mounted alongside the wo z61 scope and camera and the balance is fractional camera heavy, not by much but enough to keep the gears engaged. Guidescope is controlled by phd2 with mount selected as on camera. Once polar aligned and tracking I'm seeing rms errors of <0.5px. At the moment I'm shooting 4min lights with no visible trailing with a full frame Canon 5D4 

Edited by Photosbykev

Share this post


Link to post
Share on other sites

Wow 0.5! That is good. I think tonight is the night it's finally all come together. I'm currently shouting M31 at 3 min subs with no trailing hurrah! PHD2 is currently showing 1.34. Can live with that. 

Look forward to seeing your results. 

  • Like 1

Share this post


Link to post
Share on other sites
13 minutes ago, Radders said:

Wow 0.5! That is good. I think tonight is the night it's finally all come together. I'm currently shouting M31 at 3 min subs with no trailing hurrah! PHD2 is currently showing 1.34. Can live with that. 

Look forward to seeing your results. 

I ran out of battery lol I wasnt expecting to go for so long but Ive got 30 x 30s, 30 x 60s, 30 x 120s and a handful of 240s lights to play with. Battery swopped out and gonna leave the camera shooting darks for a few hours.

Kev

Share this post


Link to post
Share on other sites

I'm shooting some darks and bias then calling it a night. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By AstroRuz
      FLO sent me this beast of a mount for review, and after a few months use I've finished said review. If you don't want to read, then scroll to the bottom to see the video. If not, let's go.
      From the top, the dual type Vixen/Losemandy type puck, and at the back of mine it had 3 5521 type power ports for powering equipment, and 3 USB ports (2 powered) for connecting to the internal USB hub network. Whilst I didn't exactly use this network, it's still very handy to use, especially being on the puck - it means you don't have to worry about any slack on your cables and they won't pull. A handy feature. The power ports seem to be of a different type to 99% other astronomy hardware though, which means you'd need to get different connectors, a major inconvenience which still will make itself known later.
      The mount includes an iPolar system, which is absolutely awesome. Sure the UI looks like it's straight out of Microsoft Paint but it's certainly function over form as it's quick and uses plate solving to align. This means you can polar align even with a semi-obstructed view to the pole. It's powered by a USB2-B port at the back of the mount with no need for external power. There is no manual polar scope on the mount so a computer is a must for polar alignment.
      The carry capacity of 31.8kg is a hefty amount, though it's advised to not exceed 21kg for astrophotography. I never loaded it up with this much equipment however the sheer build quality and performance of this mount leads me to have no concerns whatsoever about using that much weight, or even all the weight. It's always advised to use underneath the stated maximum capacity anyway.
      The altitude adjustment knob is a hefty coarse worm gear style affair. Embossed with the iOptron logo. It's a nice way of adjusting, especially when coming from GEM mounts where you have to undo/do up two individual bolts. However on my mount it was let down by an abhorrent squeak it made when raising it whilst the mount was loaded up. When going down in altitude sometimes the gear would jump a bit and let the mount down even further than I wanted. Azimuth adjustment was fluid and great.
      The control panel includes its power port, power switch, hand controller port, ST-4 port and the USB port. The USB port can be used to control the mount via computers, and is also the other end of the internal USB network. It is USB2-B. 
      A major issue I found was the power port. It wasn't the standard type DC centre-positive tip style that all my other astro equipment used. IT's also a standard female type port, whereas I would've liked to have seen a screw type connector for this price point. But yes, the biggest gripe was the different style port, which meant I couldn't power it using my power box (without getting more cables), and had to use the supplied plug.
      The carry case is a substantial and very sturdy box. It's foam cutout and very tight in holding the equipment. All but the counterweight goes into this box and I believe it could really survive quite a harsh fall. It's very well built.
      Slewing with the CEM70 was quick and fluid, it was also quieter than I was anticipating for such a large bit of machinery. Using its own dedicated software through the laptop was intuitive and there was little to no learning curve. The axis clutches, whilst using a small switch, feel solid and substantial with a nice meaty clunk when engaged. One lock position is the EQ Home position which makes life a lot easier.
      When guiding, I was regularly getting values of 0.4-0.6" total error. This enabled me to take extremely long exposures if I so desired, though I mainly did  5 minutes, I was able to do 10 under testing. Unguided (just sidereal tracking) I was only able to achieve 2 minutes before trailing was found with my Evostar 80ED (reduced to 510mm) and ASI 071mc Pro. Now in full admittance the mount was unbalanced as the Evostar package was too light for the mount. 
      The counterweight, if moved too high up the bar, will strike the body. So you would need to buy a lighter weight if you wanted to balance a lighter load on the CEM70.
      Also when attaching it to a tripod or a tri-pier, you do need to bolt down 2 spring loaded bolts down with the supplied allen key. Now this is a bit fiddly and adds several minutes to the setup and tear down times. Though I suspect iOptron made this mount with a permanent setup in mind so if you're putting this into an observatory then this won't be a problem. For me, who setup and torn down the rig each night when using it, became a bit of a chore.
      Overall I found the CEM70 to be an extremely capable mount with a lot of features. Whilst there are niggles that detracted from the user experience; the altitude gear squeak and the non standard power ports. Other features improved the quality of life and user experience enough to vastly outweigh the drawbacks. The iPolar system is particularly capable and excellent, the carry capacity, build quality also and guided performance, as well as the internal USB hub. 
      I think this would be a nice investment if you were looking to mount larger scopes on, or decking out an observatory. I can't afford one but if I was making my own permanent setup I would severely consider buying one. 
      If you're interested you can find more information at the links below (if you did buy through these links, I'd earn a few pennies to help support these reviews).
      iOptron CEM70 w/o iGuider: https://bit.ly/CEM70
      iOptron CEM70 w/ iGuider: https://bit.ly/CEM70iGuide
      iOptron Tri-Pier: https://bit.ly/CEM-Tripier
       
      Thanks for reading everyone. What are your thoughts about this mount? I hope my review has been helpful for you  clear skies all, keep looking up and keep them cameras clicking.
    • By HollyHound
      William Optics 2" Dielectric Carbon Fibre Diagonal - Bought new from FLO in April 2020 - Lightly used for a month, but then I got a StellaMira 2" diagonal with my new refractor, and so has sat it in its box since then - Superb, as new condition, in original box.
      Comes with the original 2” to 1.25” adaptor.
      It's this one (RRP £135)... https://www.firstlightoptics.com/diagonals/william-optics-2-dielectric-diagonal.html
      Sold for £99 including UK postage by RM Special Delivery insured.
      Payment by Bank Transfer (preferred) or PayPal (buyer pays fees).
      Thanks for looking
      Gary



    • By The Admiral
      I recently took delivery of this mount, having until now only used an Alt-Az mount for imaging. So this is a whole new experience, and as such I’m not really in a position to give a meaningful performance review. Nevertheless, here are my first thoughts.
      I wanted a mount that could be set up for each session, and light enough to allow my ageing frame to be able to carry it from inside the house to outside. It also had to be able to successfully carry a load currently around 6-7kg without complaint. So this is what attracted me to the GEM45. I bought the version with the case and tripod, non-EC. I don’t guide it as yet, so I can’t quote chapter and verse on its guiding performance.
      Here's the set up raring to go! I've left the tripod trousers on!

       
      First impressions.
      It seems a solidly built, well finished, precision machine, unlike what one would expect from a mass-produced object. The axes move smoothly and I haven’t noticed significant backlash either by ‘free play’ or other than instant response to commands when lining up objects. However nice the looks, performance is everything of course, though it does give confidence.
      The first thing I needed to do was to swap the latitude adjustment from the low position to the high position, as I live in the UK. It is worth noting that for where I live, ~51° N, I need to wind back the altitude to ~40° with the altitude adjuster (not re-set the setting from high to low, fortunately), each time I need to get the mount into the foam cut-out of the case.
      Initially I had trouble locating the bolts with which to bolt the mount onto the tripod, the Azi Locking Screws. Thanks to FLO that was simply resolved, but I found that one of the bolts was slightly bent, enough to bind a bit in the thread, again resolved by the excellent services of FLO. Also, these bolts are meant to be used with the provided washers, but only one could be located. These are little perishers, as it’s easy to drop them when assembling the mount, as I discovered. My wife’s eagle eyes managed to spot it on the patio; try doing that in the dark! It’s a pity that the bolts don’t have a winged- or star-head for finger tightening to make life easier with repeated setting up, but there isn’t room beside the mount to allow that.

      The bolt shown here is a make-shift arrangement and is not the proper bolt and washer.
      The same could be said for the Lat Locking Screws, since they have to be slackened off and re-tightened before and after setting up/Polar aligning. However, these could reasonably be replaced with hand operated bolts, rather than rely on the Allen key, as there is ample room.
      A note re. the tripod, is that it has an alloy top plate and I do wonder how resilient it will be to the repeated attachment of the mount. However, I also bought the Mini-Pier and the threads on this are inserts pressed into the alloy and look to be made of a more bolt friendly material. I plan to leave the Mini-Pier on the tripod.
      Tracking
      As I said I don’t guide so I can’t offer any figures. So the best I can do is provide some subs from my recent tests. You’ll need to bear with me on this as I’ve not many examples to date. My first examples are of M3 showing different sub durations of 90s, 120s and 150s. Unfortunately I was having trouble with my optical train and have got out of shape stars towards the edges anyway so that may confuse. Here they are for what they are worth:
      90s

      120s

      150s.

       
      My second offering is a sub from an attempt at M81 shot at 90 seconds:

       
      The full image is posted here https://stargazerslounge.com/topic/352345-m81-m82-with-gem45-unguided/.
      In summary then:
      Pros
      The iPolar is a doddle to use, though does need a laptop to be set up for the alignment process, but that can be put away afterwards. Far better than kneeling on the floor and craning one’s neck.
      I’ve found tracking to be good enough for me up to about 1½ minutes, though possibly beyond that to 2 minutes or more, without guiding, with a FL of ~560mm and load between 6-7kg. Depends on how purist one wants to be about ‘round stars’.
      It’s quiet whilst tracking but slewing is by no means silent. I’m always concerned about disturbing neighbours so perhaps I’m being unduly critical. It’s quite difficult to judge how loud these things are in the middle of the night when you are standing next to the source. Then again, I’ve not used other mounts to compare it with.
      The hand controller seems fairly logical to use.
      Assuming I’m setting up everything correctly, I’ve found that the homing in on alignment stars to be somewhat ‘out’, and have always needed a significant correction to align. I do a 3-star align and I find this to be the case for each star. However, when I come to align on my target I found that it centred the object very well. May be I have significant cone error which will only be corrected for after the 3rd align, if I understand correctly.
      Cons
      The need to reset the altitude setting to around 40° in order to replace it into the case.
      Fiddly washers beneath the mounting bolts which are easy to lose. A touch of grease might help them to be retained by the bolt.
      Having to use the Allen key on the Lat Locking Screws.
      When aligning, the stars offered are in magnitude order, which from one point of view is logical, but is a bit of a pain when one wants to find particular stars. It would be good to be able to change your preference on star order.
      That's it for now, and I hope that it's been of some use.
      Ian
    • By Geoff Lister
      I bought this mount, from FLO, at the beginning of January 2020.  https://www.firstlightoptics.com/ioptron-mounts/ioptron-smartstar-cubepro-az-mount.html These comments are after a month's occasional use.
      I already have a selection of Celestron & Skywatcher (Synta) GoTo mounts, but I wanted something smaller for a grab-and-go with quick setup. Overall I am very pleased with my choice.
      The GPS locks in a few tens of seconds, and the mount emits a short "beep" to indicate the lock (the top-right corner of the display also changes from "ON" to "OK"). Provided that the mount is pointing towards its designated starting Az & Alt positions, (see below), the automated slew to the selected target is accurate and, after final centring, tracking is excellent. It is very quick and easy for solar white-light observing when there is a gap in the clouds. The single object alignment (2 and 3 object alignment is also available) is ideal for daytime, when only the Sun is visible.
      The mount incorporates a holder for 8-off 1.5V AA cells, and there is a socket for a 12V,  2.1mm ID/5.5mm OD power jack. I have measured the current consumption. Initially (no tracking) it is between 75 & 90mA; whilst tracking, between 90 and 130mA; 2-axis slewing at maximum rate, up to 470mA; and 2-axis slewing at 128x standard rate is about 155mA (about 10mA less if only 1 axis). Generally, the standard zinc/manganese dioxide "alkaline" cells have a capacity between 1700 and 2850mAh. The manual indicates a supply range of 10V to 14V and >1.5A (the supplied PSU is rated at 1.5A - so, in theory, out of spec!).
      The mount has a 3/8" - 16 UNC internal thread (heavy duty tripod), and is coupled to the top of the tripod by a long, captive, bolt. The tripod's legs are locked in position by rotating a plastic tray (with holes for 3 off 1.25" eyepieces) similar to the Synta ones.

      There are a few areas with significant differences to my other Celestron and Skywatcher mounts, and other "features" of note:-
      (1) The Cube's dovetail clamp is on the right, whereas on the Synta mounts it is on the left. Thus any Synta OTA is going to be upside down on the cube. This is not a problem with most focusers, but the finder is now bottom right, and A RACI with eyepiece facing downwards, is unusable. The OTA from my Heritage 130p has the helical focuser pointing directly downwards (I believe it is possible to remove and reverse the truss tubes, but then that would make the OTA incompatible with my other mounts). The 127mm Mak from my Skymax system is right at the top end of the mount's OTA-weight range, and I have glued a second finder shoe at 180 degrees to the original, so I can use my 6x30 RACI finder. I have a Celestron C90 Mak. spotting scope, designed to go on a tripod, and this works fine with the cube - the finder moving from top left to top right.
      (2) The supplied system includes a 12V 1.5A mains PSU. This supply is a small block with a permanently-attached mains input lead. This lead has a "European" small, round-pin, (incompatible with standard UK socket) mains plug. It has similar spacing to the plugs supplied with UK shavers and electric toothbrush re-chargers, but, the pins on the supply are of a smaller diameter. I tried the plug in two plug-in shaver adapters; there was no problem with electrical contact, but it was far too easy to dislodge the plug with a small movement of the lead; easy to disconnect in the dark (leads and supply are black). I cut off the plug and fitted a UK BS1363 square-pin plug.
      (3) With my Synta AZ/Alt systems, the default starting position is with the OTA pointing North and the OTA level or pointing to the NCP (Virtuoso Dob. mount). With the Cube The default starting position is with the mount facing South, and the OTA/dovetail clamp, vertical. This makes it far more difficult to attach the OTA. With a horizontal dovetail clamp, the clamp supports most of the weight of the OTA, and just requires a gentle push to adjust the OTA's dovetail plate position in the clamp. With a vertical clamp, you have to support the full weight of the OTA + any clamp-to-plate friction. I have found a solution that seems to work for me. Unlike the Synta system, the Cube remembers the mount's position at power-down. So, at the end of a session, I slew the mount to AZ 180 degrees, Alt to 0 degrees, and then power down. The mount seems to accept this as a starting point for the next session. (I have yet to try the Az at zero [= North] end/restart setting).
      (4) The initial "South" starting point is more difficult than North, (no Polaris equivalent) and the mount has a strong stray magnetic field, so you cannot use a magnetic compass near it. I have found the best method is to use a compass to identify an object (roof/tree/pole) roughly due South, point the OTA's finder at the object, tighten the tripod's mounting bolt, swing the OTA vertical (spirit level across objective end shroud/ dew shield), and tighten the Alt knob/balance weight shaft. Remove spirit level - its a long way down to a concrete paving slab when the mount slews!
      (5) The Cube mount relies on a level tripod for its initial accuracy. However, the little bubble level incorporated in my mount was not well aligned. With a leveled tripod, using a "good" builder's spirit level, the mount's bubble was off-centre, with one edge of the bubble touching the black line. I got round this by putting a Tipp-ex white blob on the level's glass, positioned to just cover a properly-leveled bubble, and leveling is now just a game of "Hide the bubble".
      (6) Some of the advertising photos show the handset as though it is attached to one leg of the tripod. There is no way of doing this with the supplied kit. The handset has a little lanyard, and there is a small raised "button" on the North face of the Cube. The lanyard slips easily over the button, and is a reliable "dock" for the handset. However, both the lanyard and the button are black, so in the dark, it is difficult to find the button, and ensure that the lanyard's loop is open and correctly positioned. I made a tripod-leg docking clamp, similar to the ones supplied with the Synta tripods. I find the lanyard is best for daytime solar, and the (home made) docking clamp for night use.
      (7) The Alt axis drive is from a sleeve on the main Alt shaft. The coupling is performed either by the locking knob, or by the end of the balance weight shaft. In both cases, the drive is through metal-to-metal friction with the end of the drive sleeve. There is no compliance in this coupling, so a minor release movement completely unlocks the drive. I have added a thin fibre washer (of a type often used in plumbing joints) to absorb any minor changes due to temperature or a nudge on the OTA. It's still not the same as an adjustable clutch, but it seems to stop inadvertent release (and associated loss of alignment).
      When I have a few suitable photos, I will add these as an edit. Photos now added.

      90mm Mak from Virtuoso system and Ioptron-supplied 1.4kg counterweight. Note "glow-in-the-dark" tape added on mount's lanyard attachment button, handset, eyepiece tray and tripod legs. DIY docking clamp for handset - in dark, easier to use than lanyard.

      Skymax 127mm Mak and 3.5kg counterweight from SkyTee mount. Note, extra finder shoe (the black one) on OTA, so RACI finder works.
       

      127mm Mak in "zero" position. Note that you are fighting gravity when sliding the OTA into the dovetail clamp.
       

      Cosmos 90mm refractor and 1.4kg counterweight. Note upside-down position of RDF and focus adjustment shaft.
       

      Heritage 130P OTA showing focus tube facing downwards.
      Geoff
    • By Michael Hogan
      I have decided to sell my Cem-120 mount as i got a second hand AP 1100 GTO from my friend who got a new AP 1600 with encoders
      its just under a year old bought from Altair Astro so still under two year warranty is in mint cont i couldn't miss the opportunity to get
      AP 1100 GTO and let it go still waiting for pier plate for mount.
      So theirs no point in keeping two large mounts after i got my dream final mount buyer will pay shipping price is 2150 pounds.
      Altair Astro price without Ipolar Camera is 3250 pounds without Ipolar Camera which is 200 pounds total 3450 pounds
       

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.