Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_solar_25_winners.thumb.jpg.fe4e711c64054f3c9486c752d0bcd6f2.jpg

Recommended Posts

Posted (edited)

 Hi I’ve A skywatcher  WiFi mount  that I be had 2 yrs today I set it up and the WiFi on my device did not reckonise  my the WiFi mount my mobile I pad the skywatcher up I’ve tried deleting the SynScan app and re installing that never worked been tight next to hub and that never picked the SynScan  mount up now I’ve tried power supply instead of batteries still nothing can anyone help me please

Edited by Adidaz 29

Share this post


Link to post
Share on other sites

Hi Adidaz, I had similar problems with my SynScan Dob at first, it turned out that the AZ power cable was not fully pushed into the sockets both top and bottom ends, you need to push them in very firmly until you hear them click home. I did that and all worked perfectly. May not be your problem but that would be my first thing to check.

Share this post


Link to post
Share on other sites
2 minutes ago, Geoff Barnes said:

Hi Adidaz, I had similar problems with my SynScan Dob at first, it turned out that the AZ power cable was not fully pushed into the sockets both top and bottom ends, you need to push them in very firmly until you hear them click home. I did that and all worked perfectly. May not be your problem but that would be my first thing to check.

 

Share this post


Link to post
Share on other sites

If you have your home wifi in tell it to forget that then scan again mine kept picking it up and connecting before the synscan.

Share this post


Link to post
Share on other sites

You might need to turn off home WiFi then turn on mount and connector get it to connect then in advanced in app change wifi channel used then turn on home WiFi again. That was shared by a member just recently.

Share this post


Link to post
Share on other sites

Thanks it’s not picking the SynScan  on device at all just my home wifi

Share this post


Link to post
Share on other sites

Try

Turn home WiFi off

Connect synscan

Then in settings change WiFi channel

Restart home WiFi

Share this post


Link to post
Share on other sites

If you've not already done it, rebooting your device may help. 

My phone often misses showing my home WiFi; restarting the phone fixes it.

Share this post


Link to post
Share on other sites

Tell your device to forget your home wifi, let it scan again and see if it picks up the synscan. Obviously it will pick your wifi up but dont sign in to it.

Share this post


Link to post
Share on other sites

Hi Everyone 

I am using with my EQ5Pro mount without any issues, and no interference from home WiFi

The issue I am having is with one star or two star search

When go to save first star, instruction is to do up and right to save, which I cannot get to do

With second star, the App gives you a list it thinks you want, not what you want to use

Anyone else having issue saving first star

John

Share this post


Link to post
Share on other sites
5 hours ago, happy-kat said:

Try

Turn home WiFi off

Connect synscan

Then in settings change WiFi channel

Restart home WiFi

 

Share this post


Link to post
Share on other sites

It is the wifi channel that the synscan app is using. But you can't look to do that until you turn your home wifi off. Then turn on your mount and hopefully now synscan app will connect. Once connected change the channel that the synscan app uses so next time the home WiFi in on hopefully synscan will still find your mount.

Share this post


Link to post
Share on other sites

Long shot but take the mount to the furthest point away from house  / router. Turn wifi off on Ipad, turn mount on and when its been on about 2 mins turn wifi back on but with your body in between mount and router, should see the mounts wifi then.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.