Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_android_vs_ios_winners.thumb.jpg.803608cf7eedd5cfb31eedc3e3f357e9.jpg

Recommended Posts

For sale,   Mesu 200 heavy duty portable pier £220 hardy used, 50% off new price.  Could be  adapted to fit other EQ mounts.

 

Buyer collects due to size and weight.  Glasgow area.

 

Mark

308612778_IMG_20180416_162724053.thumb.jpg.5608eae13ba10735d0ea14592d6869231.jpg.13c8dd8ce3b9c18c1e6408242f6e4af3[1].jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MakeItSo
      Hi Folks, 
      Thanks for reading. 
      I am upgrading my mount for my observatory. I will be doing AP primarily but to be honest,  I also enjoy some visual.  I need about 30-40kg capacity. I had my heart set on the ridiculously expensive 10 Micron 2000 (coming in a about 12k when you figure all the extras needed). Something seemed wrong about that price....!
      I now have an opportunity to get a Mesu 200 Mark II. The mounts engineering looks unquestionable and I have yet to hear anything bad said about these mounts. The price is also very attractive compared to the 10 Micron. My issue is the control. I’m going to be honest - the controller looks rudimentary (and with no screen, controlling from the computer for visual may be annoying). I have no knowledge of Sidereal technology at all. I am very close to purchasing this mount but I would like some feedback on user experience regarding the software and control of the mount. I note the new version will have the Scitech I controller but I thought (perhaps incorrectly that the older version has the II controller). I am not sure if this is significant or not. 
      Opinions and feedback greatly appreciated. 
      Simon
    • By Astroscot2
      For sale,   Mesu 200 heavy duty portable pier £220 hardy used, 50% off new price.  Easily adapted to fit other EQ mounts.
       
      Buyer collects due to size and weight.  Glasgow area.
       
      Mark

    • By angryowl
      I’ve been struggling with elongated stars for the past few months now and have tried numerous things and read through similar threads here and on other forums with no success. This is really starting to get to me as I’ve lost track of the number of clear nights wasted so far.

      The elongation direction is not consistent at all and varies over different parts of the sky.


      The kit:

      Mesu 200, Celestron RASA, 60mm StarGuider guidescope, QHY5L-II guidecam, Atik 414EX main imaging camera, Baader UFC, Baader F2 High Speed narrowband filters.


      Things tried so far:

      Tested for cable drag and recently started routing all cables coming off the scope at the back of the dovetail.
      Both RA and DEC balance is spot on. This was performed several times with a digital fishing scale and the balance points marked.
      I’ve always used SharpCap for PA but also tried several runs of PHD static and drift alignment with the same results.
      Read the entire SiTech Operations manual for the Mesu as at one point I was getting elongation mostly in Ra and though the mount may not be tracking at a correct sidereal rate. There’s a method of calculating the proper track rate and have spent a couple of imaging sessions doing this with limited success. The method involves measuring the drift of a star in Ra in an interval of 10 minutes. Then after some clever math, one can change the Ra motor ticks in the ServoConfig configuration for the mount. This worked, but only for the position in the sky where the drift was measured and as soon as the mount was pointed to another part of the sky, the issue would immediately reappear. What’s worse is that the same tracking rate would no longer give round stars on a different night in the same position in the sky it did for the night before.
      Short exposures of a minute or shorter in any position in the sky give perfectly round stars. This eliminates collimation, issues with the camera or any other optical element in the light path as I see it.
      Differential flexure between the main scope and the guide scope is a non-factor as I get elongation during unguided exposures. Tried tweaking the settings in PHD2 thinking I might be able to guide it out. Results, again, vary depending on the night and position the scope is in. Sometimes guiding would give almost acceptable stars and some improvement over unguided and other times it would simply make matters worse.
      Additionally, rotating the camera 90 degrees results in the direction of elongation being rotated as well. The camera is coupled to the front corrector plate via screw adapters which I simply can’t see flexing.
      The only time I can get round stars is with the scope pointing near the Zenith.

      I’m at a point now that the only thing making sense is flexure within the RASA or imaging train. I know the camera is tightly fixed to the corrector plate so there can’t be any play there. The only place where flexure could occur would be at the main RASA Losmandy mounting plate. The plate is screwed in to the front and back aluminium holders by four M5 screws I believe. Thought these might have loosened over time but after checking, they’re as tight as they’d go.

      Not sure how solid a RASA should be and I didn’t really test or look at this when I got the scope as there was no need, but when fully mounted, the scope can be easily rocked by applying light pressure to the top mounting plate. This is not an issue with the Mesu head as it’s simply rock solid and can’t move it at all regardless of the force applied. At this point it’s all pointing to the scope/mounting plate flexing due to gravity as the scope is not exactly light. This could explain the odd behaviour throughout different parts of the sky as the scope is flexing in different directions.

      Trying to determine if it is indeed the scope flexing, I’ve done some testing yesterday. Setup everything as usual during the day and focused on a brick wall roughly 30 meters away on a day with no wind. Mount was off and both axes were locked with the mount hooks, so mount tracking errors or movement would be eliminated this way. Started with 5 short consecutive exposures, then at 10 minute intervals another 5 exposures were taken until 40 minutes elapsed. Each set of 5 exposures were integrated in PI using an average combination with no normalisation or any pixel rejection algorithms. This was done with the scope on both the East and West side of the pier pointing at the same brick wall and with the mirror both locked and unlocked.

      Combining these integrated images into GIFs and plotting the Ra and Dec orientation clearly shows considerable drift over the course of 40 minutes. As can be seen the drift is not purely in Ra or Dec, but a combination of both.

      Mirror locked. Scope on East side of pier.

      Mirror unlocked. Scope on East side of pier.

      Mirror locked. Scope on West side of pier.

      Mirror unlocked. Scope on West side of pier.


      These next four GIFs show the result of pushing on the scope’s top mounting bar. The direction of movement when applying pressure on the scope is very similar to the direction of drift in the first two GIFs. If I’m not mistaken this would indicate that the RASA is indeed flexing/sagging due to gravity. The scope was purchased from FLO about two years ago. Would this be considered normal behaviour or am I just barking up the wrong tree here?


      Mirror locked. Scope on East side of pier. Before and after pressure applied on scope mounting bar.

      Mirror unlocked. Scope on East side of pier. Before and after pressure applied on scope mounting bar.

      Mirror locked. Scope on West side of pier. Before and after pressure applied on scope mounting bar.

      Mirror unlocked. Scope on West side of pier. Before and after pressure applied on scope mounting bar.
       
      I find it hard to believe that the image should drift this much over the course of 40 mins, but then again, I may be wrong and this isn’t out of the ordinary???

      Any help with this from the awesome and knowledgeable SGL comunity would be greatly appreciated as I’m simply out of ideas and things to try.

    • By Star101
      I am experimenting with my full colour camera and narrowband filters.
      I was hoping to get 20 or more subs on this but the clouds rolled in. 8 x 600s is all I could manage. The season is young, there will be more chances :)
    • By Star101
      I have been trying as I might to get some good lights of M51 over the last few months but the clouds only clear when its a full moon
      I managed to get two 600s images last night with no moon  but then high cloud appeared and although I could see the stars, my camera picked up the haze of clouds.
      Anyhow, here is a quick process of my lights ( 300s x 15 and 600s x15 ). Not cropped...look closely and you can see the stacking
      Hope you like.
       
      Taken with C11 at f/10 using ATIK4120EX OSC on a Mesu 200 mount. Over the last few months of 2017.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.