Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Sign in to follow this  
Aidan

EQMod Mount Movement

Recommended Posts

I've got an EQ-6 R pro which i control via EQmod.

I want to test a few things..  How can i get the mount to move if its not actually being guided?     The idea is, i want to slew the mount on its RA axis so the  counterweights are horizontal, start the mount tracking until the mounts are back in the vertical position.. or there abouts.  

I thought it might have been a case of just hitting the Star/Moon/Sun icon in EQMod to start it off, but i'm not seeing much movement!

Share this post


Link to post
Share on other sites

It should just start tracking in sidereal when you press track? Will take 6 hours to go from horizontal to weights down again..

Edited by david_taurus83

Share this post


Link to post
Share on other sites

As I thought..   for whatever reason it wasn’t working.  Did a power down/up and all working now

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.