Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_dslr_mirrorlesss_winners.thumb.jpg.9deb4a8db27e7485a7bb99d98667c94e.jpg

Sign in to follow this  
Aidan

EQMod Mount Movement

Recommended Posts

I've got an EQ-6 R pro which i control via EQmod.

I want to test a few things..  How can i get the mount to move if its not actually being guided?     The idea is, i want to slew the mount on its RA axis so the  counterweights are horizontal, start the mount tracking until the mounts are back in the vertical position.. or there abouts.  

I thought it might have been a case of just hitting the Star/Moon/Sun icon in EQMod to start it off, but i'm not seeing much movement!

Share this post


Link to post
Share on other sites
Posted (edited)

It should just start tracking in sidereal when you press track? Will take 6 hours to go from horizontal to weights down again..

Edited by david_taurus83

Share this post


Link to post
Share on other sites

As I thought..   for whatever reason it wasn’t working.  Did a power down/up and all working now

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.